Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Sound related problem with Acer Liquid E - Fixed - Mods may remove this

5 posts in this topic

Posted (edited) · Report post

Hi Guys,

I have Acer Liquid E with LiquidNext 1.9.2

For last few weeks I have this new problem in my device.

Whenever someone calls me or texts me, I don't get ringtone for the call or notification sound for message.

I tried changing ringtone and notification sound but no use. I can't hear ringtones and notification sounds in settings menu when you go to change it. Also it doesn't vibrate during incoming calls or messages. Other than that vibrate works.

I can listen to the music without any problem. Alarms are working fine. And audible touch tones and audible selection are working fine too.

Help me out with this.

Thanks in advance.

Edited by _Shani_
0

Share this post


Link to post
Share on other sites

Posted · Report post

Silly question, are you by any chance in vibrate or silent mode? Check if the phone went into airplane mode. There is a problem in GB images where getting out of airplane mode could be an issue.

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Silly question, are you by any chance in vibrate or silent mode? Check if the phone went into airplane mode. There is a problem in GB images where getting out of airplane mode could be an issue.

That silly question proved to be the very important question. I guess it's true that there is no silly (or stupid) question.

Apparently my phone had switched into Silent profile without my knowledge and wasn't showing symbol for it on main screen.

And since you asked that question, I went into the settings to see if there is anything wrong with profile and found the problem.

Thanks a lot.

------ Problem Solved

Edited by _Shani_
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hello, Im having the same issue. Only I have checked silent mode, profiles, volume, everything.

I have Held the power button to see Sound ON and Airplane mode OFF. No vibrate logo in the status bar too. Volume shows maxed.

I have Looked at the profiles and have tried to set to it to home with Ringtone Volume override set to max volume. I have checked every sound setting I can find.

I have reboot the device. I have had the airplane mode issue before. Had to remove sim set to auto, reinsert sim, etc..

All my other sounds work fine. Alarm, games, texts, music.

I am using an Acer Liquid E, LiquidNext 1.9.2 with the standard stuff that comes with it. Android 2.3.7, kernel 2.6.29.6, etc

Any help would be appreciated very much. Thank you.

EDIT: Still no sound when a call comes in but I also went to the vibrate setting and set it to Never vibrate and it still vibrates on a call and still doesn't ring.. Very very odd.

Edited by L3G0S0N
0

Share this post


Link to post
Share on other sites

Posted · Report post

bump. Anyone have an idea of what I can try. its really irritating that my phone will make noise for everything except a phone call lol.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.