Sign in to follow this  
Followers 0
ccorasaaa

Software or Hw problem?

9 posts in this topic

Hello everyone, I am a happy owner of an Acer Liquid E. Since I've put the CM9 problems. The system lost fluidity and I notice when I listen to music. I tried to restore the system to AcerDownloadTool with the 2.2 and putting the system is fluid. Now I put the CM7 and I have the same problem. Can you tell me something? [The music is repeated throughout the track]

0

Share this post


Link to post
Share on other sites

Can you elaborate what you meant by repeated throughout the track? Does the track repeat after it completes? Did you try another track or listening to the track on another device or a PC? Try playing some music from the iternet. What about listening the music on the speaker or using a different headset?

0

Share this post


Link to post
Share on other sites

Can you elaborate what you meant by repeated throughout the track? Does the track repeat after it completes? Did you try another track or listening to the track on another device or a PC? Try playing some music from the iternet. What about listening the music on the speaker or using a different headset?

The tracks repeat during the tracks, like a stutterer! The tracks in other devices or in PC and in internet work perfect! I've the same result using speker or headset... Help

0

Share this post


Link to post
Share on other sites

The tracks repeat during the tracks, like a stutterer! The tracks in other devices or in PC and in internet work perfect! I've the same result using speker or headset... Help

Have you tried different players? Like winamp or mortplayer? Check if you have any dsp manager or an equalizer running in the background? What format are the tracks?

0

Share this post


Link to post
Share on other sites

The tracks are in mp3 or FLAC format, yes i've DSP mananager and i've tried a different player :(

0

Share this post


Link to post
Share on other sites

The tracks are in mp3 or FLAC format, yes i've DSP mananager and i've tried a different player :(

Can you try playing with the dsp manager disabled? Probably disabling the feature for music or disabling it entirely?

Edited by parvata
0

Share this post


Link to post
Share on other sites

I've the same result with dsp manager disabled. I've charged my phone with a 5v charger, is possible that i've powered too much?

0

Share this post


Link to post
Share on other sites

I've the same result with dsp manager disabled. I've charged my phone with a 5v charger, is possible that i've powered too much?

hmmm...not sure. What about audio from other sources, like playing a movie or a phone call or youtube. Does the audio sound the same way?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.