Sign in to follow this  
Followers 0
iCameiCum

Booting into fastboot mode.

4 posts in this topic

Hi all,

Today I wanted to flash my MT back to stock 2.3.6 as I was running CM7 but having a few issues with it.

I successfully flashed 2.3.6 onto my phone and also installed CWM5 too.

Except now, when I try to boot the phone, it only boots into fastboot mode. I can also boot into the recovery - I cleared everything and rebooted the phone but it only boots into fastboot mode. I can't get it to boot any further so I can re-flash the stock ROM.

What can I do?

Thanks.

0

Share this post


Link to post
Share on other sites

Did you use the Power+ Volume Up+ Focus (Camera button but dont full press it)

0

Share this post


Link to post
Share on other sites

Did you use the Power+ Volume Up+ Focus (Camera button but dont full press it)

Yes, that boots into the recovery, but even if I clear everything and reboot the phone, it just boots back into fastboot mode.

0

Share this post


Link to post
Share on other sites

recovery allows you to flash stock rom again, same as usb download mod.

Edited by Lens_flare
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.