• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Temple run on ZTE KIS

6 posts in this topic

Posted

According to google play this game is compatible with the Zte kis . Yet when i try and run it it just goings to the start screen and then just back to my phone desktop. I did move some apps using lin2sd in the hope that might free up some memory

0

Share this post


Link to post
Share on other sites

Posted

Did you get it from the play store or ... 'elsewhere' ?

It's possible you got the arm6 version, which is not going to work.

Out of interest, I tried it out and it worked fine, it ran very well.

R3ecm.jpg

0

Share this post


Link to post
Share on other sites

Posted

Did you get it from the play store or ... 'elsewhere' ?

It's possible you got the arm6 version, which is not going to work.

Out of interest, I tried it out and it worked fine, it ran very well.

R3ecm.jpg

I got it from the play store
0

Share this post


Link to post
Share on other sites

Posted

The only see 2 versions on the play store . Temple run and Temple run brave .

0

Share this post


Link to post
Share on other sites

Posted

You should be getting the arm7 version then, the arm6 version is a hacked version from 'other' sites.

I'm using my de-branded rom, but it should not make any difference, I got the game from the play store and it just worked..

0

Share this post


Link to post
Share on other sites

Posted

I did manage to get temple run to start but it does not always load. I also can't get other games such as sonic ep 1 and 2 to run.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.