• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

cannot connect to 3 network after update

5 posts in this topic

Posted (edited)

Did this via automatic phone to u8815 update now I can not connect the 3 network my settings are exactly the same as prior to update this is my first android phone so new to all this. If anyone can tell me where I'm going wrong it will be much appreciated these are my settings

Name: 3

APN: three.co.uk

Proxy: <Not set>

Port: <Not set>

Password <Not set>

Username: <Not set>

Server: <Not set>

MMSC: http://mms.um.three.co.uk:10021/mmsc

MMS proxy: mms.um.three.co.uk

MMS port: 8799

MCC: 234

MNC: 20

IP Version IPv4 and IPv6

Authentication type: <Not set>

APN type: <Not set>

Edited by ajmlfc
0

Share this post


Link to post
Share on other sites

Posted (edited)

Had this issue when upgrading from B888 to B892.Downgraded and used APN Backup and Restore, free from Google Play which did the trick.First off ensure you have 3G ticked in network settings.

Edited by bloomsan
0

Share this post


Link to post
Share on other sites

Posted (edited)

Your APN settings are wrong. To fix them, click here, enter your mobile number, specify that your phone is a Huawei U8820 (It will still work, just tested it), then choose what you're having problems with. You'll be sent the relevant settings via SMS.

When asked for a PIN, see the number the website gives you, and enter that.

Edited by Wanyal
0

Share this post


Link to post
Share on other sites

Posted

I had similar problems. In the end my problem turned out to be the APN Type. I set it to default,supl,mms and that got me up and working.

The only other difference I have with my APN setting and your is that my MMS proxy is set to 217.171.129.2 instead of to a name.

0

Share this post


Link to post
Share on other sites

Posted

You could try Apn Global

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.