• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

G300 (B934) Root with unlockbootloader.exe not possible

4 posts in this topic

Posted (edited) · Report post

Hi

I upgrade my G300 using the sticky post, from B893 to B934, without any problem. I use the unlockbootloader.exe as describe in the post (i have take care that usb debug is on, drivers ok...).

When using unlockbootloader.exe, it run normaly with no error prompt but on the cmd windows there is a message "no space left on device". I got 2Go on phone and a 8Go card. Is there any solution ? Is it a specific problem with b934 and unlockbootloader incompatibility ? thanks

best regards

seb

Edited by seb.l
0

Share this post


Link to post
Share on other sites

Posted · Report post

What version of CWM do you have?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I guess you updated to B926 and then updated to B934 using the .zip flashable package without format /system, and/or MAYBE you have flashed the ICS gapps (not needed because are included in B934) too before you Rooted.

Any way, the /system is so full that is imposible to write anything on it.

Make sure you have made a Wipe data/factory reset and very important, you go to "Mount and storage" and you "Format system" before you flash the zipped Rom . You don't need to flash the Gapps.

Regards.

Edited by elperroderoke
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

thanks for reply. I have CMW 4.0.1.5 installed. I'm actually trying the format/system solution.

edit : works fine ! thanks a lot !.

best regards

seb

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.