• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

CM9 for Lg Optimus L3 (E400)

849 posts in this topic

Posted

build3 is out. hope audio fixed. i'll test and tell

0

Share this post


Link to post
Share on other sites

Posted

Any improvements in Rom3?

0

Share this post


Link to post
Share on other sites

Posted

1. audio bug seems to be fixed.

2. panorama mode in camera works

3. video still makes some green purple images:( something with codecs perhaps, because on screen everything looks fine.

Big thanks to arcee:)

0

Share this post


Link to post
Share on other sites

Posted

are the USB Bug has fixed?

sorry bad english

0

Share this post


Link to post
Share on other sites

Posted

do we have ..stock rom?

for recovery?

0

Share this post


Link to post
Share on other sites

Posted (edited)

for stock rom, use google

http://lg-phone-firm...x.php?id_mod=11 - is one of potential sources

found some issue with wifi, enable/choose/add - cannot find section to add them

i am using version 3 of rom

videorecording - try to make it default framerate as 24 fps (original stock value)

Found it, im just... it is to long tap to wifi on/off

Edited by Xander_A
0

Share this post


Link to post
Share on other sites

Posted (edited)

Bugs:

  • video makes some green purple images
  • no USB mount in Windows (in Build 2 bluescreens, in Build 3 no driver)
  • device is named in ADB as "625697"
  • Crash Reboot bei Apps mit Root-Zugriff (fixed im Build 2)
  • music only from audiobox (fixed in Build 3)
  • panorama mode (fixed in Build 3)

    Changelog:
    Build 3
    • USB fixed, but no driver
    • Audio fixed
    • panorama mode fixed

    Build 2

    [*]ram fixed

    [*]root fixed

    [*]usb-mount changed (now with Bluescreens)

Edited by Ygreck
0

Share this post


Link to post
Share on other sites

Posted

for stock rom, use google

http://lg-phone-firm...x.php?id_mod=11 - is one of potential sources

how can i use this? or install this? ive already downloaded the file

0

Share this post


Link to post
Share on other sites

Posted

Problems in Build 3:

1080p picture doesn't show nice when focusing but when captured, the image is fine.

panoramic works but stops when finished.

usb no driver(windows 7)

videocam still records weird video.

(not sure if data access over mobile network works)

0

Share this post


Link to post
Share on other sites

Posted

and also the font style..i dont like the font style and even i change it, using some apps still nothings happen.

0

Share this post


Link to post
Share on other sites

Posted

i also found bug in the notification area.. when i pull out it, no notification display when in second or 3rd try.. it already appears

0

Share this post


Link to post
Share on other sites

Posted (edited)

First: Download the rom and put on the SD card, external.

second: download the app rom manager

Then open rom manager and click clockword recovery, then go to install rom from SD card, find the rom you downloaded and select, wait until it's over, and when done reboot, if not call fassa well: shut off the phone, and press volume down + Menu + Power, Move with the volume keys, go to: Wipe data / factory reset from the power button, go yes - delete all user data, and go back reboot system now, ready, you have ICS on your Lg L3!

Edited by Kiinho
0

Share this post


Link to post
Share on other sites

Posted

Am I the only one APN‘s do not save and data doesn't work? Could it be the V10D stock I use? Mine is the frabric unlock version of the phone, bought mine before providers sold it and I use a T-mobile sim card. had a particular issue with my p500 when I upgraded it to cm9. Had to flash a patch to make it compatible . I coulld help test if my data worked.

0

Share this post


Link to post
Share on other sites

Posted (edited)

My LG Optimus L3 won't oppen after a shutdown from a dead battery. It has Build 1 installed, and I was about to update it but I cannot open it now. Any fix about crashing roms?

EDIT: Hard Reset won't work. Home + Volume Key Down + Power Button

FIXED: After many retries of Hard reset, I wen't into CWM Recovery

Edited by emperorisuka
0

Share this post


Link to post
Share on other sites

Posted

how to set the camera framerate?

0

Share this post


Link to post
Share on other sites

Posted

Build 4 is out

0

Share this post


Link to post
Share on other sites

Posted

I can't reboot to RECOVERY, please help. :wacko:

I've installed Rom Manager and have flashed the CWM recovery. (CWM 5.8.4.5)

Tried to use "Install ROM from SD card" 4 times but I never succeeded

Tried to use "Reboot to recovery" but i got stuck at the LG logo and I needed to restart it.

What will I gonna do???

Please help me. :blush:

0

Share this post


Link to post
Share on other sites

Posted

kdz flasher original lg tool

mode diagnostic/gsm.

its meant to be used on "emergency mode" flash

thats the mode with strange yellowish screen

0

Share this post


Link to post
Share on other sites

Posted

kdz flasher original lg tool

mode diagnostic/gsm.

its meant to be used on "emergency mode" flash

thats the mode with strange yellowish screen

I've used that software before when I flashed my LG L3 with stock rom, but i don't understand how to use it to solve my problem. May you teach me how? thanks.

0

Share this post


Link to post
Share on other sites

Posted

I've used that software before when I flashed my LG L3 with stock rom, but i don't understand how to use it to solve my problem. May you teach me how? thanks.

It actualy was not ment for you but for softdevsalon

anyhow reflash with stock is also solution

To get back to stock rom

Download KDZ flasher

Download corresponding KDZ from lg repo (in my case V10i, open europe)

Get to "emergency mode"

Set in KDZ flasher - diagnostic/gsm - point to kdz file

click update............. wait 5-10 minutes

and it should be ready

0

Share this post


Link to post
Share on other sites

Posted

It actualy was not ment for you but for softdevsalon

anyhow reflash with stock is also solution

To get back to stock rom

Download KDZ flasher

Download corresponding KDZ from lg repo (in my case V10i, open europe)

Get to "emergency mode"

Set in KDZ flasher - diagnostic/gsm - point to kdz file

click update............. wait 5-10 minutes

and it should be ready

After reflashing my phone to that options, what will I do to reboot into recovery?

thanks bro.

0

Share this post


Link to post
Share on other sites

Posted

I've used that software before when I flashed my LG L3 with stock rom, but i don't understand how to use it to solve my problem. May you teach me how? thanks.

are you sere that SU is given anytime ROM manager asks for what ever?

i set Superuser from "Ask me" to "Agree"

Try to reflash CWM,

when loading image from SDCARD check if SDCARD is 1gb internal memory of realy partitoned externalSD.

My CWM is not mounting externalSD

0

Share this post


Link to post
Share on other sites

Posted

are you sere that SU is given anytime ROM manager asks for what ever?

i set Superuser from "Ask me" to "Agree"

Try to reflash CWM,

when loading image from SDCARD check if SDCARD is 1gb internal memory of realy partitoned externalSD.

My CWM is not mounting externalSD

Ah, so you mean I should put my CM9 .zip in the internal sd card and not in the external so my L3 could install it?

0

Share this post


Link to post
Share on other sites

Posted

After reflashing my phone to that options, what will I do to reboot into recovery?

thanks bro.

You will have to do full circle again

Get rooted

Install superuser and rom manager

Set superuser to agree with everything

Get to ROM Manager and reflash cwm

Normal reboot

Get to ROM man and try again to get to recovery again.

this must work (due security reasons, set superuser back to defaults when finished)

0

Share this post


Link to post
Share on other sites

Posted

Ah, so you mean I should put my CM9 .zip in the internal sd card and not in the external so my L3 could install it?

Yes

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.