• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

CM9 for Lg Optimus L3 (E400)

849 posts in this topic

Posted

Good day can anybody using cm9 on a regular basis tell me if they are experiencing the following problems am experiencing them i just want to know whether these are common bugs

*When auto rotation is disabled the device reboots randomly and most frequently freezes/gets stuck

*After some idle time (or randomly) the packet data fails to connect/work and one has to disable and re enable data or re boot to get it back working

Thanks in advance

*yes

*yes

0

Share this post


Link to post
Share on other sites

Posted

The second - yes, and I am trying to fix it. But I have never tried the first. Any kernel logs on reboots?

0

Share this post


Link to post
Share on other sites

Posted

The second - yes, and I am trying to fix it. But I have never tried the first. Any kernel logs on reboots?

I used to have both problems until I tried another nightly.. he should also do same.

0

Share this post


Link to post
Share on other sites

Posted

I swear my phone is as slow as s***. most of my apps hang, others don't respond, while the rest force closes. and it started after Installed this sdmerge. I sometimes wish I didn't install it even though I don't wish to revert. you guys did a great job but.. all these bugs makes the job wacky. it took me more than 30minutes to even type this.. I had to relaunch my browser severally after it stopped responding and forced closed multiple times.

Try reinstalling apps!

The second - yes, and I am trying to fix it. But I have never tried the first. Any kernel logs on reboots?

same here.

by the way i'm testing gellmar-mod-1.3 (without sdmerge) and it runs quite well (better than nightly). usb storage works but it mounts volumes automatically before i select "activate storage" (but i'm on linux maybe it doesn't happend on windows). actually it's not a big bug and it doesn't give problems! nice work with kernel, wifi stopped freezing randomly. good job overall! thanks gellmar, for your work!

0

Share this post


Link to post
Share on other sites

Posted

^i have the same issue of volumes automatically mounting w/o 'selecting turn on usb storage' btw i like it so haven't bothered to report :P

0

Share this post


Link to post
Share on other sites

Posted

@gellamar theres a bug in cm9 gallery - it force closes when we select 'edit' from the drop down list that shows up on long pressing a pic , in short photo editor can't be used

here's the log , if you have time to spare look into it

W/dalvikvm(5366):  Exception Ljava/lang/UnsatisfiedLinkError; thrown while initializing Lcom/android/gallery3d/filtershow/FilterShowActivity;

W/dalvikvm(5366):  Class init failed in newInstance call (Lcom/android/gallery3d/filtershow/FilterShowActivity;)

E/AndroidRuntime(5366):	  at com.android.gallery3d.filtershow.FilterShowActivity.<clinit>(FilterShowActivity.java:959)

W/ActivityManager(3588):	Force finishing activity com.android.gallery3d/.filtershow.FilterShowActivity

W/ActivityManager(3588):  Activity pause timeout for ActivityRecord{412de2f8 com.android.gallery3d/.filtershow.FilterShowActivity}

I/WindowManager(3588):  WIN DEATH: Window{410399f8 com.android.gallery3d/com.android.gallery3d.app.Gallery paused=false}

W/WindowManager(3588):  Force-removing child win Window{413c4ed8 SurfaceView paused=false} from container Window{410399f8 com.android.gallery3d/com.android.gallery3d.app.Gallery paused=false}

I/ActivityManager(3588):  Process com.android.gallery3d (pid 5366) has died.

W/ActivityManager(3588):  Force removing ActivityRecord{41112018 com.android.gallery3d/.app.Gallery}: app died, no saved state

0

Share this post


Link to post
Share on other sites

Posted

bugs bugs and bugs

0

Share this post


Link to post
Share on other sites

Posted

what about these bugs ..

1.mobile data turning off

2.wifi hotspot

3.screen wont be turning on while notification received..

0

Share this post


Link to post
Share on other sites

Posted

good day,cm9 seems a bit stable now.imo.thanks to gellmar.i was on stock rom for a long time and since cm10 isn't around yet,i tried the latest cm9 nightly with gerllmar mod (without sdmerge.seriously i don't like it.hehe.sorry :D).again,so far the smoothest cm9 kernel i used.some bugs were already been fixed.

usb mass storage speed is a lot more faster than stock now

circular lock screen also been fixed.

and i was surprised when my L3 was fully drained,then i connectd it to the charger,there was battery charging animation!(before,you just see LG logo when charging the phone turned off.)

what else?

and the kernel you modified was freakin' smooth!

freezing issue?(i'm waiting.lol)

its gradually improving.thanks a lot gellmar.i wish all the devs in L3 community is like you.addressing all the bugs/issues and giving solutions not just making custom roms with modified icons and stuffs but buggy.and me.i wish a can be a dev like you.haha.looking forward for more bug fixes. :)

so i recommend using gellmar mod when using cm9. :)

@nikufellow,i think the stock ics gallery doesn't support photo editing.there should be a separate editor for that to work.imo

@ajeeshvijayan,

1. when you turn on the mobile data,you should wait.if you continuously press it,that bug will occur and you need to restart the phone to reactivate it.i experienced that before.

2. this needs fix but using 3rd party app for wifi tethering is the answer i guess.

3. not much of an issue for me.if your phone is in your pocket,or when you put it on a table,do you need to stare at the phone for incoming notifcations?haha.

0

Share this post


Link to post
Share on other sites

Posted

Hey guys, I had a problem with Wi-Fi connection because it didn't work and I posted here my catlog and details. Has this problem fixed yet? Please, I need an answer.

0

Share this post


Link to post
Share on other sites

Posted

Hello guys.

I'm new with this phone so anyone can tell me what I need to install to get stable CM9. I downloaded latest nightly, Gapps. Do I need some kernels or something like that to make it faster?

Currently I'm on stock 2.3 which is rooted and I already installed CWM via ROM Manager.

Tnx for any help

Sent from S6500D (sold S2 for this)

0

Share this post


Link to post
Share on other sites

Posted

@pajser29,try gellmars mod.

1

Share this post


Link to post
Share on other sites

Posted

Help!!!! My phone not work! I installed the last nightly of CM9 and but I forgot doing hard reset and now my phone don't turn on in recovery mode and in normal mode it is all the day with startup screen (over 20 minutes). Please, help me.

0

Share this post


Link to post
Share on other sites

Posted

Help!!!! My phone not work! I installed the last nightly of CM9 and but I forgot doing hard reset and now my phone don't turn on in recovery mode and in normal mode it is all the day with startup screen (over 20 minutes). Please, help me.

Try to unbrick it with this

0

Share this post


Link to post
Share on other sites

Posted

Help!!!! My phone not work! I installed the last nightly of CM9 and but I forgot doing hard reset and now my phone don't turn on in recovery mode and in normal mode it is all the day with startup screen (over 20 minutes). Please, help me.

just reflash your phone with KDZ Updater using stock firmware

http://www.hackmyandroid.com/how-unbrick-optimus-android-phone/1980

0

Share this post


Link to post
Share on other sites

Posted

Ufff... thank goodness I could enter in recovery mode (doing nothing). Thank you very much for your replies. Another thing, does anyone else happens that does not work Wi-Fi connection? It is frustrating already. Do you recommend me to install CM10 in my LG L3? To see if with this SO my Wi-Fi works. CM10 is abailable in Spanish? Thanks again.

0

Share this post


Link to post
Share on other sites

Posted

What about the Silly Effect on Camera app? Its keep on Force Close. Also, there isno option to select resolution on Video mode. Haha I just want to suggest if our device Can record 720p? I thought it was awesome.!

0

Share this post


Link to post
Share on other sites

Posted

nikufellow, f3tus,

that fix is working, thanks!

Wavenskie,

Even if it would be possible to enable 720p recording (it's not that impossible as you may think of) the quality would be still not better than it's currently. Anyway, I would like to get better FPS on current resolution.

0

Share this post


Link to post
Share on other sites

Posted

i have the latest cm9 nightly, gapps, and gellmars mod on my l3.

after few hours of playing with the ROM, my phones battery got drained so I have to charge it . now ive noticed few minutes after i plugged the charger to my phone, it freezed. the touch screen doesnt work, as well as the hardware buttons. but the display is working.

So i removed the battery and insert it again, the turn the device on, which temporarily solves the problem. After the device boots, I connected the charger again so I can charge it but the freezes occur again . This time, maybe because it has a short period of display timeout, I cant see anything from the screen and I cant use the hardware controls and the touch.

Any idea on how to fix this issue?

0

Share this post


Link to post
Share on other sites

Posted

Hi all.

I just recently installed CM9 (latest nightly) on my L3, and I've been having bugs since.

The phone freezes often. Screen workd but hardware buttons and the screen don't work. I have to pop the battery out and back in and reboot.

Side note: I've been trying to download Gellmar's mod to test if it results in a more stable system but the file sharing site is in Russian and I don't speak the tongue, but using Chrome's translation feature, I figured out where the download button is, I click it, link pops up, click that, nothing downloads and i get redirected to the homepage. I've been trying with Chrome,

0

Share this post


Link to post
Share on other sites

Posted

i have the latest cm9 nightly, gapps, and gellmars mod on my l3.

after few hours of playing with the ROM, my phones battery got drained so I have to charge it . now ive noticed few minutes after i plugged the charger to my phone, it freezed. the touch screen doesnt work, as well as the hardware buttons. but the display is working.

So i removed the battery and insert it again, the turn the device on, which temporarily solves the problem. After the device boots, I connected the charger again so I can charge it but the freezes occur again . This time, maybe because it has a short period of display timeout, I cant see anything from the screen and I cant use the hardware controls and the touch.

Any idea on how to fix this issue?

Logcat please

0

Share this post


Link to post
Share on other sites

Posted

Hi all.

I just recently installed CM9 (latest nightly) on my L3, and I've been having bugs since.

The phone freezes often. Screen workd but hardware buttons and the screen don't work. I have to pop the battery out and back in and reboot.

Side note: I've been trying to download Gellmar's mod to test if it results in a more stable system but the file sharing site is in Russian and I don't speak the tongue, but using Chrome's translation feature, I figured out where the download button is, I click it, link pops up, click that, nothing downloads and i get redirected to the homepage. I've been trying with Chrome,

Logcat please

0

Share this post


Link to post
Share on other sites

Posted

What's a logcat? Haha. I'm a noob, I admit.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.