tony_secreto

CM9 for Lg Optimus L3 (E400)

849 posts in this topic

how can i upgrade to the latest nightly with gellmar' sdmerge without losing all settings and apps? (I have sdmerge already!)

Go into recovery...wipe only cache...then install new nightly and step4 of sdmerge...if you do like this, you don't lose settings, apps and data

1

Share this post


Link to post
Share on other sites

Always have the same bug with all versions: No service by my provider. No Calls, no Data, no Text-Messages. Many users at www.android-hilfe.de have the same problem. All have the same german provider called E-plus.

Edited by rone33
0

Share this post


Link to post
Share on other sites
Always have the same bug with all versions: No service by my provider. No Calls, no Data, no Text-Messages. Many users at www.android-hilfe.de have the same problem. All have the same german provider called E-plus.

Logcat please

0

Share this post


Link to post
Share on other sites

Wi-fi has been fixed? Do it works now?

0

Share this post


Link to post
Share on other sites

Here it is. Hope its usefull

was that from cm9?

D/StatusBarPolicy(  355): onSignalStrengthsChanged:SignalStrength: 16 255 -120 -160 -120 -1 -1 99 2147483647 -32767 2147483647 -32767 gsm for subscription0
D/StatusBarPolicy( 355): updateSignalStrength on subscription :0
D/StatusBarPolicy( 355): [BRIGHTHY] 0. mDataNetType: 2
D/StatusBarPolicy( 355): [BRIGHTHY] curNetwork=26203 curHPLMN=26203
D/StatusBarPolicy( 355): [BRIGHTHY] getNationalRoaming=false Roaming=false[/code]

will go read the android hilfe thread, my german is not that bad since speaking to the zte blade community over there

0

Share this post


Link to post
Share on other sites

Yes, its from CM9

Edit: Maybe important: I tried to restore the system-apps with Titanium Backup from stock preferences before.

Edited by rone33
0

Share this post


Link to post
Share on other sites

Why anybody answer me? ;(

0

Share this post


Link to post
Share on other sites

@hectae you got the l3ii libs right?

yes, do you want them, could test each one with adb push.

0

Share this post


Link to post
Share on other sites

was that from cm9?

will go read the android hilfe thread, my german is not that bad since speaking to the zte blade community over there

Could you locate the problem (its a big problem for german users. All users of E-Plus, the 3rd biggest provider in germany can´t use CM9)

0

Share this post


Link to post
Share on other sites

Is it possible to edit its stock keyboard? Its really my concern ever

since here in cm9. Sub char like the

numbers are unoticeable and the

spacing is not great. And it doesnt

fit. i dont wanna use other keyboard apps.

The circle in the streaming player is not aligned also.

Or is it possible to make the small fonts more sharper?

And also in the stock music player(apollo), in genres are not properly aligned.

Those are the reasons why i still end up in gingerbread. Especially on the fonts an keyboard

BTW. Thanks for the hardwork.

LG E400 CM9 sdMerge

0

Share this post


Link to post
Share on other sites

Can i flash this to my Lg l3 II E430?

0

Share this post


Link to post
Share on other sites

guys i installed many android 4.0 roms on my l3 but still remains a problem...my Vodafone 128k doesn't recognize by the phone...how can i solve this problem?thanks

0

Share this post


Link to post
Share on other sites

Hi guys, I also posted this on the xda forums, but I'd like to ask here aswell..

I am the guy who made the e400roms site last year and I missed working for you guys. On xda I had some responses saying it would be nice if I made a ROM site again with all the ROMs available for this device.

 

Are you still interested in this aswell? Let me know..

 

misterff1

0

Share this post


Link to post
Share on other sites

L3 community is almost dead, on xda there are only 2 active roms for example, developers seems not to be interested for our device. Also there are many websites for the l3 already. Sad but true :/

0

Share this post


Link to post
Share on other sites

please fix network connections on CM9 sdmerge :( please....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.