• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

N7 slow down / laggy

94 posts in this topic

Posted (edited)

It's Hung again.

Ran antutu and google plus, did a few tabs in imdb in chrome and after 30 seconds it was unresponsive. Did the keyboard unlock and fine.

So it wasnt pinyin for me.

Phoned google back...

Hey, saw you spoke with my colleague.... i said it hung in under a minute. So they said, lets see if i can process your refund now. Anyhow, they could not after 3 minutes on hold and said a senior person would email me about refund.

So might take up to a week!! So now waiting. As for software fix, I guess if you dont have a screen with some hardware issue then maybe the update will fix. BTW my screen is perfect, no lumps or raised edges or anything suspiscious, not even a single scratch on the screen which all my other gorilla devices seem to have.

Edited by dbbloke
0

Share this post


Link to post
Share on other sites

Posted (edited)

Well the 4.1.2 update kicked in yesterday in UK. But this hasn't fixed the issue. My Nexus7 is still slow as snail. Run a Quadrant bechmark test after update and it scored around 3600 points in total, while my HTC One X gets 5800!

I've got around 2gb free space left on N7.

Will give a try for these steps over weekend:

If you're experiencing this issue and installing the update doesn't immediately resolve the it for you, I have a couple of recommendations. You can fill the device's memory up and then remove a few megabytes worth of data. Alternatively, you can reset the device (Settings > Backup & reset > Factory data reset) the tablet. After you've done either of these you should be able to re-fill the tablet's memory as much as you like without encountering this issue again.

Edited by mantelis
0

Share this post


Link to post
Share on other sites

Posted

Mine definitely feels snappier post 4.1.2...!

P

0

Share this post


Link to post
Share on other sites

Posted

Mine is definitely snappy as hell. Judging from the instructions to delete a few MB of files I reckon it was a TRIM issue then,

0

Share this post


Link to post
Share on other sites

Posted

I guess the space problem is obvious, so it's not a problem really and hence I didnt think it was what this thread was about, more of a it used to take 5 seconds now it takes 6 - bloody users.

The laggy issue is a problem.e.g. typing is fine... then for no reason, you have to hit the screen 5 times to register typing response. or scrolling a browser takes 3 or 4 swipes to get the thing to move.

0

Share this post


Link to post
Share on other sites

Posted

I've reflashed the firmware, so far no lag noticed. High GPU demanduing games are running well now.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I guess the space problem is obvious, so it's not a problem really and hence I didnt think it was what this thread was about, more of a it used to take 5 seconds now it takes 6 - bloody users.

Forgive me if I'm misundertanding your point, but that may be understating it a bit---when it happens to me, when I attempt to load an app, the OS consistently butts in telling me that an app isn't responding and giving you the option to force close it because it is taking so long. What's crazy is that, once an app like a game loads, there are no issues. Once it loads, it's fine. But something like News360 or even Gmail that rely on streaming new info in from the web will literally take FOREVER to load and refresh. Sometimes to the point where the OS just gives up on it.

Edited by Dabogues
0

Share this post


Link to post
Share on other sites

Posted

I've reflashed the firmware, so far no lag noticed. High GPU demanduing games are running well now.

Great to know, thanks for the update! Just to clarify---how full is your storage? How much space do you have left of the 13GB+ total that is on there?

0

Share this post


Link to post
Share on other sites

Posted

Forgive me if I'm misundertanding your point, but that may be understating it a bit---when it happens to me, when I attempt to load an app, the OS consistently butts in telling me that an app isn't responding and giving you the option to force close it because it is taking so long. What's crazy is that, once an app like a game loads, there are no issues. Once it loads, it's fine. But something like News360 or even Gmail that rely on streaming new info in from the web will literally take FOREVER to load and refresh. Sometimes to the point where the OS just gives up on it.

Yeah, it's because of slow IO speeds, once something is resident in RAM things are fine but if you've got any transfer of data to the local storage cache or the SD card things go to hell. A typical example would be that when it attempted to do a background update in Currents, syncing data into Currents' offline cache, it locked the device up almost completely until the update finished, some tens of seconds later. That no longer happens.

0

Share this post


Link to post
Share on other sites

Posted

That no longer happens.

Yeah, I force-updated the N7 yesterday via these instructions (I'm in the US and for whatever reason the OTA didn't kick in for me automatically yet). I don't want to jinx myself, but it does seem as though it's a bit better. After the update, I installed The Dark Knight Returns, which is around 1.7 GB. That set me well over the 10 GB storage mark, and things were more responsive than they had been at that point. I did get one "not responding, wait or close?" message when I opened up Flipboard, but other culprits like Gmail and News360 certainly seemed much better. And, once it loaded, Flipboard was better, too. Just scared me for a minute.

Needless to say, I will be keeping a VERY close eye on this. I want to install the Bard's Tale, which will basically max out my storage, so that will be the true test.

0

Share this post


Link to post
Share on other sites

Posted

So after a day, I'm still not impressed. I noticed that things were still a bit sluggish, particularly with Gmail and Flipboard, so yesterday I uninstalled TDKR just to see what kind of difference it would make, and sure enough, once it was back to under 10GB full, everything was fast again. Because I'm a glutton for punishment, I then installed The Bard's Tale (the HD resources put it at over 3GB). Last night, Gmail dragged once again, and Flipboard was unusable (Android gave up on it once). News360 seems to be OK, but still not as fast as it used to be.

I ran Androbench on it earlier at lunch, and the results were basically a little bit better than before the 4.1.2 update, but still weak. I'm going to uninstall Bard's Tale tonight and rerun and hopefully post results.

My question is if anyone thinks completely reflashing with 4.1.2 and fresh installs of everything would make any difference. I'm at the end of my rope---and to ad insult to injury, today every website out there is talking about the 32 GB Nexus 7 that will be out shortly, probably for the SAME PRICE that the 16GB model was jut a few short months ago.

I was ready to have early adopter's remorse, but between my performance issues and the pricing, I'm beyond annoyed.

0

Share this post


Link to post
Share on other sites

Posted

Well I took mine back to PC World and got it replaced. Up[dated to latest firmware and everything seems pretty quick now.

0

Share this post


Link to post
Share on other sites

Posted

Mine is waiting to be picked up by TNT as we speak for a full refund from google.

Dabouges, I suggest you call google (or get them to call you it seems via the play device store). They were quite helpful apart from the no warranty after a few days as mentioned before.

Perhaps it's a known issue like when SSD's get a bit flakey or don't support trim.

I had an 8GB nexus and even when I was down to 1gb free or so didn't really have any issues. Yeah, I got the odd hang which if i waited cleared itself, no FC's though. It was pretty livable apart from the no response from screen on typing/scrolling which if you do a screen reset fixes. Sounds like there might be some devices where the storage is a bit knackered. Guess you could try a USB otg cable and stickmount?

So get refund and buy a new 32gb one or check out pandawill / fastcardtech / gizchina etc. Good luck.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the advice, dbbloke. Being in the US, I may have some different challenges to overcome when it comes to getting this resolved, but I've yet to reach out to Google directly about it. I purchased it at a Gamestop here (which basically means dealing with the place of purchase is useless), so I figured I would have to go through Asus in order to get anything done---something I've been trying to do for weeks, now. I will see if Google can do anything but since they didn't sell it to me through their own store, I wonder if they will even care to help.

I have had trouble setting aside the time necessary to get everything done before I call them. I was going to try to backup everything, go to factory, update and restore to see if it improved the read/write issues, but I'm thinking I just need to forget about doing all of that before I reach out to them. I've yet to root (mainly because I feel like I may need to send it in to the manufacturer), so the OTG cable I have is useless so far.

0

Share this post


Link to post
Share on other sites

Posted

I rooted after about 4 hours, it had the hang before the modaco rom and after as well.

To go back to Stock is really easy, the hard (not really) bit is installing the google SDK, basically change your path is all and download a couple bits pf code, install a driver.

Really, it's dead easy to flash back to stock. Just did the fastboot oem lock as well before I sent it back (locks bootloader). There is a text file tells you the commands you need run (formad / install etc).

Yeah, I tried roms but all had a hang, which in my case seems to be something to do with the hardware on the screen, or so google thinks?

Link for setup Google SDK

Link for Stock ROM

0

Share this post


Link to post
Share on other sites

Posted (edited)

In terms of rooting, backing up and flashing ROMs and kernels and such, I've done quite a bit of messing around with my phone, but just not the N7 yet. I just need to get all of my data backed up (only for games, really), before I do put it back to stock. That's the part that I haven't gotten around to yet, although I do already have the SDK tools installed on my PC. Thanks for the links, though!

Good to know that you had the issue before and after. As I mentioned in a previous post, I do feel it is slightly better than before the last update, but it's still an issue for apps that pull a lot of data to update on a regular basis (hence my issues with news, social and email apps).

Edited by Dabogues
0

Share this post


Link to post
Share on other sites

Posted

I had had enough of my 16GB 4 month old N7 slowing down, crashing and generally misbehaving when the flash was near to full, so I called Ebuyer who palmed me off to Google, who then palmed me off to Asus.

I wrote a letter outlining my ongoing issues with the unit with repect to it slowing down, not loading apps, freezing up for 20-30 seconds at a time etc... and stuck the letter to the box. Asus didn't even open the letter.

They replaced my screen (my screen was 100% fine & i'd never mentioned any problem with this) and they 100% ignored all the problems I reported, and returned my 'repaired' N7.

I have since loaded it back up with apps and images and guess what?! It's freezing up again.

It seems to me that there are no longer any companies out there who pay attention to customers. Such a waste of time and money sending this thing back and forth to The Netherlands and back to the UK only for them to have ignored my points. I'll be sending it back again.

0

Share this post


Link to post
Share on other sites

Posted (edited)

That really sucks, solvoreputo. I was with you there, but I was lucky enough to know someone who works in a retail store that sells Nexus 7s (store name excluded for obvious reasons), and we were talking and he asked if I still had the box and everything. Turns out I did, and long story short, I ended up returning my 16GB for one of the new 32GB N7, and only paid the $50 difference.

And I must say, what an enormous difference. I loaded it up well past the limit of my old one, loaded Nova Launcher Prime and rooted (albeit with stock ROM/kernel), and everything's still good. I don't want to jinx myself, but I'm hoping they resolved the issues with the newer ones. When I took him up on the 32GB offer, I figured, even if this happens again when I get to 25 GB or whatever (which may or may not happen), at least that gives me way more to work with. Meanwhile, the same guy who I returned the 16GB to bought a 16GB at the same time I did back at the original launch, and hasn't had any of the issues that I had. The random read/write speeds in Androbench are still nothing to write home about, but it hasn't had any apparent impact on usability.

Best of luck to you. I really did everything I could to avoid getting Asus involved, because I knew it would only end in frustration.

Edited by Dabogues
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.