Sign in to follow this  
Followers 0
Mahendran

Recovery mode not working in XCD35 after installing Custom Rom

3 posts in this topic

I have installed Cyanogen Mod7 on my Dell XCD 35 Successfully using Clock Work recovery mode. But after that I have uninstalled the Z4Root Software from my mobile. From the moment onwards my recovery mode is not working. I am not able to Install other Rom's in my XCD35. Now I am using Android 2.3.5 (Cyanogen Mod7). Please help me in this regard.....

0

Share this post


Link to post
Share on other sites

I have installed Cyanogen Mod7 on my Dell XCD 35 Successfully using Clock Work recovery mode. But after that I have uninstalled the Z4Root Software from my mobile. From the moment onwards my recovery mode is not working. I am not able to Install other Rom's in my XCD35. Now I am using Android 2.3.5 (Cyanogen Mod7). Please help me in this regard.....

You can flash any recovery image files (.img) that fit your phone using terminal emulator ("flash_image recovery <filename.img>" without the <> symbols).

0

Share this post


Link to post
Share on other sites

or try install with rom manager > flash ClockworkMod Recovery (first option). easy ;/.

http://goo.gl/pbT0y

Edited by habbo45
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.