Sign in to follow this  
Followers 0
gwentvillan

help !! issues with my wife's s100 (unmodified)

4 posts in this topic

Hoping someone on here can help> I would be very grateful if they could.

my wife's s100 has stopped booting when u turn it on it just vibrates constantly and the three lights on the top of the phone flash constantly.

I cannot get into any of the "modes" using the power>volume or power>volume>camera button combinations.

It was bought from expansys in Oct 2011 but checking the warranty status on Acer website it implies that the warranty has expired in June (it appears to be a European model)

after leaving the battery out all day it did once get to the android boot screen before reverting to the 3 flashing lights scenario.

Anyone got any suggestions on how to recover it ?

thanks

Edited by gwentvillan
0

Share this post


Link to post
Share on other sites

I've never seen anything like this before, seems like a hardware problem

0

Share this post


Link to post
Share on other sites

Hoping someone on here can help> I would be very grateful if they could.

my wife's s100 has stopped booting when u turn it on it just vibrates constantly and the three lights on the top of the phone flash constantly.

I cannot get into any of the "modes" using the power>volume or power>volume>camera button combinations.

It was bought from expansys in Oct 2011 but checking the warranty status on Acer website it implies that the warranty has expired in June (it appears to be a European model)

after leaving the battery out all day it did once get to the android boot screen before reverting to the 3 flashing lights scenario.

Anyone got any suggestions on how to recover it ?

thanks

Try to do a hard reset.

http://acer.custhelp...ctory-settings?

Video: http://acer--uk.custhelp.com/app/answers/detail/a_id/7764/~/reset-an-acer-liquid,-liquid-e-or-liquid-mt-%28s120%29

Edited by Sany Linux
0

Share this post


Link to post
Share on other sites

Sany Linux a hard reset won't help.

gwentvillan my device too had a similar problem after I installed MIUI Rom you should take your cell phone to the Acer Care Center,

where the guys will tell you that your cell phone's motherboard is damaged and needs to be replaced.

In my country it took them 7 days to arrange a new motherboard for my cell.

P.S : Hard Reset,Flashing New Bin or any thing won't help you 'cause it's a h/w failure

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.