• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS] [REPACK] [4.0.3] B936 U8815 Vodafone OTA release [ROM]

347 posts in this topic

Posted

b936 feels slick. other than that i find no real difference...

0

Share this post


Link to post
Share on other sites

Posted

tried 934 and 926 vendor apps neither work

Oh, I think I have an idea, but really I'm not sure if it's something to be fixed, it is just a repack and not the actual update.app method after all.

0

Share this post


Link to post
Share on other sites

Posted

b936 feels slick. other than that i find no real difference...

Did you expect much from 2 version numbers?

0

Share this post


Link to post
Share on other sites

Posted

i need further testing to comment on stability

0

Share this post


Link to post
Share on other sites

Posted

with 926 do you flash dload than put vendor in a dload and flash again

well, if you can read chinese, you do :-D

and don't ask me how I know :-$

0

Share this post


Link to post
Share on other sites

Posted (edited)

Ignore :)

Edited by anything-but
0

Share this post


Link to post
Share on other sites

Posted (edited)

@ Dellboy, the information you need is all here: http://www.modaco.co...03-on-the-g300/

Thanks for the reply. I'm sorry I wasn't precise enough. I wanted to know is there a way to flash this rom without rooting and so. Like you would do with update.app or something simmilar.

I mean, if it is official update, why do we have to hack our phones to install it?

Edited by Dellboy2012
0

Share this post


Link to post
Share on other sites

Posted

My G300 is currently using stock B934, is rooted and has CWM. Is it advisable to downgrade to B926 before installing this ROM?

Also does this ROM come complete with all the original Vodafone Bloatware. If so I assume this can all be removed safely with Titanium.

0

Share this post


Link to post
Share on other sites

Posted

http://min.us/mSFBpPDcX

screenshots & antutu benchmark

2

Share this post


Link to post
Share on other sites

Posted

ive installed and rooted 926 ready to upgrade to 936 but it wont let me install cwm it says

sendig recovery okay

writing recovery failed(reote command not allowed)

i really need help!!!!!

0

Share this post


Link to post
Share on other sites

Posted

Antutu score of 3469 using omegamoon kernel clocked at 1.27

0

Share this post


Link to post
Share on other sites

Posted

ive installed and rooted 926 ready to upgrade to 936 but it wont let me install cwm it says

sendig recovery okay

writing recovery failed(reote command not allowed)

i really need help!!!!!

You should root and unlock bootloader first with unlockbootloader.exe. Then flash cwm !

0

Share this post


Link to post
Share on other sites

Posted (edited)

You should root and unlock bootloader first with unlockbootloader.exe. Then flash cwm !

i have superuser is in app

Edited by b4da55
0

Share this post


Link to post
Share on other sites

Posted

Yes, ok, thats root, but unlock the bootloader, you didnt do that, did you ?!?!

0

Share this post


Link to post
Share on other sites

Posted (edited)

its okay just had to re root ect

im only doing this for poxy notification toggles!!!!!!!

Edited by b4da55
0

Share this post


Link to post
Share on other sites

Posted

so this still doesnt have hw acceleration eh?

0

Share this post


Link to post
Share on other sites

Posted

I would rather no toggles than Vodafone's really ugly ones :P

The update script formats cust currently. That might prevent vendor files from working.

0

Share this post


Link to post
Share on other sites

Posted

No acceleration, I tried the rom!

0

Share this post


Link to post
Share on other sites

Posted

The toggles are the small huawei ones not dem HUGE ones that takes up nearly the screen when in panorama

1

Share this post


Link to post
Share on other sites

Posted

Hello Dazzozo, would you like to upload the original update.app file? Thanks a lot.

0

Share this post


Link to post
Share on other sites

Posted

The toggles are the small huawei ones not dem HUGE ones that takes up nearly the screen when in panorama

So true :P

Hello Dazzozo, would you like to upload the original update.app file? Thanks a lot.

I plan to but I can only do it later.

0

Share this post


Link to post
Share on other sites

Posted

After fair testing, I can just say that other ics roms are sluggish compared to this.This is a must have.

0

Share this post


Link to post
Share on other sites

Posted (edited)

finaly ram free 228 mb :)-great .....the fastest ics rom for g300 ever tried!

Edit:try to tick gpu rendering,it works now great....

Edited by vladax10
0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi, I need help..

Stock Rom GB 2.3.6

root my G300..

install CWM

after I make a Backup from GB with CWM v4.0.1.5 , flash the 936.zip , reboot an then the Huwaei Logo don´t go away ??

What´s wrong?

thx tron

Edited by tron7766
0

Share this post


Link to post
Share on other sites

Posted (edited)

Wipe data and cache and that's all :)

Or...maybe its because you're not on the correct baseband..follow the guide in the forum

Edited by dmalaquias
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.