• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][4.1.2]AOKP for the ZTE Skate[Updated 20/11]

161 posts in this topic

Posted · Report post

Oh gawd in this moarning i've checked this topic on the ZTE Skate (Modaco Web Edition) and it was only 2 known issues , now it's 4

What's next ? 3G disconnecting? BTW AOKP 4.1 is on it's Beta course so , not surprised ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh gawd in this moarning i've checked this topic on the ZTE Skate (Modaco Web Edition) and it was only 2 known issues , now it's 4

What's next ? 3G disconnecting? BTW AOKP 4.1 is on it's Beta course so , not surprised ;)

Yeah, it's not quire there yet ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Updates to OMX Libs made by Ganster :

- Now the modified libstagefright can use Hardware acceleration to use the following formats

- DIVX , WMA , RealMedia (Real Player) and AVI Videos.

- Plus some further changes or stability improvements to general video playback

Source : http://forum.xda-dev....php?p=33374614

OMX_libs_update.zip

0

Share this post


Link to post
Share on other sites

Posted · Report post

proces android keeps stopping at unlocking sim, so I cannot provide any useful comments.

0

Share this post


Link to post
Share on other sites

Posted · Report post

proces android keeps stopping at unlocking sim, so I cannot provide any useful comments.

Backup CFX2 and install fresh.

0

Share this post


Link to post
Share on other sites

Posted · Report post

i gave this a go last evening, just kept locking up the phone to a point that made it reboot, (I did flash over 10-11-12 cfx so that probably didn't help ) I'll retry a clean install later when the kids are in bed. if this can be made to work, me thinks this could be my rom of choice, the customization options are mind boggling where every conceivable option is available to change. me liking this Ryan. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

i gave this a go last evening, just kept locking up the phone to a point that made it reboot, (I did flash over 10-11-12 cfx so that probably didn't help ) I'll retry a clean install later when the kids are in bed. if this can be made to work, me thinks this could be my rom of choice, the customization options are mind boggling where every conceivable option is available to change. me liking this Ryan. :)

It worked for me over the latest CFX, but force closes were frequent. Then when i flashed CFX over AOKP it was unusable.

0

Share this post


Link to post
Share on other sites

Posted · Report post

It worked for me over the latest CFX, but force closes were frequent. Then when i flashed CFX over AOKP it was unusable.

it lags, but like a half minute lag then reboots. take it your preinstalling a s4 kernel, as it worked straight from flashing without me having to flash it (truly display ) :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

that's so frustrating :D tryed a clean install but still behaves the same, laggy to the point of reboot , frustrating because of all the rom I've tryed, I'd say jb aokp has got to be the most feature rich and the most I'd like to see working. As always thank you for sharing :)

hmmmm, let's try zram :D

edit there's no performance options

:P

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

Posted · Report post

ROM Control. Not sure where that is, but processor settings are

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

ROM Control. Not sure where that is, but processor settings are

corkin :D , thanks Terry. :D

edit:

setting the task killer with 100meg min seems to be holding it.

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

Posted · Report post

corkin :D , thanks Terry. :D

edit:

setting the task killer with 100meg min seems to be holding it.

Cool, report any new bugs :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Cool, report any new bugs :)

not finding any bug's other than phone apk crashes, and really laggy between screens . the lag is the issue at the moment to make it usable. phone apk would be nice, but an alternative I can always get from market (not tried with gapps as yet ) without the lag, top. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Backup CFX2 and install fresh.

Did that. All wipes, formats performed, yet still no go. Will wait for a future update. Thanks for your efforts!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did that. All wipes, formats performed, yet still no go. Will wait for a future update. Thanks for your efforts!

It didn't boot? Wtf?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Even after a clean install I got a boot. Not sure what happened there

0

Share this post


Link to post
Share on other sites

Posted · Report post

It didn't boot? Wtf?

It does boot but I do not get passed the sim unlock screen. Process keeps stopping...

0

Share this post


Link to post
Share on other sites

Posted · Report post

It does boot but I do not get passed the sim unlock screen. Process keeps stopping...

What process?

0

Share this post


Link to post
Share on other sites

Posted · Report post

What process?

I forgot to write it down. Will reinstall newt weekend and keep you informed if it's helpful.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Maybe my older jb patch could fix it.

http://review.cyanog....org/#/c/19984/

I'll try, thanks.

In other news AOKP have began to merge in 4.2

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'll try, thanks.

In other news AOKP have began to merge in 4.2

god dam you Google :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ah nuts. More to fix (if older fixes don't work)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ah nuts. More to fix (if older fixes don't work)

post-953079-0-66225400-1354049433_thumb.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.