• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

san francisco 2 (also known as zte blade 2) will not boot

4 posts in this topic

Posted · Report post

Hi

About 3 months ago I bought an orange San Francisco 2 and unlocked it using this site http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/GUIDE-How-to-Unlock-Orange-San-Francisco-II-For-Dummies/td-p/2880715

I'm no expert with mobile phones. The above site is an easy guide to unlock for dummies. It worked perfectly, so I was very happy.

Yesterday I opened one of my apps, but it kept saying that the app had failed and would be forced to close. So I decided to power my mobile off and restart it. This is where I get the problem.

The Android man comes on, then the Android logo flashes continuously, the phone will not boot up.

I've tried connecting to the computer, but it does not recognise my mobile phone. If the mobile phone is switched off, it will charge when connected to the computer.

I can get it into FTM, but when I connect it to my computer, although I get the usb connection sound, I still cannot see it on my computer.

I would be most grateful if anyone can help me. Is the phone repairable? Is there a factory reset so that I can boot the phone back up.

I had originally downloaded the following files to my computer

OSF_II_Unlocking.rar

ouk-stock.zip

recovery-clockwork-4.0.1.5-blade2.img

Any help would be highly appreciated but please remember the unlock I used was for dummies so please try to answer in a language I can understand. Thank you

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

I've had no replies as yet to my problem, that I've described above. I read in other forums about putting the 'recovery-clockwork-4.0.1.5-blade2.img' in an image folder on the sd card and holding power, volume+ and home buttons together. I was hoping that this might boot up into something that I could recover my phone with, but after trying this still nothing happens. Maybe I should have put this onto my phone before I had problems with it.

Surely there must be a way of booting this phone so that I can recover it and I feel certain that there are some very smart people out there that could help me.

I cannot set debugging mode on the phone for usb, as I cannot get that far into the phone, as I said it just stays on the android logo. My computer does not recognise the phone, but if I put it into FTM mode, my computer does make the sound for connecting usb device but I still cannot see it on my computer.

Please can someone give me some consructive advice.

ps I have gone onto the ZTE website but when I click the device as 'smartphone', it asks for 'select model', but doesn't allow me to put in the model.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Managed to finally download the update tool from ZTE. After updating the device using windows update on my computer. It reflashed my phone. Booted back to Orange and removed all the extras I had on my phone, but it works and it remains unlocked as I'm now using my O2 sim in it. Have to give myself a pat on the back, but I hope this information might help other people in distress.

0

Share this post


Link to post
Share on other sites

Posted · Report post

This should have been posted in the ZTE Crescent section. You would have got an answer there.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.