• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] ParanoidAndroid 2.81 CM10 4.1.2 [Updated 31.3.2013]

443 posts in this topic

Posted · Report post

Great work! Runs pretty smooth.

But still got 2 issues. Lockscreen doesn't work at all for me (tried different unlock schemes etc but it doesn't show up) and the homescreen button has no function. Hardware button as well as software button. Just me or a general bug?

what's your system partition ? make sure you have at least 160mb..

Is there anything that doesn't work in this rom?

check first page of this thread - (known issues section)
0

Share this post


Link to post
Share on other sites

Posted · Report post

what's your system partition ? make sure you have at least 160mb..

check first page of this thread - (known issues section)

Don't see Anything, think its because im on my phone.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Don't see Anything, think its because im on my phone.

here you go: KNOWN ISSUES:

- Flashing through GOO, this is mainly being used for update notification - use CWM to flash rom!!

- AutoRotate toggle - missing in action :-(

- Camcorder

- Project Butter - No vsync

- YouTube HQ/HD Playback

- FM Radio

- USB tethering, WiFi tethering (use 3rd party)
Edited by zeelog
0

Share this post


Link to post
Share on other sites

Posted · Report post

in cm10 issues i see vsync, pa got project butter with vsync working?

0

Share this post


Link to post
Share on other sites

Posted · Report post

in cm10 issues i see vsync, pa got project butter with vsync working?

no mate, thanks for pointing this out, I'll include it in the known issues section as well.

0

Share this post


Link to post
Share on other sites

Posted · Report post

what's your system partition ? make sure you have at least 160mb..

215 mb system partition. seems to be no general problem so i'm going to completely wipe and reinstall it again.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi guys,

Yesterday I've flashed the last paranoid rom on my blade. I did that after almost one year of Elitemovil GB.

I'm realy impressed with the jb...realy realy impressed.

...but I have a problem...my battery drains in 12 hours of normal use(with the old rom it lasted 2 or 3 days)

Does anybody have an ideea on how to solve this problem so I can continue using this great rom?

0

Share this post


Link to post
Share on other sites

Posted · Report post

One more problem...

When I use mobile data, android system is making a lot of background traffic...I have 180 MB of traffic in 2 nights(I have limited the mobile data, so without the limit maybe it would have been more :) )

When I am connected to wifi it doesn't make any background traffic.

Does anybody have the same problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

does anybody else thinks that the battery drain is rather big on this rom?

0

Share this post


Link to post
Share on other sites

Posted · Report post

does anybody else thinks that the battery drain is rather big on this rom?

yes! i think and i believe, i dont know why but it never puts your phone to deep sleep causing battery drainage, i moved to MIUI and battery timing are wroth 2 DAYS!!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

story:

I have 2 blades. The reason I have 2 blades is that when I bought the first one in the UK, did not realized that the wifi had the known problem of not very strong signal connection. When I did realized that wifi reception was poor, I got a second one and used the first to experiment.

I do not want to get very excited about it, but it seems that this rom somewhat addresses this problem. At least the wifi connection although weaker when the 2 phones are placed next to each other, seems to work better than before.

wonder why that might be.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Can anyone suggest a 3rd party wifi tethering app to use? First two I tried from the marketplace didnt work... and can see any recommendations in this thread. Thanks.

Edited by ChefBorjan
0

Share this post


Link to post
Share on other sites

Posted · Report post

Why don't you people use link2sd. It works on any rom i tested (cm7, cm10, etc.). The good thing is that you can move apps/data/dalvik separately. That means, that you can leave important apps (custom launcher, music player) in phone memory... Batch moving is also possible (everything, apps, dalvik, data).

I have >300 apps installed on my Blade with a 1GB sd-ext partition. This is no problem with s2e, but it never worked with link2sd. I have used link2sd before s2e was supported on CM10. And i was always shuffling around in order to be able to update bigger apps (like my favourite launcher spbshell3d or facebook). Before you can link an app to sd-ext, you have to install it into phone memory first. And if the system insists on moving it to sd-card (.android_secure that is), you need a lot of free space in phone memory (the free space on sd-ext cannot be used during installation). On the other hand s2e is even integrated with titanium backup, so you can move even data of system apps (like email) to the sd-ext partition (yes: on a case-by-case decision).

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you for hint with titanium backup, good to know. At the moment i don't use ext partition, but i will have that info in mind

0

Share this post


Link to post
Share on other sites

Posted · Report post

new version up 2.5.3

Changelog:

Fixed Toggles Section (AutoRotate toggle back)

Per App Color Fix

Expanded Desktop Fix

Some kernel updates (Credit KonstaT)
3

Share this post


Link to post
Share on other sites

Posted · Report post

new version up 2.5.3

Changelog:

Fixed Toggles Section (AutoRotate toggle back)

Per App Color Fix

Expanded Desktop Fix

Some kernel updates (Credit KonstaT)

Have you fixed the youtube HQ too? Thanks for the update.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Have you fixed the youtube HQ too? Thanks for the update.

no mate
0

Share this post


Link to post
Share on other sites

Posted · Report post

new version up 2.5.3 ......

Thanks !!! Downloading now

can confirm this will last for over a week on one full charge in airplane mode :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Great work you do with this rom, I still remember the first ParanoidAndroid that probe on my blade, and I thought, this is OMFG!, I did not like anything, and when you opened the thread I got to try it, and I was impressed what is the visual attractively rom, moreover, is growing by leaps and huge, no one comes away from this thread! ;)

(Hopefully someday Burstlam friend wants to share something about their secret regarding GPU acceleration :ph34r: , the CM10-AOKP already flies).

Sorry for my language but my google translator has no idea of English xD

0

Share this post


Link to post
Share on other sites

Posted · Report post

I installed CM10 on huawei G300 and found that it has some problems: no work camera and bluettoh room. is there any update to solve the problem? Help me please!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I installed CM10 on huawei G300 and found that it has some problems: no work camera and bluettoh room. is there any update to solve the problem? Help me please!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Here's some early feedback on the latest version:

1. I love the look of it. In normal operation, it works very smoothly. All the Jellybean features and extended menus seem to work perfectly. The launcher works smoothly with no blurring etc.

2. S2E does a brilliant job. I'd not previously made an SD-ext partition, so now I've got an extra 2GB internal memory - enough for all my apps.

3. The speed is okay for me, although I've noticed a few slight lags when scrolling through certain web-pages using Opera Browser. Angry birds works!

4. There is a slight glitch with the notification toggles. Most of the symbols remain highlighted, even when that toggle is switched off. (I.e. the only way to see if the toggle is on/off is to look for the little blue line underneath.) This is no great problem.

5. I've had a few reboots. It tends to do this when I'm connected to my laptop and click on 'Turn on USB Storage.' After the reboot, USB storage turns on without any problems, although I then get a message popping up saying 'Unfortunately com.google.android.apps.maps has stopped.

6. I've just noticed the icon for 'ES File Explorer' has disappeared from the App Drawer, and 6 Android System files have appeared there (e.g. com.google.android.) I rebooted the phone and everything went back to normal.

7. I've got Google Now working properly (although I had to download the hacked version of Voice Search for Google.) This seems to be a very useful app.

8. Battery life seems normal. It doesn't appear to have lost any charge whilst being on standby overnight.

9. The native camera works, but if you try to take a video or do a panorama it force closes.

10. There is a menu option for bluetooth tethering, but I can't find any other menu, eg to allow you to connect to a bluetooth headset.

None of the glitches reported above are major issues for me. Overall, the ROM is sufficiently good that, since yesterday morning, I've put my SIM card back into it my Blade and am using it in place of the Huawei G300 that I've been using for the past 6 months. I'll be able to give a better appraisal of the ROM after I've been using it for a week.

Edited by Geoff2
2

Share this post


Link to post
Share on other sites

Posted · Report post

new version up:

LATEST DOWNLOAD:

Version 2.5.4 ROM:

CHANGELOG:

Fixed FC (on 2.5.3) on camera panorama mode

Fixes phablet mode buttons

CM updates
3

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

new version up:

LATEST DOWNLOAD:

Version 2.5.4 ROM:

CHANGELOG:

Fixed FC (on 2.5.3) on camera panorama mode

Fixes phablet mode buttons

CM updates

Edited by Fred Perry
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

never mind

Edited by newbornlife
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.