• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] ParanoidAndroid 2.81 CM10 4.1.2 [Updated 31.3.2013]

443 posts in this topic

Posted (edited)

Hi,

I tried to install the ROM following the steps in the first post, but when I selected Install from ZIP, it gave the following error:

assert failed: getprop("ro.product.device") == "blade" || getprop("ro.build.product") == "blade"

E:error in /sdcard/pa_blade-2.80-20130318-154719.zip

(Status 7)

Installation aborted.

Pls help me, I cannot figure out what to do now :(

Im using Clockworkmod 3.0.1.4.

EDIT: solved it by removing the first line from the update script. It was kinda shocking though. :D

Edited by Ferreris
0

Share this post


Link to post
Share on other sites

Posted

Im using Clockworkmod 3.0.1.4.

Pretty old version...

I used CWM Recovery 6.0.1.1 without a problem.

0

Share this post


Link to post
Share on other sites

Posted

Yeah, I'll definitely have to update it soon.

So I managed to get PA on my Blade, but now I face another problem: when installing apps, I keep getting the "no available storage" message, even if I have 50MB of free internal space! With my previous CM 8 I was OK until about 20MB. Already almost everything is moved to SD card.

Any suggestions?

0

Share this post


Link to post
Share on other sites

Posted (edited)

CM8? Where did you get it? :)

Edited by Sulthekk
0

Share this post


Link to post
Share on other sites

Posted

Anyone who uses this nice ROM with PDroid 2.0 ?

I tried several times to generate a patch using ApG , but no success jet...

Could PDroid 2.0 be integrated in the downloadable ROM?

I miss the feature to reduce app permissions per finger touch, like CM7 had.

0

Share this post


Link to post
Share on other sites

Posted

CM8? Where did you get it? :)

Ooops, sorry, that was CM7. Whatever, the last official release :D

0

Share this post


Link to post
Share on other sites

Posted

Has anyone had problems sending multimedia messages? I cannot send photos though I was able to when using CM7.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Does anybody know, if PDroid, PDroid 2.0 or Open PDroid patch is already integrated into the PA2.81 ROM?

I tried to generate a patch but without success:

$ ./auto_patcher pa_blade-2.81.zip pd2.0 pa

The Auto-Patcher v2.8.7

### verify tools ###

### verify ROM ###

### unzip patch tools ###

### unzip patch patches ###

\vergr▒▒ert: system/build.prop

### probe rom type ###

... result of ROM check: version= 4.1.2 rom= pa ...

... Using pa patches ...

... pd2.0 patch date has been set to: 20121017 ...

### unzip rom ###

\vergr▒▒ert: system/framework/core.jar

\vergr▒▒ert: system/framework/framework.jar

\vergr▒▒ert: system/framework/services.jar

### create updater script ###

\vergr▒▒ert: META-INF/com/google/android/update-binary

\vergr▒▒ert: META-INF/com/google/android/updater-script

... using Clockworkmod installer ...

\vergr▒▒ert: system/app/Mms.apk

### create restore.zip ###

### decompile system files ###

... decompile framework.jar ...

... extract preloaded-classes ...

... decompile core.jar ...

... decompile services.jar ...

### copy patch pd2.0/4.1/pa/20121017 ###

... copying system/app/Mms.apk ...

... overwriting system/app/Mms.apk from pd2.0 ...

... copying system/media/PDroid.jpeg ...

... overwriting GsmServiceStateTracker.smali ...

### jar patch pd2.0/4.1/pa/20121017 ###

... apply framework.patch ...

The next patch would create the file 'smali/android/app/ContextImpl$40.smali',

which already exists! Skipping patch.

1 out of 1 hunk ignored

Reversed (or previously applied) patch detected! Skipping patch.

1 out of 1 hunk ignored -- saving rejects to file smali/android/location/Location.smali.rej

Reversed (or previously applied) patch detected! Skipping patch.

3 out of 3 hunks ignored -- saving rejects to file smali/android/widget/AppSecurityPermissions.smali.rej

Reversed (or previously applied) patch detected! Skipping patch.

5 out of 5 hunks ignored -- saving rejects to file smali/com/android/internal/telephony/gsm/GsmServiceStateTracker.smali.rej

... apply preloaded.patch ...

... apply core.patch ...

... apply services.patch ...

138 out of 143 hunks FAILED -- saving rejects to file smali/com/android/server/ServerThread.smali.rej

!!! PATCHING FAILED FOR com/android/server/ServerThread.smali !!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!! error: failed com/android/server/ServerThread.smali in services.jar cannot be remedied

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

usage: ./auto_patcher <ROM> <MODS> <ROMTYPE>

example: ./auto_patcher CM10.zip pd2.0 cm

Use ./auto_patcher -h for the help menu

Edited by Smart-T
0

Share this post


Link to post
Share on other sites

Posted

What's happened to the news and weather widget?

It vanished after I installed 2.81 update.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Can anyone say me were i can find the FM Radio in this rom?

Or isnt an FM Radio in there...?

Edited by sgspluss
0

Share this post


Link to post
Share on other sites

Posted

Can anyone say me were i can find the FM Radio in this rom?

Or isnt an FM Radio in there...?

It's called Effem

0

Share this post


Link to post
Share on other sites

Posted (edited)

It's called Effem

Effem is pretty funny, Can't it be named as FM Radio. lol. Effem has a bug, It doesnt save fav. channels... tooo bad always had to tune. :(

Edit: To Mr.Zee:

Fantastic work, I really appreciate your affords and work on blade.

Edited by HDuser
0

Share this post


Link to post
Share on other sites

Posted

Can anyone please re-upload the gapps (the one in mediafire link) ?

The gapps seems to have beem removed from mediafire ! :(

0

Share this post


Link to post
Share on other sites

Posted

Can anyone please re-upload the gapps (the one in mediafire link) ?

The gapps seems to have beem removed from mediafire ! :(

http://tinyw.in/tVM3
0

Share this post


Link to post
Share on other sites

Posted (edited)

Nice rom, ran out of space in no time though, I've got a 1gb sd-ext but don't know how to tell the rom to use it, what do I do please?

Edit: Installed link2sd and I think it's sorted it, not certain though.

Edited by simate
0

Share this post


Link to post
Share on other sites

Posted

@zeelog

I've just received a mail from GitHub that the ParanoidZTE account has been deleted.

WTF? Do you know what's going on?

0

Share this post


Link to post
Share on other sites

Posted

@zeelog

I've just received a mail from GitHub that the ParanoidZTE account has been deleted.

WTF? Do you know what's going on?

yes same here, thought you deleted it...apparently not..
0

Share this post


Link to post
Share on other sites

Posted

This sucks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.