zeelog

[ROM] ParanoidAndroid 2.81 CM10 4.1.2 [Updated 31.3.2013]

Recommended Posts

Snap.IT    228

Still doesn't work

Same thing for me in every JB rom but if i turn off usb-debug and turn it on again it works just fine, i'm running QtADB with this rom right now.

Share this post


Link to post
Share on other sites
sam tyler    13

right the good news.....i managed to get this rom going,what i did was get the version 10 of gen2 tpt now it works.system size is now 215,data is 203 and cache is 37mb but for some reason,when i tap on a widget, the screen goes to the left.also i reinstalled some apks,via titanium back up but a couple wont work(like power amp)it says power amp has stopped. but the built in player plays fine. im going through the settings to make sure everything is fine. so,so far so good!

Share this post


Link to post
Share on other sites
vNa5h    105

i'm pretty sure it works, just re-tested to confirm,turn debug on/off - btw i used these drivers: http://www.mediafire...aaydo948yg2b7ng

yes it works...

i didnt notice the the adb getting disabled in te root access option after enabling/disabling adb debugging

Share this post


Link to post
Share on other sites
Fatsodonkey    0

Just a suggestion.

Could you make this rom go higher in px than 240?

I would like my blade have something big not small :D

The screen is soo tiny.

Share this post


Link to post
Share on other sites
ZTR    44

Any reason superuser was changed to superSU in CM??

SuperSU is much better than Superuser ;)

Share this post


Link to post
Share on other sites
vNa5h    105

SuperSU is much better than Superuser

that is kinds implied isnt it

anyway thats not the reason...

its bacuse of superSU being open source...read it from Cm forums

Share this post


Link to post
Share on other sites
utternoob    121

Can this be done for skate? We have v1.99 so it could be ported by using our cm10 as a base? Or would it have to be PA

Share this post


Link to post
Share on other sites
XMasterNinni    110

You can framework-port it! ;) Just copy over /app, /framework, /media and the paranoidandroid config file (it's a .conf in /etc i think) from this ROM to tilal's CFX2. That should do the job.

Share this post


Link to post
Share on other sites
utternoob    121

Found a paranoid Android folder. Is that what I need? Tried earlier, ROM booted fine but never switched to anything other than phone mode :(

Share this post


Link to post
Share on other sites
utternoob    121

OK I'll do that as well. Thanks again. Which ones is it?

Edited by utternoob

Share this post


Link to post
Share on other sites
sam tyler    13
post-914473-0-54741900-1348589096_thumb. just tried the update for me its a lot smoother and it doesn`t seem to jump to the left now(bad install the first time?)and my power amp apk works now! so not to bad,but the settings are something to get used to.like the new the weather is displayed on the lock screen very nice.here is a screen shot.

Share this post


Link to post
Share on other sites
utternoob    121

Still got nothing :( It works, just PA settings doesn't. Any ideas?

Edited by utternoob

Share this post


Link to post
Share on other sites
utternoob    121

That's a no can do. Not enough storage space on a raspberry pi :( otherwise I would. Preferences is there. What about using original PA build for skate?

Share this post


Link to post
Share on other sites
Sulthekk    155

Wouldn't it be easier just to replace the boot.img? I thought that was all the difference between cfx builds for the two devices, so in theory it works flawlessly afterwards?

Share this post


Link to post
Share on other sites
utternoob    121

Not sure, but some apps would need changing such as Bluetooth etc

Share this post


Link to post
Share on other sites
sam tyler    13

just a quick question,is it possible to make the notification area transparent? i.e. when you drag the notification bar down? i did notice in the update i could make it transparent(in settings)but it didn`t work for me.any answers out there? i had no f.c.s so far and the rom working fine except when i use f.b.(a booked marked one,not the g.p. one)the keyboard seems to cover the comments box,not a great thing i know,but has any one else had the problem? let me know if any one have any answers.cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.