• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[CM7.2Final/Improved] For Liquid A1/Liquid E

458 posts in this topic

Posted

Lupo the solution is easy... Just revert powermanagement to the original .29.. Problem solved

ehehehe nope 'cause with my libsurfaceflinger.so screenoff work without problems...problems start when we are using liquidnext surfaceflinger....ma7moud i have a question...can you test if disabling gingerbread animation lockscreen(cyanogenmod->display->check losckreen animation off) you have the screen on??i don't have flashlight at this time :D

1

Share this post


Link to post
Share on other sites

Posted (edited)

ehehehe nope 'cause with my libsurfaceflinger.so screenoff work without problems...problems start when we are using liquidnext surfaceflinger....ma7moud i have a question...can you test if disabling gingerbread animation lockscreen(cyanogenmod->display->check losckreen animation off) you have the screen on??i don't have flashlight at this time

I always turn that animation off because i don't like it, and the screen was on with a flash light.

I'm not using the last update now so i can't test again but i'm sure the screen was always on and the "display off animations" was turned off

Edited by Ma7moud
0

Share this post


Link to post
Share on other sites

Posted

I always turn that animation off because i don't like it, and the screen was on with a flash light.

I'm not using the last update now so i can't test again but i'm sure the screen was always on and the "display off animations" was turned off

you have pm :)

0

Share this post


Link to post
Share on other sites

Posted

ehehehe nope 'cause with my libsurfaceflinger.so screenoff work without problems...problems start when we are using liquidnext surfaceflinger....ma7moud i have a question...can you test if disabling gingerbread animation lockscreen(cyanogenmod->display->check losckreen animation off) you have the screen on??i don't have flashlight at this time :D

i don't know about flash light, but i have tested the screen-off with intent broadcast receiver, and my application is getting a SCREEN_OFF intent in both cases with and without animation of screen off.

0

Share this post


Link to post
Share on other sites

Posted

i don't know about flash light, but i have tested the screen-off with intent broadcast receiver, and my application is getting a SCREEN_OFF intent in both cases with and without animation of screen off.

prblem infact is not in system...or better....maybe there's something in liquidnext's surfaceflinger code that is not interacting well with the panel. howewer i've applied a dirty hack in kernel that ma7moud is testing :D

2

Share this post


Link to post
Share on other sites

Posted (edited)

prblem infact is not in system...or better....maybe there's something in liquidnext's surfaceflinger code that is not interacting well with the panel. howewer i've applied a dirty hack in kernel that ma7moud is testing :D

Hello i used the surfaceflinger of liquidnext on the previous rom by you and ainillia i mean the rom which is on first post "rom V2". and i never faced any problem like that, deep sleep worked, battery drain was not much(and the 3d performance was greater than any CM7.2 i used so far), so may be because of all your updates(gcc backport kgsl etc.) :) surfaceflinger is miss behaving(its ok if we use your original surfaceflinger because the updates are more important than improving rendering rate a bit).

So lets see what the dirty hack results in hope it works. :P ;)

Edited by Diljeet
0

Share this post


Link to post
Share on other sites

Posted

prblem infact is not in system...or better....maybe there's something in liquidnext's surfaceflinger code that is not interacting well with the panel. howewer i've applied a dirty hack in kernel that ma7moud is testing :D

I got the hack from Ma7moud because he had problems restoring nandroid backups, and flashed it five minutes from now and no deep sleep till now.

Will report if deep sleep will work.

0

Share this post


Link to post
Share on other sites

Posted (edited)

prblem infact is not in system...or better....maybe there's something in liquidnext's surfaceflinger code that is not interacting well with the panel. howewer i've applied a dirty hack in kernel that ma7moud is testing :D

Hello lupo i installed the kernel2 file on my current rom latest by you and deep sleep is not working, did some restarts too for testing but not working. :unsure:

I installed the hack or say patch on my current rom without any wipe, do you want me to try flashing it on a fresh install with full wipe for testing it again.

Edited by Diljeet
0

Share this post


Link to post
Share on other sites

Posted (edited)

ok guys really deep sleep fixed now: yesterday i've played fifa 13 with my girl (YES you have read right :D) starting at 10.47 p.m. i had 16% finished at 11.57 and i had 14%. problem wasn't gcc 4.7 so i'll compile with this toolchain....in afternoon i will release the fixed...definitevily version :) also fixed weird lightsensor :)

Edited by lupohirp
4

Share this post


Link to post
Share on other sites

Posted

Can't wait @_@

ok guys really deep sleep fixed now: yesterday i've played fifa 13 with my girl (YES you have read right ) starting at 10.47 p.m. i had 16% finished at 11.57 and i had 14%. problem wasn't gcc 4.7 so i'll compile with this toolchain....in afternoon i will release the fixed...definitevily version also fixed weird lightsensor

0

Share this post


Link to post
Share on other sites

Posted (edited)

ok guys really deep sleep fixed now: yesterday i've played fifa 13 with my girl (YES you have read right ) starting at 10.47 p.m. i had 16% finished at 11.57 and i had 14%. problem wasn't gcc 4.7 so i'll compile with this toolchain....in afternoon i will release the fixed...definitevily version also fixed weird lightsensor

Thx for hard work... we are all grateful to u

Edited by regio
0

Share this post


Link to post
Share on other sites

Posted

ok guys really deep sleep fixed now: yesterday i've played fifa 13 with my girl (YES you have read right :D ) starting at 10.47 p.m. i had 16% finished at 11.57 and i had 14%. problem wasn't gcc 4.7 so i'll compile with this toolchain....in afternoon i will release the fixed...definitevily version :) also fixed weird lightsensor :)

o cool Thanks.

going to flash some old rom for other reasons not cm7.2, but will return on CM7.2 and see if the deep sleep works(not believing you so easy this time lupo3.gif, Lol, i believe in you)

0

Share this post


Link to post
Share on other sites

Posted (edited)

phone goes in deep sleep cpu spy tell me that it's all ok but it's not stable :(...but i don't understand why we have to wipe all everything ALWAYS in order to get things works.. :(

Edited by lupohirp
2

Share this post


Link to post
Share on other sites

Posted (edited)

phone goes in deep sleep cpu spy tell me that it's all ok but it's not stable :(...but i don't understand why we have to wipe all everything ALWAYS in order to get things works.. :(

Great, i know you will find out the missing things.

No problems with wiping :P(others might have problems restoring apps, but that's worth the price)

EDIT: I told you, you will find the problem LOL.

Good News, I hope every thing goes fine now(Bad WIFI, battery stats got you).

79.gif79.gif79.gif79.gif79.gif

Edited by Diljeet
0

Share this post


Link to post
Share on other sites

Posted (edited)

Great, i know you will find out the missing things.

No problems with wiping (others might have problems restoring apps, but that's worth the price)

don't say victory...it's not fixed 'cause sometimes goes in deep sleep and sometimes not....i have a couple of ideas but i'm tired i will check tomorrow :)

EDIT: ok founded the problem. is the wifi that's is active in kernel....this evening i have some time i will use to fix this :) thanks to betterbatterystats:)

Edited by lupohirp
4

Share this post


Link to post
Share on other sites

Posted

don't say victory...it's not fixed 'cause sometimes goes in deep sleep and sometimes not....i have a couple of ideas but i'm tired i will check tomorrow

EDIT: ok founded the problem. is the wifi that's is active in kernel....this evening i have some time i will use to fix this thanks to betterbatterystats:)

You are doing great :) Keep'em going!

0

Share this post


Link to post
Share on other sites

Posted

ok guys good news: deep sleep is fixed but i'm testing it before release :) if all goes ok tomorrow i will release rom :)

2

Share this post


Link to post
Share on other sites

Posted

ok guys good news: deep sleep is fixed but i'm testing it before release :) if all goes ok tomorrow i will release rom :)

Nice to here its finally resolved. :)

I hope you can send the rom to Ainillia and maybe you can release it together.(if you think it needs more testing then you can release it as previous two release by you)

CyanogenMod 7.2 Final For Liquid A1/Liquid E

ROM V3 Features (XX/YY/12)

Hello Ainillia, i hope you release the link2sd patch(remove a2sd) even if the a2sd works, for people like me who prefer to use Link2Sd instead of default A2sd

0

Share this post


Link to post
Share on other sites

Posted

Releaseddd :D in addition to rpevoius changelog:

  • fixed weird lightsensor
  • FIXED DEEP SLEEP ISSUESSS!!!
  • optimized libs in kernel

always WIPE AND DON'T USE INTERACTIVEX GOVERNOR USE SMARTASSV2 INSTEAD!!!OTHERWISE IT WILL DON'T WORK!!!

download:https://hotfile.com/dl/175845924/8104ac1/salsa-ota-eng.lupohirp.zip.html

3

Share this post


Link to post
Share on other sites

Posted

Oh very thanks lupohirp :) What about the videocamera fps? Can i record in high quality?

0

Share this post


Link to post
Share on other sites

Posted

I flashed the rom last night (96% battery) , but this morning i have 64% of battery. I restore CM9 because the consumption is too high.

0

Share this post


Link to post
Share on other sites

Posted

I flashed the rom last night (96% of battery), but this morning i have 64% of battery. I restore Cm9 because the consumption is too high

0

Share this post


Link to post
Share on other sites

Posted

I flashed the rom last night (96% of battery), but this morning i have 64% of battery. I restore Cm9 because the consumption is too high

i't s impossible: deep sleep is fixed now. install cpu spy and control yourself. have you wiped all??are you using interactivex governor?maybe you have an app that is doing weird job?

0

Share this post


Link to post
Share on other sites

Posted

i't s impossible: deep sleep is fixed now. install cpu spy and control yourself. have you wiped all??are you using interactivex governor?maybe you have an app that is doing weird job?

I wiped all yes, never used interactivex governor and the only app that i have installed is root explorer. I flashed the gapps from goo manager but market didn't update and gtalk gave me authentication error. I don't know why, but i'll try again and i wait feedback of other people.

0

Share this post


Link to post
Share on other sites

Posted (edited)

hello and congratulations for the rom,

is the bug below fixed or likely to be in a further release ?

Known Bugs

- Microphone vol, in the recording app, seems ultra low in this app.

thank you !

Edited by philippe75017
1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.