• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[CM7.2Final/Improved] For Liquid A1/Liquid E

458 posts in this topic

Posted

Guys i have a problem, i restore cm7.2 and now i can't install gmail, facebook, adobe reader etc.. from play store. My device is incompatible. Why????

download and instrall "gapps" unfortunatly dont know exact link, but these links are found in several posts or perhaps also possible with goomanager as far as i remember

success

0

Share this post


Link to post
Share on other sites

Posted (edited)

Guys i have a problem, i restore cm7.2 and now i can't install gmail, facebook, adobe reader etc.. from play store. My device is incompatible. Why????

Link: https://www.dropbox....0828-signed.zip

Also if you use facebook from your android phone check this app:

https://play.google.com/store/apps/details?id=app.fastfacebook.com&feature=search_result#?t=W251bGwsMSwxLDEsImFwcC5mYXN0ZmFjZWJvb2suY29tIl0.

Edited by Sany Linux
1

Share this post


Link to post
Share on other sites

Posted (edited)

Hi,

Thanks for this super fast ROM, I think it's the fastest I ever flashed ! And 154MB of RAM free... Oh I was wrong, I've only got 70Mb free... Not bad but LN 1.9.2 sometimes does better.

I have a problem : Bluetooth doesn't work. Have you ever got this problem ? How can I solve it ?

(sorry for my bad English, I'm french :blush: )

Edited by Daimao94
0

Share this post


Link to post
Share on other sites

Posted

please I need Help i have V2 Rom and my wifi is stuck on obtaining ip address. and making no connection

0

Share this post


Link to post
Share on other sites

Posted

sometimes happens me too, maybe after whe battery is completely down and the phone when starts asks for the time.

a dirty solution is to delete all the saved wifi from the settings, then retry to connect.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Does anybody know what happened to V3? :)

Edit: oh just read a page before, maybe he can share the sources so that we can have a final version?

Edited by natostanco
0

Share this post


Link to post
Share on other sites

Posted

please I need Help i have V2 Rom and my wifi is stuck on obtaining ip address. and making no connection

I hat issues with channel 13 wifi. I had to activate the channel 13 by changing the wifi settings / advanced settings / domain to "14 channels". Channel 13 wifi was working then. Certainly this setting is not permanent. After reboot you have to change it again. :(

Does anybody know what happened to V3? :)...

...maybe [anilla] can share the sources so that we can have a final version?

Hopefulla Master_T and diljeet will put the latest fixes for ainillia together. It would be perfect if they are able to put it V3, and a usual Update by goomanager become possible?

0

Share this post


Link to post
Share on other sites

Posted

Anyone had this problem: i set my phone to use only 2G to save battery, but every time i reboot my phone this option is disable

tks for any help

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.