• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[CM7.2Final/Improved] For Liquid A1/Liquid E

458 posts in this topic

Posted

woah :o look like a very promising rom >< looking foward for the TWRP to flash

0

Share this post


Link to post
Share on other sites

Posted

I need TWRP :(

0

Share this post


Link to post
Share on other sites

Posted

Guys i flashed this file that i found in other thread, and works :)

twrp 2.2.1.5 http://www.mediafire.com/?50f53ch8o6anudf

0

Share this post


Link to post
Share on other sites

Posted

screenshot1347529897884.png

Uploaded with ImageShack.us

go now in your settings->device info and look about your mem info. you should have about 188mb avalaible. now look how much ram you will have with the next ainilla update

You make a dream come true, thanks! But what about low 3d performance?

0

Share this post


Link to post
Share on other sites

Posted

Ok, so I flashed yesterday.

I have to say that I really dislike the included "GO Launcher EX". I found it to be bloated, and until it was removed the phone was laggier than the thepasto CM7.2. I replaced GO Launcher(24MB+ memory usage) with plain old ADW Launcher(12MB memory use, no annoying "download this widget/app" junk). Now the phone does seem to be a quicker/smother than the thepasto CM7.2.

I really like that this ROM comes with Link2SD instead of A2SD - First thing I did with the other CM7.2 was switch over to Link2SD.

Another note is that not only were the default CM live wallpapers removed, but support for all live wallpapers was removed. I flashed the addon pack provided and then removed the wallpapers one at a time to retain support for LWP's.

Thanks for the ROM Anillia!

0

Share this post


Link to post
Share on other sites

Posted

screenshot1347529897884.png

Uploaded with ImageShack.us

go now in your settings->device info and look about your mem info. you should have about 188mb avalaible. now look how much ram you will have with the next ainilla update

Did someone already upload the latest update ? I can't find it

it always annoyed me how much ram the A1 has, and now we can get extra 25MB, this is more than 13% increase :P

0

Share this post


Link to post
Share on other sites

Posted (edited)

Did someone already upload the latest update ? I can't find it

it always annoyed me how much ram the A1 has, and now we can get extra 25MB, this is more than 13% increase

Not uploaded/Private. You should wait :)

I've already done some things. I'm waiting for lupohirp's PM, as he want to build it himself. Then i'll modify it.

Or waiting on IRC channel...

Edited by Ainillia
0

Share this post


Link to post
Share on other sites

Posted (edited)

Not uploaded/Private. You should wait

I've already done some things. I'm waiting for lupohirp's PM, as he want to build it himself. Then i'll modify it.

Or waiting on IRC channel...

I'm waiting, just excited

Just one more thing, I noticed that you removed the Beats Audio file download, is it included in the ROM zip?

Edited by Ma7moud
0

Share this post


Link to post
Share on other sites

Posted

I am also unstable for the update, Thanks Everyone

Can't wait to see it in action

0

Share this post


Link to post
Share on other sites

Posted

Thanks Ainillia for using MIUI camera.

Here is MIUI file explorer for your rom

https://www.dropbox...._2012070301.apk

Thank you very much works great, was missing the app since i left miui.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks Ainillia for using MIUI camera.

Here is MIUI file explorer for your rom

https://www.dropbox...._2012070301.apk

Is everyone ok that i delete the current FileExplorer to put this one ? If it works, not currently.

EDIT : Seems it's working.

screenshot1347554754032.png

Edited by Ainillia
2

Share this post


Link to post
Share on other sites

Posted (edited)

- ROM Update 1 : See first post.

- Added TWRP tutorial for Liquid A1/E

A great thanks to : lupohirp, thepasto.

PS : Thinking to provide a full-rom zip with integrated update 1. With more things. I don't know...

Edited by Ainillia
0

Share this post


Link to post
Share on other sites

Posted

TWRP for Liquid A1/E :

GoogleDocs, provided by thepasto

Can you help me, how to flash this recovery its format is ".img", i have always flashed recovery from exe or cmd(Windows)

I have no idea how to flash this recovery(twrp_2.2.2.1.img), i have CWM recovery.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Updated.

For CM9, it takes some time, some of us are studying, respect them I made one, currently working on it. It works for the moment.

For TWRP, thepasto is working on a new version. See tomorrow.

Theme manager doesn't recognizes theme like cyanbread.

PS: You and lupohirp are great!

Edited by ccorasaaa
0

Share this post


Link to post
Share on other sites

Posted

Can you help me, how to flash this recovery its format is ".img", i have always flashed recovery from exe or cmd(Windows)

I have no idea how to flash this recovery(twrp_2.2.2.1.img), i have CWM recovery.

Provided another way. Sorry for that ".img" file.

Use GooManager instead.

1

Share this post


Link to post
Share on other sites

Posted (edited)

Hi everyone!

Thanks for the great rom, just installed and seems awesome!

Have two little problems though: there is no gtalk and the gallery app crashes on launch. Does anybody else have this problems?

Thanks again!

EDIT: I followed the instructions on first page,

- installed TWRP

- wiped everything (including system)

- installed ROM, theme manager, update1

- applied tweaks (cpu, liquidparts, link2sd)

Edited by Gnask
0

Share this post


Link to post
Share on other sites

Posted

Can you help me, how to flash this recovery its format is ".img", i have always flashed recovery from exe or cmd(Windows)

I have no idea how to flash this recovery(twrp_2.2.2.1.img), i have CWM recovery.

In alternative you can use malez installation just change the .img file

1

Share this post


Link to post
Share on other sites

Posted (edited)

Hi everyone!

Thanks for the great rom, just installed and seems awesome!

Found two little bugs though: there is no gtalk and the gallery app crashes on launch.

Thanks again!

Thanks :)

- "No GTalk" is not a bug, it's a feature. Because Like FaceBook, MSN, and Twitter apps, it's RAM-eating. (I know, GO Launcher too ! But i can't use ADW Launcher EX).

- Uwww, Gallery app is working fine here *Scratching his head* huh...

Edited by Ainillia
0

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks for the quick reply!

- (GTalk) Good to know, I thought there was a problem with the app not being seen by the system but if you removed it I'll just reinstall gapps and I'm done ;)

- (Gallery) I'll try to wipe the cache again (and maybe clear my SD).

Thanks

- "No GTalk" is not a bug, it's a feature. Because Like FaceBook, MSN, and Twitter apps, it's RAM-eating. (I know, GO Launcher too ! But i can't use ADW Launcher EX).

- Uwww, Gallery app is working fine here *Scratching his head* huh...

Edited by Gnask
0

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks for the quick reply!

- (GTalk) Good to know, I thought there was a problem with the app not being seen by the system but if you removed it I'll just reinstall gapps and I'm done

- (Gallery) I'll try to wipe the cache again (and maybe clear my SD).

Hum, if you install original GApps, you will loose the latest maket... Hum, i've a copy of it.

I can provide another "Addon" with it... Want ?

Edited by Ainillia
0

Share this post


Link to post
Share on other sites

Posted

Thanks a lot!

In the meantime, another bug showed up. If I lock the phone and then wake it up, the lockscreen doesn't respond (the touchscreen in the lockscreen doesn't work). Have to reboot the phone.

Maybe I'll just reinstall everything? :D

Hum, if you install original GApps, you will loose the latest maket... Hum, i've a copy of it.

I can provide another "Addon" with it... Want ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks a lot!

In the meantime, another bug showed up. If I lock the phone and then wake it up, the lockscreen doesn't respond (the touchscreen in the lockscreen doesn't work). Have to reboot the phone.

Maybe I'll just reinstall everything?

With TWRP, if you want, looks... hum... not normal. Tested on A1, E,E "Ferrari". No such things.

EDIT :

- Added GTalk "Addon".

- Updated link of the "Update1" file.

Edited by Ainillia
0

Share this post


Link to post
Share on other sites

Posted

Rebooted a few times. Lockscreen and gallery seem fine. Reboots are never enough. :D

With TWRP, if you want, looks... hum... not normal. Tested on A1, E,E "Ferrari". No such things.

0

Share this post


Link to post
Share on other sites

Posted

Hi there,

Looks promising, however, Link2SD did not work for me. I picked ext4, rebooted, and then I got the same message. Using Liquid E.

Thanks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.