• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Bricked ZTE Blade 2

6 posts in this topic

Posted

So i bricked the phone when tried to update CWM. Green android robot stays and nothing happens, no matter what buttons i press. Power+volumeup = green robot. Power+volumedown = green robot. But my computer regonizes it but adb says no devices and fastboot regonizes it but flashing cwm again does not help. Sorry for my bad english.

And the phone is ZTE Blade II With 1ghz/512mb ram/ 2.3.6 android.

0

Share this post


Link to post
Share on other sites

Posted

So i bricked the phone when tried to update CWM. Green android robot stays and nothing happens, no matter what buttons i press. Power+volumeup = green robot. Power+volumedown = green robot. But my computer regonizes it but adb says no devices and fastboot regonizes it but flashing cwm again does not help. Sorry for my bad english.

And the phone is ZTE Blade II With 1ghz/512mb ram/ 2.3.6 android.

This is the ZTE Crescent forum, not sure anyone here can help much. Find a Blade II stock ROM (not found in this forum) and flash it.

0

Share this post


Link to post
Share on other sites

Posted

This is the ZTE Crescent forum, not sure anyone here can help much. Find a Blade II stock ROM (not found in this forum) and flash it.

Well here is alot of other zte blade topics so i thought i would post it here. And the problem is i cannot flash any roms with fastboot.

0

Share this post


Link to post
Share on other sites

Posted

Well here is alot of other zte blade topics so i thought i would post it here. And the problem is i cannot flash any roms with fastboot.

Seems you're getting the ZTE Blade, ZTE Crescent (Blade 2) and ZTE Blade II confused here mate. They have different hardware and anything made for one is generally completely incompatible with another. So if you flash Crescent stuff on your Blade II, yes you may brick it. But as you seem to still luckily have fastboot working, there is hope. First, find a Blade II stock ROM. AFAIK, that device was thus far sold only in Sweden? So search on the web and let us know when you find one.

0

Share this post


Link to post
Share on other sites

Posted

I have found a stock rom from the zte's offical site, and i managed to get into CWM. But everytime i try to flash roms it aborts it and says Status 0 and sometimes Status 7.

0

Share this post


Link to post
Share on other sites

Posted

CWM? What exactly is the phone you have? Cuz I wasn't aware that CWM for Blade II with 1GHz processor existed.

You can post a link to that ROM so that one of our devs maybe able to help?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.