• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS] [REPACK] [4.0.3] B940 U8815 OTA release [ROM]

216 posts in this topic

Posted

b950 from germany the week after lol

0

Share this post


Link to post
Share on other sites

Posted (edited)

Anyone else having issues with turning wifi on - I have rebooted etc but still get the screen not progressing from 'Turning WiFi On'? (Went CWM flash way)

Edited by nsmacd1
1

Share this post


Link to post
Share on other sites

Posted

little test maybe-

when reporting bugs state whether you went the update.app way or the CWM flash way....

Maybe that might have an effect on bugs/the UI?

0

Share this post


Link to post
Share on other sites

Posted

Anyone else having issues with turning wifi on - I have rebooted etc but still get the screen not progressing from 'Turning WiFi On'?

Im having same issue WIFI doesnt work :(
0

Share this post


Link to post
Share on other sites

Posted (edited)

Im having same issue WIFI doesnt work

Did you do full update, or CWM? - I did CWM

PS - Thank God for Nandroid backups!

Edited by nsmacd1
0

Share this post


Link to post
Share on other sites

Posted

Did you do full update, or CWM? - I did CWM

CWM
0

Share this post


Link to post
Share on other sites

Posted

CWM here, Wi-Fi is working

1

Share this post


Link to post
Share on other sites

Posted

Did you do full update, or CWM? - I did CWM

PS - Thank God for Nandroid backups!

Anyone do a full update and not have the dodgy Wi-Fi issue?

0

Share this post


Link to post
Share on other sites

Posted (edited)

CWM

I had a toggle app installed (to replace the lost Vodafone ones) - Did you? - Just trying to troubleshoot.

Also I didn't do a full wipe before the flash which could affect it

Edited by nsmacd1
0

Share this post


Link to post
Share on other sites

Posted

CWM full wipe. wifi working ok.

0

Share this post


Link to post
Share on other sites

Posted

Did you do full update, or CWM? - I did CWM

PS - Thank God for Nandroid backups!

Hmm did you have to use the setup wizard when you flashed the cwm zip,mine is just loading apps straight off...

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hmm did you have to use the setup wizard when you flashed the cwm zip,mine is just loading apps straight off...

Same here (No Wizard) - About half my apps were there and I had to re-install about 50 which were lost, but I didn't do a full wipe before the flash

I am currently restoring B936 through CWM and will try the update again but with full wipe, to see if the WiFi issue is still there

Edited by nsmacd1
0

Share this post


Link to post
Share on other sites

Posted (edited)

I had a toggle app installed (to replace the lost Vodafone ones) - Did you? - Just trying to troubleshoot.

Also I didn't do a full wipe before the flash which could affect it

CWM zip and wifi is working here,i didnt wipe anyway btw ..just flashed it over infusion,if that helps.

here is the boot.img for b936: http://www.solidfiles.com/d/570a7433b3/

Edited by mack_
1

Share this post


Link to post
Share on other sites

Posted

CWM zip and wifi is working here,i didnt wipe anyway btw ..just flashed it over infusion,if that helps.

here is the boot.img for b936:http://www.solidfiles.com/d/570a7433b3/

Top man - Thanks!

0

Share this post


Link to post
Share on other sites

Posted

im just going to restore my previous backup (B934) and flash over it

0

Share this post


Link to post
Share on other sites

Posted

Well so far so good, im using chrome to type this and hasn't crashed yet.... I will give it a good hammering ina bit

No bugs to report, and finally the stock email app lets me sign into hotmail, i hated the app on play store

0

Share this post


Link to post
Share on other sites

Posted (edited)

im just going to restore my previous backup (B934) and flash over it

I'm going back to B936 at the moment and may try to re-flash with the full wipe to see if it changes the WiFi

Edit - From what I've seen there is no noticeable difference between B940 and B936, so I'll probably just stay on the original ROM unless anyone points out any major improvements with this ROM

Edited by nsmacd1
0

Share this post


Link to post
Share on other sites

Posted

You really need to wipe to make sure of no conflicts, its not hard to TT restore what you need as you go along.

0

Share this post


Link to post
Share on other sites

Posted

Well i played around with it abit and ill probably keep it till monday,but looks like im going to back to infusion

0

Share this post


Link to post
Share on other sites

Posted

Well so far so good, im using chrome to type this and hasn't crashed yet.... I will give it a good hammering ina bit

No bugs to report, and finally the stock email app lets me sign into hotmail, i hated the app on play store

Has anyone known any other "official" releases with chrome on

0

Share this post


Link to post
Share on other sites

Posted (edited)

Has anyone known any other "official" releases with chrome on

i dont think so..spooky

im going to go through the build.prop and see if anythings changed significantly...two secs

cant really see any thing that grabs my attention in there,maybe if Daz/Tillaz have a chance to look at it....

Edited by mack_
0

Share this post


Link to post
Share on other sites

Posted (edited)

-

Edited by saiem1
0

Share this post


Link to post
Share on other sites

Posted

so.....from what i read so far there is no change between B934 and B940? vissually i suppose? what about the RAM usage? Also the same or better?

0

Share this post


Link to post
Share on other sites

Posted

slightly laggy

0

Share this post


Link to post
Share on other sites

Posted

in my opinion b934 is smoothest

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.