• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS] [REPACK] [4.0.3] B940 U8815 OTA release [ROM]

216 posts in this topic

Posted · Report post

Finding 940 speeds up after a few reboots

0

Share this post


Link to post
Share on other sites

Posted · Report post

I updated via update.app. now I cant get any root. anyone got the same problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

updated to this rom and all fine, except when on charge and switching off in either quick start or normal mode it switches off and immediatly restarts showing cwm menu screen, only does this when on charge or connecting to charger when switched off.......any ideas??

0

Share this post


Link to post
Share on other sites

Posted · Report post

Installed this on my mums new G300 yesterday and works a treat, its fast and smooth and of course looks great with stock android look but the ROMs launcher doesnt seem to have any sort of app sorting in the app drawer, is there any way to get it to sort A-Z without installing a 3rd party launcher such as apex/nova/holo?

Thanks.

Install the apps you want, then clear the cache and data for the 2D Launcher. It might do the whole tutorial thing again, but it alphabetises the apps in the drawer.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

updated to this rom and all fine, except when on charge and switching off in either quick start or normal mode it switches off and immediatly restarts showing cwm menu screen, only does this when on charge or connecting to charger when switched off.......any ideas??

you need to flash a new version of cwm that has the charging fix

here is link: http://www.solidfiles.com/d/9dae488372/

just flash it in cwm and reboot recovery and you should have the updated version with the charging fix

Edited by mack_
0

Share this post


Link to post
Share on other sites

Posted · Report post

you need to flash a new version of cwm that has the charging fix

here is link: http://www.solidfiles.com/d/9dae488372/

just flash it in cwm and reboot recovery and you should have the updated version with the charging fix

cheers for that, cured that prob, now the 3 touch buttons at the bottom stay alight for about a minute or two then go into a mad flashing on and off mode, is there a cure for that ???

0

Share this post


Link to post
Share on other sites

Posted · Report post

cheers for that, cured that prob, now the 3 touch buttons at the bottom stay alight for about a minute or two then go into a mad flashing on and off mode, is there a cure for that ???

Sadly, i dont think so but it stops after a while anyway

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sadly, i dont think so but it stops after a while anyway

ok cheers, didnt seem to have these probs when i was on n/z rom 936, might go back as there doesnt seem to be much diff anyway,, thanks for your help..

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Install the apps you want, then clear the cache and data for the 2D Launcher. It might do the whole tutorial thing again, but it alphabetises the apps in the drawer.

It does, but it loses all shortcuts from the home screens too (in my case anyway!) - As I have all screens filled I had to restore it via Titanium backup and this jumbled up the order of the apps again.

Is there any other way to put the apps in alphabetical order that people know of, without using a Launcher program?

Edited by nsmacd1
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

cheers for that, cured that prob, now the 3 touch buttons at the bottom stay alight for about a minute or two then go into a mad flashing on and off mode, is there a cure for that ???

Sadly, i dont think so but it stops after a while anyway

ok cheers, didnt seem to have these probs when i was on n/z rom 936, might go back as there doesnt seem to be much diff anyway,, thanks for your help..

Went back to 936 and touch buttons lights still erratic, stay alight for about a minute or two then go into a mad flashing on and off, left 20 mins and still did not go out, went back to 940, problem still there,

However noticed when i touch the screen, 3 touch button lights go steady on, remove touch and they flash again, almost like they are in a loop switch off/ switch on, anybody got any ideas or seen a fix????

Edited by bryfly
0

Share this post


Link to post
Share on other sites

Posted · Report post

Well, I have been using the B940 almost for a day! It seems a bit slower than the NZ B936 rom.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had antutu score 3228 with 936, but with 940 only 3085. How come? Is it really slower (personally I can't tell)?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had antutu score 3228 with 936, but with 940 only 3085. How come? Is it really slower (personally I can't tell)?

I have 3227 in antutu with B940 and It looks much faster than my old B934.

0

Share this post


Link to post
Share on other sites

Posted · Report post

All the experts on here say that antutu scores are too variable to give an accurate comparison. One of those variable is that sd card read/write speeds have big impact on the antutu scores.

I flashed omegamoon's kernel and with oc this rom is really quick: -)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I updated via update.app. now I cant get any root. anyone got the same problem?

Having the same problem , Cant Root Or install CWM :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

I did it with update.app just following guide for up dwn between ics, gb and jb. If that doesn't help try using tool for rooting linked in the first post of this thread.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Having the same problem , Cant Root Or install CWM :(

You need to download the unlockbootloader.exe application from the how install ics 4.0.3. Thread and then use that to root and unlock bootloader, next time i would advise just flashing a zip.... It's just easier

0

Share this post


Link to post
Share on other sites

Posted · Report post

I also had the wifi problem with this ROM but managed to get it working in the end. This is what I did.

Phone from new - followed the guide for 5 year olds to get to stock vodafone 936 (very good guide by the way).

Followed same guide to install this repacked 940 ROM. Wifi didn't work.

Reflashed ROM In CWM formatted davlik cache, cache and data. Still didn't work.

Formatted davlik, cache, data and SYSTEM then re-flashed ROM in cwm (in that order). Then it worked.

So maybe formatting system before flashing the ROM was the key, or maybe doing the formats before the flashing, or maybe it was just luck!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I just revisited this. 936 update.app gave me voda-bloat. 936 cwm on top broke wifi, but removed vb. 940 cwm wifi still broke. Wipes > wifi still broke. Wipes > battery pull for 20 secs > wifi back.

940 update app = no voda bloat.

Definitely pulling the battery in between in future.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think this rom is a bit "un-sung". I've had no problems with it. I flashed this straight on top of infusion with just a davlik wipe. Then added omegamoon's kernel for oc. Switching wifi on freezes the phone every now and then, but (I'm only guessing) I think it could be cause I had the cpu ramped up to 1.3. I've lowered it to 1.229 and it hasn't happen since.

FYI: Then after installing 940 and the kernel, I decided to flash the Infusion battery mod (ICS) and all the notification toggles came with it! (perhaps this is because I didn't do the full wipe???). There was no settings for them anymore, but I had them as I wanted them anyway. They all worked fine.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I blasted this last night, and it's working fabulously. Fastest rom to date.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can someone on this version please type this in their chrome chrome://gpu-internals and post the results, thank you...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can someone on this version please type this in their chrome chrome://gpu-internals and post the results, thank you...
didn't come pre installed, just in case you thought it did. But sure, I'll do that for ya babes ;)
0

Share this post


Link to post
Share on other sites

Posted · Report post

Graphics Feature Status

Canvas: Software only, hardware acceleration unavailable

HTML Rendering: Hardware accelerated

3D CSS: Hardware accelerated

WebGL: Unavailable. Hardware acceleration disabled.

WebGL multisampling: Hardware accelerated

Problems Detected

WebGL has been disabled, either via about:flags or command line.

Version Information

Data exported Fri Sep 28 2012 16:41:19 GMT+0100 (BST)

Chrome version 18.0.1025.166 (Official Build 143067)

Operating system Linux 3.0.8-perf-00240-g6df6f4c

Software rendering list version

ANGLE revision 988

2D graphics backend Skia

Performance Information

Graphics 0.0

Gaming 0.0

Overall 0.0

Driver Information

Initialization time 12993320438477

Vendor Id 0x0000

Device Id 0x0000

Optimus false

Driver vendor

Driver version

Driver date

Pixel shader version 1.00

Vertex shader version 1.00

GL version 2.0

GL_VENDOR Qualcomm

GL_RENDERER Adreno 200

GL_VERSION OpenGL ES 2.0 2184622

GL_EXTENSIONS GL_AMD_compressed_ATC_texture GL_AMD_performance_monitor GL_AMD_program_binary_Z400 GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_type_2_10_10_10_REV GL_NV_fence GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth_texture GL_OES_depth24 GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_element_index_uint GL_OES_fbo_render_mipmap GL_OES_fragment_precision_high GL_OES_get_program_binary GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_texture_3D GL_OES_texture_float GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_half_float GL_OES_vertex_type_10_10_10_2 GL_OES_vertex_array_object GL_QCOM_alpha_test GL_QCOM_binning_control GL_QCOM_driver_control GL_QCOM_perfmon_global_mode GL_QCOM_extended_get GL_QCOM_extended_get2 GL_QCOM_tiled_rendering GL_QCOM_writeonly_rendering GL_AMD_compressed_3DC_texture

0

Share this post


Link to post
Share on other sites

Posted · Report post

^^ This is B940 full upgrade with no strange anomalies after flashing ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.