• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
wrtease

[ROM][ICS] BASED ON THE SAMSUNG GALAXY S3 Custom Rom U8818 baseband 2030 ROM LINKS UPDATED

525 posts in this topic

direct replace of phone.apk can't be done. I made flashable zip and replaced phone.apk with the one from ICS rom but no change. :S There probably is another file or apk that needs replacing not just the phone.apk. Any ideas?

Yeah it'd be worth trying what fillwatertank said. But other than that, just use go Dialer - I'm sure you could get an apk from the internet and replace dialer with it if you really wanted - it just depends on what you actually want it for...?

0

Share this post


Link to post
Share on other sites

Depends on what ROM you came from.

At least, you should wipe cache and dalvik cache before flashing this ROM. But to be safe, it's best to wipe data / factory reset too before flashing a new ROM

I was using Infusion.. I wiped cache, dalvik chace and wipe data / factory reset..

0

Share this post


Link to post
Share on other sites

Ah. Download the zip again, then Try wiping those three again, then rebooting recovery, then flashing the rom and gapps, then wiping cache and dalvik again then reboot.

0

Share this post


Link to post
Share on other sites

Ah. Download the zip again, then Try wiping those three again, then rebooting recovery, then flashing the rom and gapps, then wiping cache and dalvik again then reboot.

Ok i'll try that

0

Share this post


Link to post
Share on other sites

Yeah it'd be worth trying what fillwatertank said. But other than that, just use go Dialer - I'm sure you could get an apk from the internet and replace dialer with it if you really wanted - it just depends on what you actually want it for...?

I figured it out, sort of. Replacing phone.apk and contacts.apk (via CWM) kills those apps when phone is booted. When trying to start either of them I get "application not installed" for some odd reason. Anyway, I figured out how to change the skin on dialer so I did that. I wanted default ICS dialer skin (I like it very much) and I wanted to make things like *123# work. I haven't managed to do the later but at least I got the skin. I have GO contacts EX (includes GO Dialer) but I kind of don't like it for some reason. Maybe I will make a skin for it at some point.

Thanks everyone for suggestions! :)

0

Share this post


Link to post
Share on other sites

when installing any rom or coming from another rom.

this is for most people who have problems .before you install a rom or laggyness

*************************************************

* make shure you have a working backup first. *

*************************************************

1.wipe factory

2.wipe cache

3.go to mounts and storage .

4.format system,format cache,format data.

5.go back to advanced

6.wipe dalvik ,wipe battery stats .

7.install rom

8.reboot.

9.enjoy

then when you have done this

go to main screen and give it 3mins then

press power button and restart and go to clockwork

then install ics gapps

then reboot into main screen and wait 3mins

then resart and go to clockwork

then install geno kernal

then reboot .

also set nofrills cpu to your overclock frequency to 320min to 1228max and except the default below settings

then press restart and reboot to let the overclock setting work.

thats you sorted.

Edited by wrtease
0

Share this post


Link to post
Share on other sites

when installing any rom or coming from another rom.

this is for most people who have problems .before you install a rom or laggyness

*************************************************

* make shure you have a working backup first. *

*************************************************

1.wipe factory

2.wipe cache

3.go to mounts and storage .

4.format system,format cache,format data.

5.go back to advanced

6.wipe dalvik ,wipe battery stats .

7.install rom

8.reboot.

9.enjoy

then when you have done this

go to main screen and give it 3mins then

press power button and restart and go to clockwork

then install ics gapps

then reboot into main screen and wait 3mins

then resart and go to clockwork

then install geno kernal

then reboot .

also set nofrills cpu to your overclock frequency to 320min to 1228max and except the default below settings

then press restart and reboot to let the overclock setting work.

thats you sorted.

when I format system it gives me:

" E: format_volume failed to unmount "/system" "

" Error formatting /system "

Why did this happened?

Never mind.. solved it

Edited by fmgc13
0

Share this post


Link to post
Share on other sites

Has anyone else had any random reboots? I've had a few since being on 2.2

0

Share this post


Link to post
Share on other sites

Yes even to me....with v2.1 no problems.

0

Share this post


Link to post
Share on other sites

Has anyone else had any random reboots? I've had a few since being on 2.2

Not sure if its more to do with the Huawei phone than which Rom you use, seems most people have reported a reboot at some time or another on various rom's........not noticed any with S3 v2.2 im using, but wifes phone was using Cyda's Rom and yesterday it rebooted itself, so switched her to S3 rom this morning , i'll keep an eye on both and let you know if it happens again......

0

Share this post


Link to post
Share on other sites

i totally had random reboots on 2.2 and 2.0 also. bruno's stuff was the most stable now (on my device)

0

Share this post


Link to post
Share on other sites

What's brunos stuff?

0

Share this post


Link to post
Share on other sites

Is this ROM only for U8818 or does it also work on U8815?

0

Share this post


Link to post
Share on other sites

Also works for u8815. You'll need a Google apps zip too though (otherwise you won't have play store etc). Just Google 'Google apps ics' :)

0

Share this post


Link to post
Share on other sites

I'm going to try to install this for the 3rd time... It never passes the Huawei logo (that now is a R2-D2 image I dont know why...)

0

Share this post


Link to post
Share on other sites

You've got r2d2 cos you tried the b944 version. Same happened to me haha. There are ways of changing the splash screen back, but let's get you up and running first.

Wipe data/ factory reset, then wipe cache, then wipe dalvik cache, then reboot recovery. Flash the ROM zip (don't unzip the ROM just leave it how it was when you downloaded it). Now try reboot and see if it works. Give it plenty of time, it will take a while.

0

Share this post


Link to post
Share on other sites

Finally!!!! :D Let's see if this ROM is really that good

0

Share this post


Link to post
Share on other sites

Now every time that i go to the CWM and I do reboot it shows "ROM may flash stock recovery on boot. Fix?"

Why is this appearing?

0

Share this post


Link to post
Share on other sites

When i slide the notification bar the wifi, 3g and other icons dont appear.. is there a way to put them there?

0

Share this post


Link to post
Share on other sites

Is it safe to delete all of the chinese apps? and if so what's the best way, Rom Toolbox pro?

0

Share this post


Link to post
Share on other sites

]I've tried all versions of S3, and 7 versions of gapps, but I cannot resolve my problem: No images in google play (only videos appears. No screenshots, no icons). Also if i use browsers to go to play.google.com, i have no images.

I've tried "maple" rom, same situation.

If i flash any rom which includes google play app, I have images.

Anyone else got this?

post-979194-0-88306800-1351669110_thumb.post-979194-0-16042800-1351669115_thumb.post-979194-0-31420700-1351669118_thumb.

Edited by armin74
0

Share this post


Link to post
Share on other sites

Im running 2 phones, one with S3 and one with Maple, both phones do the same as your pics above , hasnt caused me a problem, like both Rom's, so i just ignore it....................

0

Share this post


Link to post
Share on other sites

Is it safe to delete all of the chinese apps? and if so what's the best way, Rom Toolbox pro?

Yes, use apps in the setup directory for some, for the others any root file reader go to system/app and delete them.

0

Share this post


Link to post
Share on other sites

I have the same problem but only on Wi-fi, not on 3G with 2.1 version.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.