• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

camera button mistery

11 posts in this topic

Posted (edited) · Report post

hi there, today i was spending my time in changing my rom but i had a problem. i can t confirm the "flash" command via recovery cause the camera button doesn t seem to do his job. i enter the recovery via quick boot app, but seen the problem i tried to shut down the phone and enter the recovery with the combination (wich, as u know, require camera button to work) and...it just works...

anyway is still impossible to select anything in recovery cause the button doesn t work. tried to do some photos too, to see if the problem is general (normally i take a photo pressing on the screen) or just for recovery but it doesn t work too...(it just make focus)

there is someone who can tell me how to solve this?or at least how to flash something without camera button? thx to all guys...

Edited by guido89
0

Share this post


Link to post
Share on other sites

Posted · Report post

There was a recovery using touchscreen in a thread (can't remember where).

If you're unlucky searching I'll be home next Monday (24th) and send it to you.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Right my friend!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thx guys! I have seen that in my previous research but the fact that i have to flash it via fastboot stopped me...i can t flash anything without the camera button...am i wrong?

EDIT: i saw your guid mtman1 but it seems to have some problem...are you sure it works? and if it fails and load fastboot instead of recovery can i reinstall an other recovery via pc?

Edited by guido89
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

find the ext4 link, then it worked like a charm, thanks to you both guyz ;)

Edited by guido89
0

Share this post


Link to post
Share on other sites

Posted · Report post

find the ext4 link, then it worked like a charm, thanks to you both guyz ;)

I am glad you did it ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

find the ext4 link, then it worked like a charm, thanks to you both guyz ;)

I am glad you did it ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

EDIT: i saw your guid mtman1 but it seems to have some problem...are you sure it works? and if it fails and load fastboot instead of recovery can i reinstall an other recovery via pc?

Hmmm thats 3 people that say it doest work :( always worked for me... anyway i think if you have to rename the file recovery.img then flash it and it will work

Anyway, you have it fixed, thats all that matters :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah the major problem were about recovery manager who didn t work very well at the beginning, but after a reboot it worked...your method is valid :D thanks again for the tips ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi there again.

this time i m not posting a problem, but as i named the post as "camera botton mistery" seemed right to me to post the evolving situation.

the botton that didn t work, after the installation of the touch recovery, hasn t been a problem no more. however after installing tecnolover's kernel the camera botton works like a charm, with focus and so on, instantly. so i don't know if that was a software or hardware problem anymore, but i tell you about it, just in case someone else have the same problem.

my rom was t&l 2.3.6 ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.