• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

MIC VOLUME VERY LOW ON 2.3.5 roms

5 posts in this topic

Posted

Hi guys, I was wondering if anyone could be of assistance to me. I have tried installing both atomic and h3blues on my skate, and with both I am experiencing very low mic volumes. The person on the other end of the call cannot hear me. My mic seems to be in full working order as I have no problems when on cfx. Can anyone help me, thanks....

0

Share this post


Link to post
Share on other sites

Posted

you can try mokee rom under date 5-6-2012 it has a loud voice or you may try volume boost patch in this link:

if nothing happened so this is hardware lol ,mostly.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the reply!

0

Share this post


Link to post
Share on other sites

Posted

I think it may be a kernel based problem....

0

Share this post


Link to post
Share on other sites

Posted

Have same problem. In phone Information about the communication module firmware (baseband version) is written: QCT unknown. Could this somehow affect?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.