• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Lewa OS Liquid Mt (new version)

76 posts in this topic

Posted (edited)

What are youre spec. For formating ext?

Regards Doser.

Edited by Doser
0

Share this post


Link to post
Share on other sites

Posted

What are youre spec. For formating ext?

Regards Doser.

you can format from recovery, from ubuntu live, otherwise try this program http://www.ext2fsd.com/

0

Share this post


Link to post
Share on other sites

Posted (edited)

you can format from recovery, from ubuntu live, otherwise try this program http://www.ext2fsd.com/

Hello topolo,

I know how to format, i did it with minitool.

I first format the sd, ext4, primary, cluster size 4kb, label ext4.

But maybe this is wrong and the cluster shout be 2kb, i dont know.

Regards Doser.

Edited by Doser
0

Share this post


Link to post
Share on other sites

Posted

Aspetto ormai la pach per l'italiano e poi se il caso reinstallo tutto..Provato il bluthoot in auto?

Now look the pach for Italian and then if the case reinstall everything .. Tried the bluthoot in the car?

Bluetooth is not working (CM7 based)

0

Share this post


Link to post
Share on other sites

Posted

Hello topolo,

I know how to format, i did it with minitool.

I first format the sd, ext4, primary, cluster size 4kb, label ext4.

But maybe this is wrong and the cluster shout be 2kb, i dont know.

Regards Doser.

Why don't you try to partition it using recovery?

0

Share this post


Link to post
Share on other sites

Posted (edited)

The Music app included in Lewa crashes a LOT.

I do not need it to live but I like the fact that's integrated in lockscreen...

Any hints to fix it or to link lockscreen to another app?

Edited by ltpitt
0

Share this post


Link to post
Share on other sites

Posted

Why don't you try to partition it using recovery?

Scusate ma per l'inglese uso google traduttore...

credo non la usi perche la recovery fa ext3. Io preferisco fare tutto al telefono da recovery.. Comunque se dovessi usare il pc per le partizioni userei gparted visto che wundows non lo uso..Il mio SO è ubuntu

I do not use it because the recovery is ext3. I prefer to do everything on the phone from recovery .. However, if I use the computer for the partitions would use gparted as wundows not use it .. My OS is ubuntu

0

Share this post


Link to post
Share on other sites

Posted

ho un problema , ho installato con successo la rom ma quando avvio mi funziona per qualche secondo fino a freezzarsi... come se il processore non ce la facesse e si impalla. Il bello è che mi succede con tutte le rom O_O. Suggerimenti?

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have a problem, I've installed successfully this rom but when I boot it works for just a few seconds until it freezes... Just like if cpu couldn't handle it. This happens to me with any kind of rom O_O suggestions?

ho un problema , ho installato con successo la rom ma quando avvio mi funziona per qualche secondo fino a freezzarsi... come se il processore non ce la facesse e si impalla. Il bello è che mi succede con tutte le rom O_O. Suggerimenti?

I'd suggest you to try another recovery (which one are you using by the way?) and always do a full wipe (cache included) before installing.

Also...

Which version of Acer did you have? Gingerbread or Froyo?

Edited by ltpitt
0

Share this post


Link to post
Share on other sites

Posted (edited)

Gingerbread, and i'm using CWM recovery 4.0.0.8.... full wipe done. I'll try another recovery..

If i change only the kernel it works... also link2sd works fine. But when i try to install ROMs it freezes

Edited by Fermat
0

Share this post


Link to post
Share on other sites

Posted

Just tried using CWM 6.... not solved

0

Share this post


Link to post
Share on other sites

Posted (edited)

I flash the rom without problems using 5.0.2.8

do you flash other stuff when you flash the rom?

Try simple flash and reboot.

Did you install latest gingerbread update from acer?

Edited by ltpitt
0

Share this post


Link to post
Share on other sites

Posted

no i flash only the rom and reboot... yes acer 2.3.6... :( ufff

0

Share this post


Link to post
Share on other sites

Posted

Anybody is able to change lockscreen wallpaper?

0

Share this post


Link to post
Share on other sites

Posted

yes, you must to go in:

Theme-->Customize-->LockScreen WallPaper-->Other and chose an image

0

Share this post


Link to post
Share on other sites

Posted

Lol I missed it!

Thanks ;)

0

Share this post


Link to post
Share on other sites

Posted

Non funziona il bluthoot in auto. In pratica si connette regolarmente, lancio la telefonata, sembra connesso ma la voce si sente dal telefono e non dall'auto. Con le altre rom funzionava regolare...Avete idee?

Bluthoot does not work in the car. In practice it regularly connects, launch the call, seems to be connected but the voice is heard from the phone or the car. With the other regular working rom ... Do you have ideas?

0

Share this post


Link to post
Share on other sites

Posted

Non funziona il bluthoot in auto. In pratica si connette regolarmente, lancio la telefonata, sembra connesso ma la voce si sente dal telefono e non dall'auto. Con le altre rom funzionava regolare...Avete idee?

Bluthoot does not work in the car. In practice it regularly connects, launch the call, seems to be connected but the voice is heard from the phone or the car. With the other regular working rom ... Do you have ideas?

Old bug from CM7 (the one used to make Lewa os port).

Russian community (the more skilled one on our device) has not solutions yet, I've talked to harrion the other day.

Only real bug present.

0

Share this post


Link to post
Share on other sites

Posted

Old bug from CM7 (the one used to make Lewa os port).

Russian community (the more skilled one on our device) has not solutions yet, I've talked to harrion the other day.

Only real bug present.

Grazie, rinuncio ad attaccarlo in auto

Thank you, I give up to attack by car

0

Share this post


Link to post
Share on other sites

Posted (edited)

qualcuno puo' aiutarci ad unire anche la lingua italiana a questa rom? E' stato creato un file che traduce gran parte del sistema in italiano, dopo l'installazione. Puo' essere integrato nella rom ufficiale? Sono state fatte prove, ma nessuna ha funzionato

someone can 'help to unite the Italian language in this rom? It 'a file was created that translates most of the Italian system after installation. Can 'be integrated into the official rom? Experiments were conducted, but none worked

Edited by topolo
0

Share this post


Link to post
Share on other sites

Posted

ChangeLog:

Dialer and contacts have become smoother and faster, improved GPS + has improved optimization, smoothness and speed of the firmware

The Chinese in this release added 5-button in the bottom status bar launcher + fixed a bunch of small bugs

Just did the possibility to update the online application library "Intersept" (black list). Power + delete and feedback

This firmware comes with undervolt kernel from lens_frale, charge keeps fine, no spontaneous trips

added necessary for our animal program as LightFlow, Sanity, well and added DSPManager

Download firmware:

Code Google

Yandex disc

Download new Gapps:

Code Google

Yandex disc

0

Share this post


Link to post
Share on other sites

Posted

I tried the latest version of your rom and its eye candy but I have a few issues

I tried to enable the 5 button status bar in the settings but it doesn't seem to work!!!!

I tried :

Settings ==> phone ==> keypad ==>Navigation keys on and show on bottom on

But it doesn't work :(

I even tried rebooting

Also whenever I try to customize a theme a get a force close

Am I doing anything wrong???

0

Share this post


Link to post
Share on other sites

Posted (edited)

you installed the firmware with wipe?

Edited by harrion51
0

Share this post


Link to post
Share on other sites

Posted

you installed the firmware with wipe?

Yes Full wipe and on Stock Gingerbread

0

Share this post


Link to post
Share on other sites

Posted

Lewa Themes for this ROM

I have compiled several themes for this rom

Extract all files in the root of the sd card

Open app 'theme' and choose "from sd"

Mark all themes and choose "import"

then choose the theme you want and enjoy

https://hotfile.com/...josagi.rar.html

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.