• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ARCHIVE] RIL FOR ALL STOCK BASED ICS ROM'S

78 posts in this topic

Posted · Report post

This is all the RIL versions for stock based ICS ROM'S, click to download

B926 RIL

B927 RIL----

B934 RIL

B936 RIL

B937 RIL------

B940 RIL

You should flash the specific RIL for your baseband... REGARDLESS OF THE ROM YOU ARE USING...

OBVIOUSLY IT MUST BE STOCK BASED ICS (FLASH IN RECOVERY NO WIPE)

Example: if the last official update (update.app) you did was B926 then you should flash B926 RIL

IF YOU ARE HAVING RANDOM REBOOTS AND NETWORK PROBLEMS THIS COULD RESOLVE YOUR PROBLEMS.

5

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you for your time and dedication!

0

Share this post


Link to post
Share on other sites

Posted · Report post

is the freeze up issue, when turning on wifi, a different problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

is the freeze up issue, when turning on wifi, a different problem?

Are you using an overclocking kernel by any chance?

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's an issue in the kernel source that needs to be figured out.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

thanks, its quite livable anyway. As long as I make no touch input before it connects, its fine

edit: yeah, I am using that kernel

Edited by Colossae3.23
0

Share this post


Link to post
Share on other sites

Posted · Report post

B926 baseband + infusion B06 + 926 ril patch... 48h without reboots including a 50km car travel. Looks promising!!! (Spain, pepephone -vodafone roaming-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks, its quite livable anyway. As long as I make no touch input before it connects, its fine

edit: yeah, I am using that kernel

Interesting, so it's triggered by touch input?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Interesting, so it's triggered by touch input?

Yes if you flick wifi on than touch the screen before its turned on fully it freezes.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes if you flick wifi on than touch the screen before its turned on fully it freezes.

+1

funny thing is, I flashed tillaz's patch, and tried it, and it froze. Pulled the battery then after re-boot, I decided to power it all the way off and then back on (not re-boot). Since then I can't make it freeze?

Could be incidental... and not sure if it matters but I can't connect wifi to atm, if I wanted to, as I'm @ work. Will try at home and report back

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Right, after flashing this patch I can't make it freeze. No idea, if it is technically possible for that to happen. Used to freeze if I switched on wifi from notification bar (Power toggles) and then immediately closed the bar. Doesn't happen now.

Edited by Colossae3.23
0

Share this post


Link to post
Share on other sites

Posted · Report post

B927 RIL ADDED

0

Share this post


Link to post
Share on other sites

Posted · Report post

Has someone suffered a reboot since installed this update?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Running b940 over an original b927 install ,

Installed the 927 ril earlier and just had my first reboot .

Ah well...

0

Share this post


Link to post
Share on other sites

Posted · Report post

and on it goes. . .

Many more since the first one.

Funny how I was over in england recently for a week and even with data on nearly constantly not one single reboot.

While here in northern ireland I get them constantly.

0

Share this post


Link to post
Share on other sites

Posted · Report post

@ tillaz, I know you're probably busy but is it possible to also do GB versions (well B892 anyway) as I'm wondering whether this might just fix my wi-fi issue (DHCP appears to be not working)?? :)

If not, don't worry

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes if you flick wifi on than touch the screen before its turned on fully it freezes.

Will look into it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

er. . . Supposing I was too flash the wrong ril,leaving me with no signal and reflashing the correct one didn't fix things,what would be the correct course of action to get things back to normal ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Supposing I was too flash the wrong ril,leaving me with no signal and reflashing the correct one didn't fix things..

Oooops???

0

Share this post


Link to post
Share on other sites

Posted · Report post

the shame of it.

Looks like a quick reflash sorts things out.

Phew, ain't gonna do that again.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Squeaky bum time!!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

er. . . Supposing I was too flash the wrong ril,leaving me with no signal and reflashing the correct one didn't fix things,what would be the correct course of action to get things back to normal ?

Flash another update.app

Edited by mack_
0

Share this post


Link to post
Share on other sites

Posted · Report post

Reflashing the rom done the trick,had to reroot and dirfix but looks like no harm done.

Strange thing is that while trying to access cwm for the flash,restart and volume up,i seen the pink line again.

I originally went from gb to b927 via update.app and only ever flashed through cwm ever since .

Thought that only happened with official updates ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Reflashing the rom done the trick,had to reroot and dirfix but looks like no harm done.

Strange thing is that while trying to access cwm for the flash,restart and volume up,i seen the pink line again.

I originally went from gb to b927 via update.app and only ever flashed through cwm ever since .

Thought that only happened with official updates ?

Interesting?!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.