• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Phone near bricked, help needed

76 posts in this topic

Posted (edited)

Okay, but just to make sure: are we talking about the ICS upgrade downgrade toolkit B927? The UPDATE.app is only 56 byte, which doesn't look too good in my opinion.

Never mind, it's the vendor files, not the rom itself. But where can I get the different versions then? The only one I know is the official Huawei one, which I downloaded from their site.

Edited by Ereptor
0

Share this post


Link to post
Share on other sites

Posted

I'm on mobile so i can't say.what size it is sorry.

0

Share this post


Link to post
Share on other sites

Posted (edited)

The downgrade dload is only a tiny file. Do that first then try an official rom.

Edited by Frankish
0

Share this post


Link to post
Share on other sites

Posted (edited)

Okay, I'll try the downgrade method, maybe it will repartition everything and stuff.

Edit:

It stops at 2/3 of the bar. It really looks like the eMMC was fried, but for some reason the test don't suggest it at all. Weird...

Edited by Ereptor
0

Share this post


Link to post
Share on other sites

Posted

Hmm, try forced downgrade "middle file" method using vol+ and vol- and power at the same time

0

Share this post


Link to post
Share on other sites

Posted

If that doesn't work, try tillaz's redirector

0

Share this post


Link to post
Share on other sites

Posted (edited)

I'd love to try tillaz's redirector, do you have a link for that?

Never mind that, I really think that the eMMC is corrupted, even though the test completes just fine. Every update stalls at the same exact point, I guess that's where the script is trying to access the cache partition. My friend is coming over today anyways, so we'll just take our chance and go to the costumer support, maybe they won't notice that the boot screen is chinese and CWM is installed... slim chances, but that's the last thing I can think of. That, or I'll have to lend him the money to buy a new phone. Lesson learned, lesson learned indeed.

Edited by Ereptor
0

Share this post


Link to post
Share on other sites

Posted

I'd love to try tillaz's redirector, do you have a link for that?

Never mind that, I really think that the eMMC is corrupted, even though the test completes just fine. Every update stalls at the same exact point, I guess that's where the script is trying to access the cache partition. My friend is coming over today anyways, so we'll just take our chance and go to the costumer support, maybe they won't notice that the boot screen is chinese and CWM is installed... slim chances, but that's the last thing I can think of. That, or I'll have to lend him the money to buy a new phone. Lesson learned, lesson learned indeed.

It doesn't seem like it was your fault, the phone is just faulty. Though you probably will have a bit of trouble convincing your friend!

0

Share this post


Link to post
Share on other sites

Posted

<snip>

i could give you a script that converts the cache to the sdcard or RAM at boot.

</snip>

I'd love to try tillaz's redirector, do you have a link for that?

0

Share this post


Link to post
Share on other sites

Posted

Well, the guy who we talked to didn't catch that the bootscreen was different, so he sent it to be repaired without any problem. I'll be sure to tell you guys how the things work out, but we might just make it *fingers crossed*.

0

Share this post


Link to post
Share on other sites

Posted

watching this with interest as I'm having exactly the same issue!!!!

by the sounds of it we followed the same guide :(

I got the phone saturday and its been fine since then when it rebooted today randomly and then stuck on the splash screen, one weird thing is that last night when I Plugged it into charge it booted straight into recovery.

really hoping this isn't bricked as its literally a few days old and my first 'cheap' phone :angry2:

0

Share this post


Link to post
Share on other sites

Posted

managed to get adb and commands give same results as original poster

0

Share this post


Link to post
Share on other sites

Posted

Bump

Anyone else seen this or have any suggestions?

0

Share this post


Link to post
Share on other sites

Posted

Well back to the shop it is then, fingers crossed they don't notice the boot screen and recover screens have magically changed lol

0

Share this post


Link to post
Share on other sites

Posted

Yeah, pretty much. If the repairman says anything about what the problem is I'll tell you, but we'll just have to wait for now.

0

Share this post


Link to post
Share on other sites

Posted

Cheers certainly interested in hearing what caused it, mine has just gone back but won't hear anything on mine as its just a catalogue company. Keeping this new one on gingerbread lol - have installed a halo launcher so it looks and feels more like ics

0

Share this post


Link to post
Share on other sites

Posted

I am having the exact same issue, a nightmare it is!

0

Share this post


Link to post
Share on other sites

Posted

Hi guys. Just got the word back from shop that repairs it. Since they aren't completely idiots they figured out that the phone was reflashed, so the phone's warranty is devoid. They said that they need to replace a main part of the phone (they didn't specify what, even if I asked), which would cost half the price of the phone itself.

Don't take this for granted though, as I said it's a pretty little shop that's in charge of repairing Huawei phones in my country, so I'm pretty sure they just want to squeeze out as much money as they can out of the situation. That being said, the hardware failure is pretty much assured, so probably no luck for you guys either.

0

Share this post


Link to post
Share on other sites

Posted (edited)

It's a linux system at heart and can still boot linux. All other partitions seem to be intact. In theory it really should be possible to fix this even if that meant repartitioning the phone to avoid bad memory locations if indeed there is an actual hardware fault as opposed to a simple corrupt partition.

I'm dubious about a hardware fault that somehow only ever breaks the cache partition leaving all other partitions intact. Smells of a software bug to me but can't be certain of that.

Edited by Hogweed
0

Share this post


Link to post
Share on other sites

Posted

Same problem here, I sent it to the Huawei repair centre in Norwich, UK and they promptly sent it back unfixed with a note saying I had invalidated the warranty and the phone had sustained physical damage due to third party software being present on the phone (now brick). I then tried to put in a complaint and got the call centre run around until I gave up even doing that. £100 for a phone that lasted one year and two months.

0

Share this post


Link to post
Share on other sites

Posted

Hi !
I have the same problem, just the bootsplash appear and I try force flash but stops at 2/3 :(
Adb doesn't work
I try to flash a new rom, wipe complet,
It didn't work :'(
Help me please !

0

Share this post


Link to post
Share on other sites

Posted

Ps: For force flash, I can just see a pink bar, there is nothing written in

0

Share this post


Link to post
Share on other sites

Posted

Do you definitely have /dload/update.app in the root of your external sdcard?

Is it definitely intact and not a corrupted download?

0

Share this post


Link to post
Share on other sites

Posted

Yes
Its intact and I put on /dload/update.app

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.