Basicly

Unexpectedly ended Crashing processes.

4 posts in this topic

Hi all, I'm running CWM 4 and Ice armor 3. I'm having an issue where a lot of my apps just crash. Its not just apps its also the browser. some times I cant even open it. I'll reboot my phone and it might work for a bit but it seems that its a bit unreliable at the moment. This was happenend on my old phone and is now also happening on my new phone as well. Any suggestions? Thanks

0

Share this post


Link to post
Share on other sites

Hi all, I'm running CWM 4 and Ice armor 3. I'm having an issue where a lot of my apps just crash. Its not just apps its also the browser. some times I cant even open it. I'll reboot my phone and it might work for a bit but it seems that its a bit unreliable at the moment. This was happenend on my old phone and is now also happening on my new phone as well. Any suggestions? Thanks

bit more info mate. i.e have you recently upgraded rom version with out wiping etc.

is it particular apps only or every app?

could try fixing permissions in cwm.

Edited by hugobosslives
0

Share this post


Link to post
Share on other sites

Its a new phone. I just installed IA3. Its mostly browser, but can be camera 360, messages, notepad, nearly anything.

0

Share this post


Link to post
Share on other sites

Its a new phone. I just installed IA3. Its mostly browser, but can be camera 360, messages, notepad, nearly anything.

sorry that was meant to say wiping.

probs a bad flash. wipe everything and reflash.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.