jammybgud2008

Help!!!installed chainfire 3d, now stuck on xolo boot screen

149 posts in this topic

no dont work.lol Just have to transfer with wifi....might take a while, does not help when your provider is throttling you.

So annoying, I got usb3 would take like 20 sec through cable.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

ZIP it up first? It'll be so big because it's pretty much a 1:1 copy of the drive rather than just the contents.

0

Share this post


Link to post
Share on other sites

make a file called install-recovery.sh and move to system/etc/

then open it and type

#!/system/bin/sh

/system/bin/setprop sys.usb.config mass_storage,adb

/system/bin/setprop persist.sys.usb.config mass_storage,adb

/system/bin/setprop sys.usb.state mass_storage,adb

set permission tick all boxs but make sure you got a ics update.zip in sdcard

0

Share this post


Link to post
Share on other sites

Ok done that lol....Just to make sure it is right, screenshot attached.

I will wait for the system.img to zip up first, nearly done now.

@flibblesan, yeah much smaller now....about 250mb last time I looked.

post-796032-0-59929200-1349907917_thumb.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

looks good to me mate move it to its place and click it then open terminal and type getprop and see if you can see throws lines if you do reboot

0

Share this post


Link to post
Share on other sites

Sorry mate dont know what I looking for here. I made the file as above, all permission boxes ticked, opened a terminal, getprop, now loads of writting lol

post-796032-0-06764900-1349908415_thumb.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

you should see this after typing getprop

[persist.sys.usb.config]: [mass_storage,adb]

[sys.usb.config]: [mass_storage,adb]

[sys.usb.state]: [mass_storage,adb]

0

Share this post


Link to post
Share on other sites

Screenshot above I cannot see those lines.

Did you want me to reboot first ?

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

just go for reboot m8

0

Share this post


Link to post
Share on other sites

Ok I see usb mass storage now :D

But nothing happens when I connect to pc now lol

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

dose it connect to pc

0

Share this post


Link to post
Share on other sites

grrr lol go to the install-recovery.sh delete reboot and mtp will start worth a try lol

0

Share this post


Link to post
Share on other sites

No connection sound, but for now it ok because I finished zipping system.img before rebooting, and the zip is visible in mtp.

Just splitting now, will upload shortly.

sorry, will have to upload tomorrow, my network dropping :(

Ok I try upload system.img again this morning.....

Why does upload speed have to be so slow.....

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

thanks m8 now we need someone with good network to join them up then uploaded it

0

Share this post


Link to post
Share on other sites

Downloading them and I'll get them uploaded. Only got 1Mb upload though

Update: zipped the image and uploading now.

0

Share this post


Link to post
Share on other sites

Same my upload is a joke ;)

Edit: ok filefactory allows upto 300mb files, so will also upload the compressed 7zip there as it is all one file

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

I have it uploaded in a zip now. Will be 40 minutes.

Link will be http://www.flibblesa.../system.img.zip once uploaded. It won't work until the file has been uploaded for obvious reasons. Give it one hour from this post time.

did you verify the zip? getting an error when i try to extract. unknown file format or file corrupt

0

Share this post


Link to post
Share on other sites

Try this: http://www.filefacto...ri3/n/system.7z

I pulled the system.img twice, so if other one is corrupt, this one hopefully is good :)

What are you using to open/extract the img ?

The img should be good, it has pulled to sd card and both times, exact same file size.

I just tried opening it with power iso but it wont open, nor can I mount it as a virtual drive. I think iso and img are similar so should be able to at least mount it right ?

But the zip I uploaded in link above is good, I downloaded to make sure, and it extracts fine.

Ok it is good, just extracted with winiso

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Try this: http://www.filefacto...ri3/n/system.7z

I pulled the system.img twice, so if other one is corrupt, this one hopefully is good

What are you using to open/extract the img ?

The img should be good, it has pulled to sd card and both times, exact same file size.

I just tried opening it with power iso but it wont open, nor can I mount it as a virtual drive. I think iso and img are similar so should be able to at least mount it right ?

But the zip I uploaded in link above is good, I downloaded to make sure, and it extracts fine.

using 7zip,i would of thought it'd be mountable. i'll try the other link. cheers
0

Share this post


Link to post
Share on other sites

you don't need to extract the system.img lol

0

Share this post


Link to post
Share on other sites

did you verify the zip? getting an error when i try to extract. unknown file format or file corrupt

Before uploading I did. Then I just left it uploading. Sorry if it's corrupt

Piss.. it's corrupt :( sorry

0

Share this post


Link to post
Share on other sites

you don't need to extract the system.img lol

But if it wont extract it is corrupt which is why I tried to extract to make sure it ok.

Maybe I got OCD lol, I just like to check anything before to know it is good lol

The zip I uploaded to filefactory is not corrupt, it extracts to system.img

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

oh ok lol

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.