• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[Mods] for ics!

75 posts in this topic

Posted (edited)

Sorry I explained myself badly after changing the build prop I have shortcuts on the status bar but missing after installing toogles it freezes and frameworks for change is another test I not make changes at the same time

there is the message files were not moved, yet the new files have been replaced

Edited by darkvicious
0

Share this post


Link to post
Share on other sites

Posted (edited)

Do you have root ? files not moved means no root or if using root explorer, you are not in rw mode.

If you done the build prop tweak correct, after reboot you should have no toggles at all, but you are saying after edit you still have toggles ?

As you can see from screenshot I just took, it works fine, I have battery mod and toggles.

post-796032-0-41564600-1350038712_thumb.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted (edited)

Changing ro.product.statusbarwidget=1 to ro.product.statusbarwidget=0 will leave you with no statusbar toggles not more lol, as you can see from the screenshot, after the edit, there is no toggles.

How you end up with more shortcuts is beyond me as that line is just an on/off switch, it cannot edit the toggles. After you disable the stock toggles you then install power toggles which cannot freeze your device, it is just an app, it has no root access.

It seems you have done something wrong, did you reboot after modding build.prop ?

You also quoted the battery mod part, did you do that also ? As I explained, after overwritting frameworkres your device will reboot or freeze, if it freezes, you force power off with power button held down for around 10 secends.

when I modify the build.propavec the text editor of dile manager, I choose save and I get the message error during recording,

I did, I changed the right file build.Prop

Edited by darkvicious
0

Share this post


Link to post
Share on other sites

Posted (edited)

when I modify the build.propavec the text editor of dile manager, I choose save and I get the message error during recording

Then you are doing something wrong, if you are rooted there should not be error saving build.prop. What file manager are you using ?

Are you using es file by any chance ? I was not able to get root with es when I rooted.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted

Then you are doing something wrong, if you are rooted there should not be error saving build.prop. What file manager are you using ?

Are you using es file by any chance ? I was not able to get root with es when I rooted.

thank you for your help everything is in order for the status bar, I have just changed the battery icon

0

Share this post


Link to post
Share on other sites

Posted

Ok thats good :)

Did you work out what the problems where ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Don't know if I got trigger happy uninstalling bloat :lol: but I sure the browser sync is missing.

Anyway, here is the apk, just install as normal apk then go to accounts, and sync browser with your chrome desktop.

Edited by jikobutsu
1

Share this post


Link to post
Share on other sites

Posted

Yep, completely missing from the roms. It's not part of AOSP so the guys that built the roms would had needed to add this file manually. Probably forgot lol

0

Share this post


Link to post
Share on other sites

Posted (edited)

I noticed that our stock keyboard does not give word selections too good as you type, then I remembered a fix that gives stock keybord dictionary :)

http://www.mediafire...ky1jd7a2eb9480v

copy these two apps two system/app and set permission to 0644

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted (edited)

Nice new mod here guys, but you must be deodexed to use it.

Transparent statusbar and centre clock :D

post-796032-0-53179900-1350646579_thumb.

post-796032-0-00387400-1350646585_thumb.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted

deodexed? What is that and what do I have to do to get it?

0

Share this post


Link to post
Share on other sites

Posted (edited)

I tried to put ics circle on my osd, osd rebooted but now i have intel inside logo always and i can't turn on my phone.Some help please ?

Edited by lippo38
0

Share this post


Link to post
Share on other sites

Posted

You bricked your phone by the looks of it

0

Share this post


Link to post
Share on other sites

Posted

I think too, I used the brick fixer and it should be ok now.

0

Share this post


Link to post
Share on other sites

Posted

jikobutsu: Have you noticed when you turn the noticiation bar widget off there's a weird second blue line right above the date. It looks awful :(

0

Share this post


Link to post
Share on other sites

Posted (edited)

@lippo38

Then you did not follow the instructions, these mods are tested and working, you did something wrong. But if you followed step two it is no problem.

2) have update.zip on sd card in case

If you followed that step, you can just flash update in recovery, if not, download the tool from link below.

Dont panic, your device is ok, go here: http://www.modaco.co...ll-in-one-tool/

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted (edited)

jikobutsu: Have you noticed when you turn the noticiation bar widget off there's a weird second blue line right above the date. It looks awful :(

I not noticed, did you turn it off in build.prop or somewhere else ? In build.prop there is a line to turn toggles on/off.

edit: I cannot see it on my device ?

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted (edited)

@lippo38

Did you install the battery mod on the orange rom ? If you did it wont work, the framework-res is not same, so my fault for not making that clear in first post ;)

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted

I not noticed, did you turn it off in build.prop or somewhere else ? In build.prop there is a line to turn toggles on/off.

edit: I cannot see it on my device ?

Ah might just be on the Xolo ROM. Yes I used build.prop to disable with widget but re-enabled it as the bar was distracting. Must be a weird modification made to the Xolo framework.

0

Share this post


Link to post
Share on other sites

Posted

I installed the battery mod on xolo rom.

I really not understand what was wrong, i followed clearly your instructions but it didn't work.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Which battery did you install, I will take a look this morning as I need to go back to xolo rom to do a centre clock mod.

edit: Just reflashed xolo rom, tried few mods, no problems here. You must of made a mistake.

Also added centre clock on the mods so will sort those out later :)

edit: centre date too now :)

edit2: and just for the crack, I enabled ics softkeys. I am sure the novelty will wear off soon and I want my 1cm of screen back :lol:

post-796032-0-19829800-1350727421_thumb.

post-796032-0-62823400-1350846170_thumb.

post-796032-0-89362100-1350865817_thumb.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted (edited)

Anyone who uses the stock toggles like me, here is how stock toggles should have been :)

Instructions in the zip: http://www.mediafire...fud8mf9hrsryccp

post-796032-0-49942600-1351436203_thumb.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted

I really don't like the blue line below the toggles and above the date. It's not there in a stock ICS ROM on any other phone and it looks very bad if you disable the toggles completely. I haven't found the file that has the line in it so I can remove it.

0

Share this post


Link to post
Share on other sites

Posted (edited)

@Flibblesan,

Systemui/Res/drawable-hdpi/status_bar_hr.9.png

Its a real pain though, I have a png with the blue line at bottom and rest black so the top line would be black, but it still goes blue. If you use a PNG that is one color, it will make both lines that color. I cannot work out how it is using the png, but I will figure it out lol

edit: not finding it easy to make the ics blue a small section because of the size of the png lol, I did try a larger png which made it easy to have blue at 10% of the png but, it still colors both lines blue so I figured it needs to be done on the small png.

Yes that tiny blue dot below is the png :lol:

post-796032-0-61606900-1351502680.png

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.