Jump to content
Doogie Howser

Orange ICS Update

Recommended Posts

I don't think the sdcard is working on the orange Rom to

#mount point fstype device device2 size hint flags and options...

/reserved hidden /dev/block/mmcblk0_none none length=100

/factory ext4 /dev/block/mmcblk0p1 none length=256

/system ext4 /dev/block/mmcblk0p2 none length=767 ro noinit_itable

/reserved raw /dev/block/mmcblk0p3 none length=1

/config ext4 /dev/block/mmcblk0p5 none length=16 ro

/panic raw /dev/block/mmcblk0p6 none length=2

/sdcard vfat /dev/block/mmcblk0p7 none length=0

/data ext4 /dev/block/mmcblk0p8 none length=2048 nosuid nodev noatime fsck noauto_da_alloc data=ordered

/cache ext4 /dev/block/mmcblk0p9 none length=1024 nosuid nodev noatime fsck data=ordered

Share this post


Link to post
Share on other sites

Back on xolo, reflashed update.......next plan of attack ?

Flash gingerbread system.img, then update from recovery maybe ? But how we dont have system.img of orange gingerbread do we lol

Edited by jikobutsu

Share this post


Link to post
Share on other sites

So basicly it's checking all files in /system before flashing the orange update? And you pushed everything you could to /system from paul gingerbread dump and it still doesn't flash?

Share this post


Link to post
Share on other sites

No I have only changed system apps, it needs the whole system, a system.img would be ideal lol

Edited by jikobutsu

Share this post


Link to post
Share on other sites

extract Paul's dump to your adb folder

then open cmd type adb shell

then type Su

next open a new cmd now type adb push system system once done

then with cmd window type chmod 777 system/*

Share this post


Link to post
Share on other sites

has anyone tried to erase the system in fastboot

personally I'm not doing anything just watching. This is a bit over my head.

Edited by ayziaa

Share this post


Link to post
Share on other sites

I cannot get root back ? Stuck on running.......

Last time a restore message pop up, but not this time ?

I just done factory reset so try again.....ok rooted

post-796032-0-98491700-1350142185_thumb.

Edited by jikobutsu

Share this post


Link to post
Share on other sites

@jikobutsu : Have you wiped data ? That was the same with me yesterday, I wiped data, reflashed update and worked

Edited by The-Bledard

Share this post


Link to post
Share on other sites

Not working, I doing something wrong lol

I have folder called system containing gingerbread system in adb folder ?

post-796032-0-53653200-1350142755_thumb.

Edited by jikobutsu

Share this post


Link to post
Share on other sites

not working.

Sorry man, I useless with commands ;) obviously I hit enter after the push command, just showing to see if the command is correct.

Maybe someone a bit more clued up can try lol

post-796032-0-49965000-1350143084_thumb.

post-796032-0-96463100-1350143109.png

post-796032-0-80192300-1350143206_thumb.

Edited by jikobutsu

Share this post


Link to post
Share on other sites

lol m8 do the cd to my fixbrick folder but first make sure is on c:\ then type adb push then drag and drop the system folder on cmd then click space on cmd then type system hit enter

Share this post


Link to post
Share on other sites

Lol exactly the mistake I made earlier, running cmd from the variable instead of the path to fixbrick, numpty :lol:

adb shell

su

should make it rw ?

Ok think i know why, I am not doing the adb shell from fixbrick lol

edit: nope, still says read only file system?

post-796032-0-87171500-1350144987_thumb.

Edited by jikobutsu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×