• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Orange ICS Update

533 posts in this topic

Posted · Report post

Thank you very much ;-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I don't think the sdcard is working on the orange Rom to

#mount point fstype device device2 size hint flags and options...

/reserved hidden /dev/block/mmcblk0_none none length=100

/factory ext4 /dev/block/mmcblk0p1 none length=256

/system ext4 /dev/block/mmcblk0p2 none length=767 ro noinit_itable

/reserved raw /dev/block/mmcblk0p3 none length=1

/config ext4 /dev/block/mmcblk0p5 none length=16 ro

/panic raw /dev/block/mmcblk0p6 none length=2

/sdcard vfat /dev/block/mmcblk0p7 none length=0

/data ext4 /dev/block/mmcblk0p8 none length=2048 nosuid nodev noatime fsck noauto_da_alloc data=ordered

/cache ext4 /dev/block/mmcblk0p9 none length=1024 nosuid nodev noatime fsck data=ordered

0

Share this post


Link to post
Share on other sites

Posted · Report post

:(

0

Share this post


Link to post
Share on other sites

Posted · Report post

root and mount?!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'll spilt the boot.img after 6 and see if it has sdcard in android.ftab

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

:angry: All system apps done now it fails on bin :lol: It needs the whole system

I have gingerbread systemui......this should be interesting booting up lol....stuck at orange setup :lol:

@The-Bledard: http://www.mediafire.com/?ui7oc2634qqcpdu

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Back on xolo, reflashed update.......next plan of attack ?

Flash gingerbread system.img, then update from recovery maybe ? But how we dont have system.img of orange gingerbread do we lol

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted · Report post

So basicly it's checking all files in /system before flashing the orange update? And you pushed everything you could to /system from paul gingerbread dump and it still doesn't flash?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

No I have only changed system apps, it needs the whole system, a system.img would be ideal lol

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted · Report post

extract Paul's dump to your adb folder

then open cmd type adb shell

then type Su

next open a new cmd now type adb push system system once done

then with cmd window type chmod 777 system/*

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Where is Paul's GB dump ?

Edited by The-Bledard
0

Share this post


Link to post
Share on other sites

Posted · Report post

I got to reroot first lol, forgot about that.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

has anyone tried to erase the system in fastboot

personally I'm not doing anything just watching. This is a bit over my head.

Edited by ayziaa
0

Share this post


Link to post
Share on other sites

Posted · Report post

Where is Paul's GB dump ?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I cannot get root back ? Stuck on running.......

Last time a restore message pop up, but not this time ?

I just done factory reset so try again.....ok rooted

post-796032-0-98491700-1350142185_thumb.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted · Report post

Wiping /system partition doesn't solve the issue : No such file or directory

0

Share this post


Link to post
Share on other sites

Posted · Report post

worth a try lol

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

@jikobutsu : Have you wiped data ? That was the same with me yesterday, I wiped data, reflashed update and worked

Edited by The-Bledard
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Not working, I doing something wrong lol

I have folder called system containing gingerbread system in adb folder ?

post-796032-0-53653200-1350142755_thumb.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted · Report post

do this adb push then drag the system folder over cmd then drop and add system

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

not working.

Sorry man, I useless with commands ;) obviously I hit enter after the push command, just showing to see if the command is correct.

Maybe someone a bit more clued up can try lol

post-796032-0-49965000-1350143084_thumb.

post-796032-0-96463100-1350143109.png

post-796032-0-80192300-1350143206_thumb.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted · Report post

it should look like this c:\adb\adb push c:\adb\system system m8

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

it should look like this c:\adb\adb push c:\adb\system system m8

lol ok

post-796032-0-56996900-1350144469_thumb.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted · Report post

lol m8 do the cd to my fixbrick folder but first make sure is on c:\ then type adb push then drag and drop the system folder on cmd then click space on cmd then type system hit enter

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Lol exactly the mistake I made earlier, running cmd from the variable instead of the path to fixbrick, numpty :lol:

adb shell

su

should make it rw ?

Ok think i know why, I am not doing the adb shell from fixbrick lol

edit: nope, still says read only file system?

post-796032-0-87171500-1350144987_thumb.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.