Doogie Howser

Orange ICS Update

Recommended Posts

jikobutsu    312

Ok just to make sure I am doing nothing wrong:

confirmed I am rooted,

cd c:\adb(note this is fixbrick renamed for ease)

adb shell

su

new window

cd c:\adb\adb push c:\adb\system system

and result is file system read only

Edited by jikobutsu

Share this post


Link to post
Share on other sites
razzmataz1478    278

PAUL I BEG YOU GET THE EDIT POST BUG FIXED!!!!

Edited by razzmataz1478

Share this post


Link to post
Share on other sites
razzmataz1478    278

Right I'll start again.

adb root

Restarts the debug bridge as root.
adb remount
Mounts fs.
adb push ...

Share this post


Link to post
Share on other sites
rickywyatt    88

adb shell

# su

# busybox mount -o remount,rw /dev/block/mmcblk0p2 /system

# chmod 777 /system/*

next cmd window

adb push C:\adb\system system

Share this post


Link to post
Share on other sites
Simon O    396

lol! Just got my San Diego and ran a packet sniffer to get the download URL.. then came here to find somebody else already did it and you have the file. Oh well lol

Share this post


Link to post
Share on other sites
rickywyatt    88

lol! Just got my San Diego and ran a packet sniffer to get the download URL.. then came here to find somebody else already did it and you have the file. Oh well lol

what do you think of the phone so far and have you had time to root and have a look around

Share this post


Link to post
Share on other sites
jikobutsu    312

adb shell

# su

# busybox mount -o remount,rw /dev/block/mmcblk0p2 /system

# chmod 777 /system/*

next cmd window

adb push C:\adb\system system

That is working.......

and then it failed here:

post-796032-0-11001600-1350152355_thumb.

Edited by jikobutsu

Share this post


Link to post
Share on other sites
razzmataz1478    278
you cant remount lol

C:\adb>adb remount

remount failed: Operation not permitted

That sucks.

Share this post


Link to post
Share on other sites
jikobutsu    312

remember that your phone will crash lol

Nope it still alive, but running on gingerbread lol, but adb failed at a file in etc. Anyway going to try the update now, it may have pushed enough, app and bin went through.

Failed at build.prop, will need to redit it again like before......

Only I cannot do that now lol in a bootloop..

reflashing xolo....

maybe push the build.prop over first, then do push system as it does not get past etc and build.prop is at the end?

Edited by jikobutsu

Share this post


Link to post
Share on other sites
Simon O    396

what do you think of the phone so far and have you had time to root and have a look around

So far it looks good. I'm going to update to Xolo ICS now as the Orange ICS looks awful.

BTW analysing the packets from the updater it's connecting over https to get the list of updates. This isn't good for finding the urls out. They have definitely changed things around :(

Share this post


Link to post
Share on other sites
rickywyatt    88

i wish we could find the debranded rom so we could get are lintel boot screen back :unsure:

@jikobutsu

just push the hole build.prop if you can get it to boot lol

Share this post


Link to post
Share on other sites
jikobutsu    312

i wish we could find the debranded rom so we could get are lintel boot screen back

@jikobutsu

just push the hole build.prop if you can get it to boot lol

wont boot. starting again, but pushing build prop first before pushing system as it does not get as far as build prop, and that is the first thing checked for update.

Trying to push build.prop but fails on system only read crap, I done same as before:

adb shell

# su

# busybox mount -o remount,rw /dev/block/mmcblk0p2 /system

# chmod 777 /system/*

next cmd window

adb push C:\adb\system\build.prop system\build.prop

Edited by jikobutsu

Share this post


Link to post
Share on other sites
rickywyatt    88

this is going to be to hard for eveyone lol because you got to change permissions to every folder in system/

Share this post


Link to post
Share on other sites
jikobutsu    312

Is that why it fails to send?

When you say every folder, do you mean main folders or sub folders too lol

I assume to 0777 ?

Edited by jikobutsu

Share this post


Link to post
Share on other sites
jikobutsu    312

I nearly done every folder and sub folder in system....my eyes going funny :lol:

Done....that was hard, almost torcher :lol:

Pushing system now, lets see how far it gets this time.......

Its working past etc now :D

then it stops here :( :

post-796032-0-58455400-1350157879_thumb.

Edited by jikobutsu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.