• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Doogie Howser

Orange ICS Update

533 posts in this topic

using the .bat rooting thing at the part where it says "look at your device and click restore!" i click restore and still nothing happens

0

Share this post


Link to post
Share on other sites

on the osd it says "please enter the device encription password below" ??

0

Share this post


Link to post
Share on other sites

Wait a while and it reboots....

Or possibly they have been watching how xolo was rooted and sealed the hole :(

Can you take a screenshoot.......power +volume up

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

wait tried again and its working lol

0

Share this post


Link to post
Share on other sites

well its rebooting

0

Share this post


Link to post
Share on other sites

I'm trying fastboot for the fist time, I tried fastboot oem unlock. It didn't work lol!

@rickywyatt did you try pushing system from motorola razr i yet? How can I try that?

Edited by ayziaa
0

Share this post


Link to post
Share on other sites

right ok its rebooted for the second time , how do i know if its rooted ?

superuser is there in apps

Edited by shootomanUK
0

Share this post


Link to post
Share on other sites

right ok its rebooted for the second time , how do i know if its rooted ?

superuser is there in apps

Yeah thats it rooted :D

Just download root checker or any root app to be sure

@ayziaa,

Forget it, all that was tried this morning, wont work :(

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

congratulations!

this device has root acces!

0

Share this post


Link to post
Share on other sites

@rickywyatt, those links are on gtalk :)

0

Share this post


Link to post
Share on other sites

do i need to do anything with busybox ?

i read somewhere on this thread that you had to copy & paste it to somewhere ?

0

Share this post


Link to post
Share on other sites

Does the orange system not pull to sd card as img ? we can try flash that

@shootermanuk,

take busybox from sbin and copy to xbin

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

still got the error as before when trying to create system.tar :-(

0

Share this post


Link to post
Share on other sites

you now need root explorer

0

Share this post


Link to post
Share on other sites

root explorer from market= £3 lol

0

Share this post


Link to post
Share on other sites

or try this

adb shell

busybox tar -cvf /sdcard/system.tar /system

0

Share this post


Link to post
Share on other sites

is there an alternative ?

0

Share this post


Link to post
Share on other sites

or try this

adb shell

busybox tar -cvf /sdcard/system.tar /system

ok it done i think

0

Share this post


Link to post
Share on other sites

Does the orange system not pull to sd card as img ? we can try flash that

@shootermanuk,

take busybox from sbin and copy to xbin

ok copied busybox from sbin, wheres xbin ?

ok found it system/xbin

Edited by shootomanUK
0

Share this post


Link to post
Share on other sites

ok copied busybox from sbin, wheres xbin ?

system/xbin

So has the system copied to sd card then ?

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

i tried explorer to create system.tar and get the same error as before

0

Share this post


Link to post
Share on other sites

are you doing su after adb shell ?

I can pull xolo ics system so should be same ?

I pulling it now to see if it works.

yep worked for me on xolo

post-796032-0-69396200-1350225164_thumb.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

so you are doing:

adb shell

su

busybox -cvf /sdcard/system.tar /system

0

Share this post


Link to post
Share on other sites

are you doing su after adb shell ?

I can pull xolo ics system so should be same ?

I pulling it now to see if it works.

yep worked for me on xolo

ok i just done it again with

adb shell

su

busybox tar -cvf /sdcard/system.tar /system

it looked like it was copying everything

but where do i look on sdcard ?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.