• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][JB][SHENDU]-04-12-2012

426 posts in this topic

Posted · Report post

if anyone installed the last version please let us know what works and what doesn't work. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Cant seem to dl from phone. Any button i press don't seem to work. Will wait till someone mirrors it to mediafire ect

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you very much

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

the first hello sorry for my English, this rom seems very good but I have the problem that I can not configure internet data, any solution? I set it up with my data and when I keep not save

Edited by masidel
0

Share this post


Link to post
Share on other sites

Posted · Report post

Still far from finished ROM, camera still don't work, no HWA and it feels sluggish and I hate MiUi :D

For now I will stick with latest Infusion B05 with 3.0.8 kernel ver. 19 from PaulMilBank it is far better and it feels much smother and responsive then this ShenDu!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Im using last version and camera is fine. recording has some weird colours sometimes but all in all its smooth and although not perfect its the only full jb available at the minute.

Edit i remember the first time i flashed it and camera kept closing at start. I wiped and reflashed so maybe that might help. Make sure to fully wipe

Edited by b4da55
0

Share this post


Link to post
Share on other sites

Posted · Report post

the latest version of all functional to the mobile Internet.

0

Share this post


Link to post
Share on other sites

Posted · Report post

the latest version of all functional to the mobile Internet.

I can not set it as friend, tell me how you've done

0

Share this post


Link to post
Share on other sites

Posted · Report post

my hovercraft is full of eels

0

Share this post


Link to post
Share on other sites

Posted · Report post

does data work for anyone in this new build?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes i have data but fb fc all the time and wi lock gone (good work daz) but not quite as polished as last version

0

Share this post


Link to post
Share on other sites

Posted · Report post

whenever I install gapps it just bootloops?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Really strange Wi-Fi fc all internet connection. Gonna try reflash. Power of also reboots so batt pull needed to shut down lol

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

have you been able to flash gapps? ignore me i've just got it to work

Edited by andy.hyde4
0

Share this post


Link to post
Share on other sites

Posted · Report post

Latest version seems ok-ish here. I wiped system and cache then flashed rom + gapps.

Can still lock on wifi toggle but it's better than before.

0

Share this post


Link to post
Share on other sites

Posted · Report post

this is driving me nuts now been trying to flash for like an hour. when I install anything in CWM it just makes it bootloop

0

Share this post


Link to post
Share on other sites

Posted · Report post

this is driving me nuts now been trying to flash for like an hour. when I install anything in CWM it just makes it bootloop

..annoying. I did get an error 7 in cwm 6.0.1.2 but doing advanced restart cwm seemed to kickstart it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

No it is no problem with CWM its the rom I don't know what it is oh well I've gone back to infusion but I will try the next release

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Really strange Wi-Fi fc all internet connection. Gonna try reflash. Power of also reboots so batt pull needed to shut down lol

Fixed. Router issue. Wi fi lock better but^correct

Edited by b4da55
0

Share this post


Link to post
Share on other sites

Posted · Report post

Does data work for anyone . Didn't work for me

0

Share this post


Link to post
Share on other sites

Posted · Report post

Data ok here. I think it's sim related.

0

Share this post


Link to post
Share on other sites

Posted · Report post

this is driving me nuts now been trying to flash for like an hour. when I install anything in CWM it just makes it bootloop

Re download the ROM zip file, your download might've been corrupted.

Make sure you do all the wipes (factory, cache, dalvik cache AND system(under mounts & storage)). Then reboot recovery, then install the ROM, then reboot to system. Let system boot and leave it on homescreen for a min to settle before rebooting back to recovery to install gapps. Don't install a custom kernel.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Installed, everything ok except language. It's chinese, I cannot find english. At settings / Aa is no english.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Re download the ROM zip file, your download might've been corrupted.

Make sure you do all the wipes (factory, cache, dalvik cache AND system(under mounts & storage)). Then reboot recovery, then install the ROM, then reboot to system. Let system boot and leave it on homescreen for a min to settle before rebooting back to recovery to install gapps. Don't install a custom kernel.

It was not a problem with that the rom worked perfectly but it kept freezing and then bootlooping so I did all the wipes again redownloaded and installed waited on homescreen for 5 mins went back to recovery installed gapps this all worked fine one time. but then I toggled WiFi and it froze again and then wouldn't boot so I wiped caches and then it came up with the updating apps screen got to the last one then bootlooped
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.