tillaz

[RECOVERY] CWM 6 RECOVERY TOUCH & NON TOUCH

35 posts in this topic

here is clockworkmod 6 touch recovery (could not see it posted already)

everything is already packaged to install thanks to franiksh / pauls easy installer, i have just built the latest version with touch control and repackaged it

if you want to use it just follow this HERE part 3, but don't download anything from there, use this package LINK

backup and restore is supposed to be 4 times faster and some new features, have a look here and here

(not sure touch controls will work on gingerbread)

non touch version here

i used this to build it if anyone is interested link

4

Share this post


Link to post
Share on other sites

Installed, good job Tillaz, i prefer this to the last one.

0

Share this post


Link to post
Share on other sites

Nice, I see you've got the capacitive buttons working too. Is it possible to make a non-touch version with all the buttons working?

0

Share this post


Link to post
Share on other sites

Nice, I see you've got the capacitive buttons working too. Is it possible to make a non-touch version with all the buttons working?

yeah i can add a non touch version

0

Share this post


Link to post
Share on other sites

Thanks.

But not charge fix & not mount storage working.

Not backup/restore cust partition.

And capacitive keys are recognized as two keys.

With non-touch recovery compiled with builder not capacitive buttons working.

Greetings

0

Share this post


Link to post
Share on other sites

yeah i can add a non touch version

great, thanks :)

0

Share this post


Link to post
Share on other sites

You are THE BEST Tillaz.

But many things missing as Kra1o5 mentioned.

Edited by MioCZ
0

Share this post


Link to post
Share on other sites

non touch version added...

i just wanted to test the automated builder and see how well it works,

never seen a topic for CWM 6 i made this...

also to let people know about the recovery builder, ;)

0

Share this post


Link to post
Share on other sites

non touch version added...

i just wanted to test the automated builder and see how well it works,

never seen a topic for CWM 6 i made this...

also to let people know about the auto builder,

Yes & thanks for this. But the builder is not recommend for G300.

Many bug that can not be repaired with the builder.

Greetings

Edited by Kra1o5
0

Share this post


Link to post
Share on other sites

Yes & thanks for this. But the builder is not recommend for G300.

Many bug that can not be repaired with the builder.

Greetings

ah well, at least it lets people know about the builder for any future devices they might get

0

Share this post


Link to post
Share on other sites

Any chance of making a flashable .zip of this?

1

Share this post


Link to post
Share on other sites

I get a writing recovery fail. I'm admin on pc and debugging is on etc. Know what the problem could be? I'm just rooted, I don't have my bootloader unlocked btw.

0

Share this post


Link to post
Share on other sites

You need an unlocked bootloader to flash to the recovery partition

0

Share this post


Link to post
Share on other sites

i cannot make backups using this? it spends ages and then goes onto a loading screen from which i have to pull the battery.

0

Share this post


Link to post
Share on other sites

You need an unlocked bootloader to flash to the recovery partition

Thanks man. Got it working now.

0

Share this post


Link to post
Share on other sites

Non touch version touch bottons doesn't works

0

Share this post


Link to post
Share on other sites

can't upgrade via CWM? :(

0

Share this post


Link to post
Share on other sites

When making backup cwm bails out toward the end of /system tried default and tar same thing - screen flashes because something going too fast for screen and I got top hat logp - no menu - must press back cap button to get main menu

0

Share this post


Link to post
Share on other sites

Yea, looking at what its left me it has got to about 80% of backing up /system, hope this helps you.

0

Share this post


Link to post
Share on other sites

I tried to flash both geno's and omegamoon's overclock kernels, but this was unsuccessful each time. And yet, trying to do so also made me "loose" the apps that had been stored in internal using Link2SD !!, just as it also happened before after installing this version of CWM. I'm using Samsung III ROM. Reverting back to CWM v5 I've been able to flash geno's kernel.

0

Share this post


Link to post
Share on other sites

Have the Battery screen bug solved?

Regards !

0

Share this post


Link to post
Share on other sites

people who tested said it was fully working, that's why i made this post, if had of knew other wise i would not of posted

0

Share this post


Link to post
Share on other sites

Tillaz going to try it. I was a little concerned as my old phone the u8160 backed up way faster and restored faster. Will give this a go.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.