• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

ZTE Blade II wont launch (stuch on Android loading screen)

3 posts in this topic

Posted

Hello all you pro ZTE users, i have come across a problem on my ZTE blade II, the problem is that it simply wont work. now i figured i should re-flash and put on a new rom, but i cant access the phone in any way, the FTM screen does nothing, and when i try to load it on to my pc i cant. please can you guys help me out?

Additional information

Rom: No idea, sorry but my Dad put the rom on, and he's useless with Tech.

Last Working date: Approx a month, the phone was working perfectly apart from a poor screen calibration. then all of a sudden all the apps stopped working. so i restarted the phone to find out it will not even not load. (Shows the little green android, then i tries to load the Mod, but gets stck here)

Thanks In advance!!

0

Share this post


Link to post
Share on other sites

Posted

you should try reading the debricking the blade which is available on top of this forum...... read clearly.....

0

Share this post


Link to post
Share on other sites

Posted

Hello all you pro ZTE users, i have come across a problem on my ZTE blade II, the problem is that it simply wont work. now i figured i should re-flash and put on a new rom, but i cant access the phone in any way, the FTM screen does nothing, and when i try to load it on to my pc i cant. please can you guys help me out?

Additional information

Rom: No idea, sorry but my Dad put the rom on, and he's useless with Tech.

Last Working date: Approx a month, the phone was working perfectly apart from a poor screen calibration. then all of a sudden all the apps stopped working. so i restarted the phone to find out it will not even not load. (Shows the little green android, then i tries to load the Mod, but gets stck here)

Thanks In advance!!

Wrong forum. Don't try anything on this forum or you WILL brick it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.