• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[MOD][ICS/JB] AC!D Audio Engine (Update 11/29) (TESTERS NEEDED!)

64 posts in this topic

Posted

I flash the non-walkman one,but it just stay on the boot screen.I'm on cfx.Any idea?

0

Share this post


Link to post
Share on other sites

Posted

I flash the non-walkman one,but it just stay on the boot screen.I'm on cfx.Any idea?

Have you got enough free system space? Try with a larger TPT?

0

Share this post


Link to post
Share on other sites

Posted

Will this mod work on zte blade -@jb ??

0

Share this post


Link to post
Share on other sites

Posted

Have you got enough free system space? Try with a larger TPT?

I have 40 mb free,should be enough but I'll try with larger space.

anyway thx for sharing this mod.

0

Share this post


Link to post
Share on other sites

Posted

it stay on the boot screen i'm using MIUI v4 2.8.3

0

Share this post


Link to post
Share on other sites

Posted

I tried with 65 md free and did full wipe,but still failed to boot.Same with the one with walkman.Looks like there's nothing I can do to make it boot.

0

Share this post


Link to post
Share on other sites

Posted

I tried with 65 md free and did full wipe,but still failed to boot.Same with the one with walkman.Looks like there's nothing I can do to make it boot.

Well, CM10 is pretty stable, and it works with this.

I'm sorry guys, can't help you, will try to find an answer in the original thread.

0

Share this post


Link to post
Share on other sites

Posted (edited)

no fonctionnal with paranoid ?after flash i can't reboot , bootscreen loop

I tried with 65 md free and did full wipe,but still failed to boot.Same with the one with walkman.Looks like there's nothing I can do to make it boot.

Same ...

I use Nandroid backcup cmw after flash when i see phone doesn't want boot ... I hate this bootscreen è_é

/ Is Joke , why PA crash ? If turn DPI to Phone defaut ??

Edited by J'suii J
0

Share this post


Link to post
Share on other sites

Posted

Well, CM10 is pretty stable, and it works with this.

I'm sorry guys, can't help you, will try to find an answer in the original thread.

I saw that you now say it only works on cfx2.

Is the 9/16 built ok?

I'll change to cfx2 for this awesome mod: )

0

Share this post


Link to post
Share on other sites

Posted

I saw that you now say it only works on cfx2.

Is the 9/16 built ok?

I'll change to cfx2 for this awesome mod: )

Yes I think I'm using that.

0

Share this post


Link to post
Share on other sites

Posted

Tried to make it boot on Paranoid Android ICS. There's one incompatible library that causes bootloop (libsoundpool.so).

After replacing it with the original PA one it boots. ACID audio engine starts and is indicated in status bar but unfortunatelly

I can't hear any difference in sound.

This means... Without having a source code of team ACID's libsoundpool they are using (if they have wny, though)

I am unable to implement the necessary functionality. Case closed.

2

Share this post


Link to post
Share on other sites

Posted (edited)

Tried to make it boot on Paranoid Android ICS. There's one incompatible library that causes bootloop (libsoundpool.so).

After replacing it with the original PA one it boots. ACID audio engine starts and is indicated in status bar but unfortunatelly

I can't hear any difference in sound.

This means... Without having a source code of team ACID's libsoundpool they are using (if they have wny, though)

I am unable to implement the necessary functionality. Case closed.

I can't hear any difference on cfx2 either...

Maybe my ear is not so good XD

Edited by skywalkerctu
0

Share this post


Link to post
Share on other sites

Posted

I can't hear any difference on cfx2 either...

Maybe my ear is not so good XD

You gotta believe in it, dude -.-

No, but, v4 has been released, I'll try CFX2 with, and without v4 to see if there's any differense.

0

Share this post


Link to post
Share on other sites

Posted

Tried to make it boot on Paranoid Android ICS. There's one incompatible library that causes bootloop (libsoundpool.so).

After replacing it with the original PA one it boots. ACID audio engine starts and is indicated in status bar but unfortunatelly

I can't hear any difference in sound.

This means... Without having a source code of team ACID's libsoundpool they are using (if they have wny, though)

I am unable to implement the necessary functionality. Case closed.

Tnx for trying, i was using it on CFX2 and sound was much better (louder) overall. I tried flashing JB version on ur PA and it works, accept it crashes when u play music that have album art on it (ones without album art plays fine). Same thing happens on PA JB.
0

Share this post


Link to post
Share on other sites

Posted

Tnx for trying, i was using it on CFX2 and sound was much better (louder) overall. I tried flashing JB version on ur PA and it works, accept it crashes when u play music that have album art on it (ones without album art plays fine). Same thing happens on PA JB.

Louder? For me it's not :S

0

Share this post


Link to post
Share on other sites

Posted

v1 didnt seem to be louder, v4 really seems louder for me - also the dolby works only sometimes and strangely...

v4 still didnt work for me on cecos pa - ics

0

Share this post


Link to post
Share on other sites

Posted

v1 didnt seem to be louder, v4 really seems louder for me - also the dolby works only sometimes and strangely...

v4 still didnt work for me on cecos pa - ics

Well I got the v4 on my Xperia 2011 right now and Dolby SUCKS, just adds a bad 3D effect, like if you were in a room, so I inacticated the Dolby apps in App Manager.

V4 is reeally loud I know, but it's bloated.

0

Share this post


Link to post
Share on other sites

Posted

work on cm10 cfx2 but not on Paranoid cm10 ?

0

Share this post


Link to post
Share on other sites

Posted

I hear no difference on cfx2..

0

Share this post


Link to post
Share on other sites

Posted (edited)

I use this rom and ACID dont work (after instalation phone want boot) ! any suggestion - ideas?

work on cm10 cfx2 but not on Paranoid cm10 ?

od this paranoid work fine!

Edited by Freško
0

Share this post


Link to post
Share on other sites

Posted

I use this rom and ACID dont work ! any suggestion - ideas?

Same problem

0

Share this post


Link to post
Share on other sites

Posted

V5 is available for download on facebook page, will try, but my Skate's battery is pretty dead.

0

Share this post


Link to post
Share on other sites

Posted

First impression of v5.0 with pa-ics of C3CO: It sounds a bit louder, with more bass, and clearer sound, but U need edit the build.prop to make it work...

I think it's not bad... ;)

0

Share this post


Link to post
Share on other sites

Posted

First impression of v5.0 with pa-ics of C3CO: It sounds a bit louder, with more bass, and clearer sound, but U need edit the build.prop to make it work...

I think it's not bad... ;)

Yeah, got v5 on my Xperia, will edit this thread ASAP.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I use v5 universal on 19nov2012 Cfx2 with Noozxoide addon. I had to replace libdownmix.so and libcyanogen-dsp.so from original cfx2 soundfx libs. Edit build.prop, wipe dalvik, delete DSP manager are needed as well. It's booting and I can hear effects, change EQ etc

Edited by Thunderdigital
1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.