Sign in to follow this  
Followers 0
Simon O

[Q] Front camera problem on ICS

10 posts in this topic

Anybody running ICS noticed an odd issue with the front camera? The problem is when you take a picture the contrast drops significantly. This is on the Xolo ICS ROM but shouldn't matter as the camera apps and the camera libs are the same between ROMs.

Update: Front camera is fine when you use it in Instagram which leads me to believe it's a bug with the camera app. I'm going to see if I can get the Motorola RAZR i app working properly.

Update2: It's a weird issue related to low-light issues. Oh well..

0

Share this post


Link to post
Share on other sites

The razr i app works I have used it

Does it let you select burst mode?

0

Share this post


Link to post
Share on other sites

Does it let you select burst mode?

No that was the only problem, but the interface is much better, it is ics themed too.

edit: Looks like moto camera has same issue with front camera.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

I had that on Orange GB too, it shows a decent shot then when you take it it becomes all dark grey and hard to make out. I think it might be slightly worse on Xolo ICS as photos from GB seem to be brighter.

0

Share this post


Link to post
Share on other sites

No that was the only problem, but the interface is much better, it is ics themed too.

edit: Looks like moto camera has same issue with front camera.

Also the moto camera is rather sluggish :(

0

Share this post


Link to post
Share on other sites

On a related topic, has anyone else had any problems with the camera button not working?

0

Share this post


Link to post
Share on other sites

On a related topic, has anyone else had any problems with the camera button not working?

If you mean the physical button then it works but is too stiff to be useful. I always use the software button myself.
0

Share this post


Link to post
Share on other sites

The camera button does seem to losen up a bit after some use, mine was very hard to push to the extent it blured the photo, but now it is usable.

0

Share this post


Link to post
Share on other sites

Oh right, it is a two stage button, silly me :wacko:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.