• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

How to mount a SD Card

81 posts in this topic

Posted (edited) · Report post

when the script is done pushing the files the phone should reboot by itself. The use of ICS SD binder is an other thing.

Your problem is that the script doesn't seems to find adb.exe

I agree. But why is this! a driver issue possibly. I've tried it on another computer (laptop) same thing.What about installing another way as fastholm suggested

Edited by stephen m
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I can't do no more for you! Sorry mate. If someone more experienced could step in...

Edit: the weird thing is that you were able to root so it's not coming from drivers.put the all content of the folder in c:\ I don't think it'll change anything but it's worth trying

Edited by ayziaa
0

Share this post


Link to post
Share on other sites

Posted · Report post

I can't do no more for you! Sorry mate. If someone more experienced could step in...

ayziaa. Thanks for all your help. Any other help/suggestion from the wider community would greatly appreciated

0

Share this post


Link to post
Share on other sites

Posted · Report post

I can't do no more for you! Sorry mate. If someone more experienced could step in...

Edit: the weird thing is that you were able to root so it's not coming from drivers.put the all content of the folder in c:\ I don't think it'll change anything but it's worth trying

That did the trick. SD card now a folder and useable. Thanks again mate

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

That did the trick. SD card now a folder and useable. Thanks again mate

Really?? That's great mate! I guess fasthohm was right.

Edited by ayziaa
0

Share this post


Link to post
Share on other sites

Posted · Report post

So, SDHC cards work ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

So, SDHC cards work ?

Yes but noone as confirmed a 32gb working.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Having odd problems here...

Working fine when accessing /sdcard_ext directly, but was unable to get anything but an empty folder when accessing external_sd.

So I turned off the box in the ICS binding app, rebooted, and now the phone is suck on "checking USB storage", and seems to freeze after a couple of minutes. Phone eventually turns off the screen, and back on again itself. Once unlocked, the phone is fine, but still stuck on "checking USB storage", accessing sdcard_ext still works (after the freeze), but I would like that binding. The checking USB storage notifcation never goes away...

SDCard is known good and working. Worked fine in my San Francisco.

Update: Okay, after a few reboots, trying the "unmount original" option in the binder, it somehow started working properly... Crazy, eh?

Edited by Ribs85
0

Share this post


Link to post
Share on other sites

Posted · Report post

can anyone give me a walk through on how to set up the sd card please .

I know its simple to all you intelligent folk out there , but my brains not able fot it at this time of night :blush:

0

Share this post


Link to post
Share on other sites

Posted · Report post

can anyone give me a walk through on how to set up the sd card please .

I know its simple to all you intelligent folk out there , but my brains not able fot it at this time of night :blush:

lol, I can't actually answer your question but I do know if it's late and you're not thinking straight then that's a good time to quit and go to bed before you royally screw up.
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Yes but noone as confirmed a 32gb working.

CONFIRMED 32gb is now working

i got it going, its a lexar 32gb class 10

Thanks to Rickywyatt

Edited by shootomanUK
0

Share this post


Link to post
Share on other sites

Posted · Report post

CONFIRMED 32gb is now working

i got it going, its a lexar 32gb class 10

Thanks to Rickywyatt

Very nice! Everything is working? Mount point in sd, mass storage mtp?

Do you think it would work with an other 32gb sd with ricky's tool?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

32gb generic class 4 works like a charm .

Now i have my on the :D buses collection back on the phone again

Edited by schkinx
0

Share this post


Link to post
Share on other sites

Posted · Report post

Okay, so I thought I'd give this a try, this is basically a test to see if I could get it to work, I'm happy with the amount of space I have, so having a working sd card port isn't that much of an issue, but for the purposes of helping out (hopefully) I've enabled the sd card port.

I've used an 8gb micro sd card (it was the largest I could find without buying one) and followed the instructions in the first post, and as far as I can tell all is well, I can see the file (external_sd) in es file explorer and obviously I can see the same folder when I have the phone connected to the pc, at least on Windows anyway (I use Ubuntu as my main os) and I can read/write to the folder, I tried moving a couple of large (ish) files over to external_sd to see what would happen, I kept an eye on the storage usage on the phone and nothing changed, so I guess that means the file went where it was meant to and didn't affect the other storage on the phone.

I had to make sure I extracted the files to the 'c' drive otherwise it wouldn't work, the only thing that kind of bugs me is that I can't actually see how much space is used up from the storage menu (I guess there's an app for that somewhere) but that doesn't really matter, I assume that had I tried to copy over say 10gb onto the card it would have eaten into the phones built in storage ? or would it give some kind of error that things were getting a little full ?

Anyway I can confirm that this works like a charm, at least for me that is :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Try this .. https://play.google....XN0ZW1wYW5lbCJd

Run it , hit menu ( the big green arrow at the bottom ) , then dev info , then storage . Scroll down towards the bottom and look for /mnt/sdcard_ext and you should see the memory available on the card :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Try this .. https://play.google....N0ZW1wYW5lbCJd

Run it , hit menu ( the big green arrow at the bottom ) , then dev info , then storage . Scroll down towards the bottom and look for /mnt/sdcard_ext and you should see the memory available on the card :)

Many thanks.

Just to point out that those who use Ubuntu or other linux type distro and may have been having trouble with mtp and ics I managed to get Gmtp to work with the phone (it's in the ubuntu repos & probably other repos for other distros) it was a bit slow to pick up the phone, but it does work and the file transfers seem quite quick, although I haven't tried anything super large, I'm now thinking of getting a 32gb micro sd card for the phone, little extra storage won't hurt :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Many thanks.

Just to point out that those who use Ubuntu or other linux type distro and may have been having trouble with mtp and ics I managed to get Gmtp to work with the phone (it's in the ubuntu repos & probably other repos for other distros) it was a bit slow to pick up the phone, but it does work and the file transfers seem quite quick, although I haven't tried anything super large, I'm now thinking of getting a 32gb micro sd card for the phone, little extra storage won't hurt :D

I've been using ubuntu for years :)

Gmtp does work quite well too , had no problems transfering files over 1gb in size with it

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've been using ubuntu for years :)

Gmtp does work quite well too , had no problems transfering files over 1gb in size with it

I just figured I'd throw that in, seems a load of people have had issues with getting mtp working on ubuntu, although it has to be said it seems to be mostly s3 owners (least from what I've seen) things changed when I upgraded to ics, and I've been trying to get mtp working easily on ubuntu 12.10, so far Gmtp has been the easiest and most hassle free way to get things working.

Cheers for the app advice, a nice little app with a lot of interesting info.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just an update.

After some messing about I now have an ADATA 32gb class 10 micro sd card in my phone, No idea what I'm going to put on it though.

0

Share this post


Link to post
Share on other sites

Posted · Report post

USB OTG HOST

It is almost there. I tried several USB Host/USB Mass Storage/USB Disk Mount apps from the market and connected USB Stick/USB GamPad and USB HDD (NTFC)..all of them got recognized instantly and apps gave all information about these USB devices.

Somehow, however I coundn't accecc files on the USB Sticks or USB HDD which I belive has something to do with ICS Binding application or this SD Card enabling patch (guessing)..but we are almost there in activating USB Host as well.

Can any devs please try and confirm what is the last remaining bit missing preventing in getting full USB OTG Hots functionality...please?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

My phone is rooted and I have run the SD mount software. All appears to be working, rebooting and says its mounted but there is no sign of the 32gb card on the phone or pc.

All files are in C:/. I have installed ICS SD Binder and adbd and ticked the boxes etc.

2 files copy then it says will be mounted after reboot.

Phone reboots but no card.

Any idea what I'm doing wrong?

Thanks in advance.

John

0

Share this post


Link to post
Share on other sites

Posted · Report post

Coolio its working!!

Copied some files there. They can been seen and run on the phone but not showing on my pc?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello all im a noob so be patient ,

My osd is rooted and ics xolo already installed but i have some problems with this tool :

the tool is extracted to c:/ New Folder

i run Root san diego.bat

choose option 2 he do the job

and run adb.exe and another dos windows opened promptly ( i can't read what is done its too fast )

i press a key in the first windows.bat and go back to the first choice :

1 root

2 mount

3 Quit

if i choose 2 another time thats said SD mount already exist

So i think it's because i didn't do the right thing with adb insecure ?

No reboot

This is the part i didnt understand :

  • When it said remove and replug, between this two steps. Open Adbd Insecure and tick the two boxes (enabled, and enabled at boot), if it is already checked, you do not need to remove and replug for the next times

If someone know the issue or explain me what i missed ?

Sorry for my bad english im french thx in advance .

Bénichou si tu passe par la peut tu m'aider stp merci

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I just try the new AIOTools methode but i'm surprise :

I delete ICS Blinder and reboot because my SD Card is enable with old methode choose : 14 Enable both SD Card Xolo

I have warning message say to use on deodexed ROM, my ROM is Xolo ICS no deodexed and it work . Why this warning message ?

Thanks

Edited by mickael
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.