thanos3xd

Cyanogen Mod 7.2 ICS full converted and extremely fast.

155 posts in this topic

Best one...... thanks for the great rom..

just fix the Brightness setting its getting force close.....

Edited by swapnil kulkarni
1

Share this post


Link to post
Share on other sites

I have the brightness FC but no FCs when I go in settings => sounds : is there in this menu or with an option?

Why are the "Android's version = 4.0.3", the "MOD Version = CyanogenMod-9-20121001(-UNOFFICIAL-blade)" and the "build number = Jelly Bean" if this ROM is CM7 based?

No other bug found.

Good work man!!!

Edited by sylkyls
0

Share this post


Link to post
Share on other sites

I still cant find the brightness and sound problem....

This rom is cm7.2 bassed rom..

If you want i can upload a flashable zip with stock cm7 settings without bugs

0

Share this post


Link to post
Share on other sites

I don't have the sounds menu bug and the default values for the brightnes rules for me, so I don't need the cm7 default settings but I'm not alone :)

Maybe you could ask some help... You already made a great work.

I think we should all make a summary of what is working or not and show our phone model:

I start:

Bug(s) = brightness FC and personnal picture on lockscreen

Rule(s) = sounds menu (and everything else until I tested now)

Blade model = ZTE Blade euopean 512MB (OC to 672MHz)

Another idea: Have you tried or could you try to build your ROM from the last nighty bluid?

Edited by sylkyls
0

Share this post


Link to post
Share on other sites

Howz Battery life?

0

Share this post


Link to post
Share on other sites

I don't have the sounds menu bug and the default values for the brightnes rules for me, so I don't need the cm7 default settings but I'm not alone :)

Maybe you could ask some help... You already made a great work.

I think we should all make a summary of what is working or not and show our phone model:

I start:

Bug(s) = brightness FC and personnal picture on lockscreen

Rule(s) = sounds menu (and everything else until I tested now)

Blade model = ZTE Blade euopean 512MB (OC to 672MHz)

Another idea: Have you tried or could you try to build your ROM from the last nighty bluid?

This is what i did!! This rom is build from the last nighty build!!

0

Share this post


Link to post
Share on other sites

Howz Battery life?

Very good in my mobile!! Let the other users to say their opinion

!!

0

Share this post


Link to post
Share on other sites

This is what i did!! This rom is build from the last nighty build!!

Odd. I compiled one myself last night and settings -> display -> brightness works fine.

But the ICS themed one force closes. :(

0

Share this post


Link to post
Share on other sites

This is what i did!! This rom is build from the last nighty build!!

Ok, and could you tell us what changes you made (hacks, improvements, settings) ?

Howz Battery life?

8124495718_8ddc3a2d0f.jpg

Battery life looks good (OC @ 672MHz with smartassV2)

Edited by sylkyls
0

Share this post


Link to post
Share on other sites

any news about fixing audio and brightness bug???

any update??

0

Share this post


Link to post
Share on other sites

谢谢楼主分享

Hey dude, nobody understand your "spilled tea" language :-) Please write in English.

Edited by Majkl007
0

Share this post


Link to post
Share on other sites

谢谢楼主分享

Hey dude, nobody understand your "spilled tea" language :-) Please write in English.

Translate.google.com =>" Thank you for sharing "

Now you know ;) But yes it's annoying ^^

1

Share this post


Link to post
Share on other sites

Is UI as smooth as CM9/10

not... not even close...

just like I predicted..

it's a awesome work and a good rom, indeed it is...

but not the best performance in our blade...

keep it up.! =)

0

Share this post


Link to post
Share on other sites

bluetooth work on idea blade ?

0

Share this post


Link to post
Share on other sites

CWM successfully completes the installation but upon rebooting, I can't go past the green Android Logo

0

Share this post


Link to post
Share on other sites

having force closures on some settings like volume in sound settings, brightness in display settings etc. any facing the same issue... and any patch or workaroud for this?

0

Share this post


Link to post
Share on other sites

any news about audio bluethooth and brightness bug????

0

Share this post


Link to post
Share on other sites

any news about audio bluethooth and brightness bug????

A2DP workin fine... for brightness im using brightness widget as a temporary solution....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.