• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

ZTE ATLAS W maybe bricked.

24 posts in this topic

Posted · Report post

i have stuck on phone alone now.

installed recovery clockwork mod. installed sudo rooted device. all fine

couple days after i tried to install a rom from CWM. its cyanogen7.0 for blade2 series cellphones.

its failed. o opened phone. ok. then i found TPT helper. tried TPT helper and it detect my androit phone as San fransisco2 bla bla . i said ok yes. install TPT all in one.

after a download about 7mb its restarted my phone and i saw T-Card update thing on screen after that it get in to recovery mod with very different one from installed by me. it was 5.0.2.0 mine is "4.0.1.5 for blade2"

ok now i cant pass green android logo.

then i tried to install a stock ROM via update tool from windows machine it was installed CSM..p722 bla bla rom

then i got my cell phone touch screen disabled. or something that. i cant find a proper solution yet. if any one can help me i will be appretieted.

device info is: GB_KVK_P736.0.1.0B

ATLAS W variant to T-mobile Vivacity , Optimus Barcelona these android devices also have very smilar ROMS.

as p736.........12B or 08B at last digits.

thanks for all help.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hmm, I was going to suggest the online upgrade tool from http://wwwen.zte.com...72601526539.zip but you've tried that?

And now you've used the ATLAS W Terminal software online upgrade tool, did that appear to install successfully without errors? (Apart from touch screen disabled).

Can you now get into fastboot?

Edited by tcpaulh
1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

thank you for your replys. suddenly i realised that i may have get a upgrade from ZTE vendors. installed zte handset update tool as u mean.

it recognised my device with last rom that i flashed via unoffical software.

SAN FRANSISCO and now it said update found i said ok update it. now its downloading 4G4G_GENERIC_P729V1.0.0B25.zip.tmp assuming now its updating last flashed old version rom For So recognised San fransisco model. mean while i remembered TPT helper tried to install sanfransisco too. and started the whole trouble. i wish i can get touch screen with that stock rom. i used to use it on recovery clockwork controlling.

if u mean FTM mod yes after "stock old rom installed" i can able to get in FTM also i still can get in Recovery clockwork mod 5.0.2.0 blue fonts black background thingie.

still no luck with fastboot or adb via ubuntu nor windows host.

specs are very similar hope touchscreen works and i can find better upgrade custom install things for this time.

Edited by MLKL
0

Share this post


Link to post
Share on other sites

Posted · Report post

Try to use volume up+down and power button to flash a rom from recovery

your new recovery is not a 'touch' version

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

ok. i will be back to report what is going on now. i hope i can open android phone totaly. then i can use ubuntu host to ADB fastboot bla bla. with some help from you guys. also i have romdump files in my sd card. was created "back up " of my device. 2 day ago. totaly in it.

i found about TPT flash with power on + volume keys. im not sure which key and dont know how can i be sure if i can make it flash from sdcard with only using phone.

i wish ZTE adds reinstall option for stock roms in their update tool. so we can always go hard factory backups.

========================================================================================

download complated installation started state %7......34....breached half way.. less to go...............80...98 device given flashlight from hardware flash. is it a living signal ? heey im living ?or back to life ? bla bla lol.

======================================================================

power on. android loading. .. shiny white font "android" black background after white ground blue dark ZTE and some chinese lettered LOGO show offed. now system booted full working out of Touch screen. and cant un lock the "screen lock" (i had prepared for this.)

so what can i do now. any suggests and tutorial links wellcome.

Edited by MLKL
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

havent tried anything after update. now looking for more guides.. and tips. infos about devices androids mods roms also

if u look that picture thats my phone totaly same.

here some pics for it.

http://img.cimri.com...503_200-200.jpg as this picture all i have 4 touchscreen buttons and 3 analog butons p.on off volume - +

so i assume my phone is not crescent but very smilar to optimus barcelona and t-mobil vivacity.

my phone. originaly with gen2 and Android.2.3.5 preinstalled. 2.35.7perf kernel. 800mhz single core cpu. 421mb ram. assuming this 512 mb

160mb user space. dont know rest.

now little bit more help i can go more way to fully success.

so with a help of this topic

http://www.modaco.co...t-updated-1307/

i found that P736E that is my stock rom numbers. after that it changes

P736EV1.0.0B01

so if i use this rom i think i can get my touch screen back and should i use "force flash tool" or volume- p.on /image folder.

waiting for more suggests and discuses. "think twice do once"

Edited by MLKL
0

Share this post


Link to post
Share on other sites

Posted · Report post

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

thank you much. first part well known by myself. very smilar to my ubuntu system. (at least device also linux based. with kernels..)

checked up info from my computer hdd. mem adress is 0x26 i assume this is GEN2 and hardware is blade2 with no extra buttons menu buttons etc. i assume my hardware requires P736E roms. now what will i do is

i will force flash stock rom.

after i get everything working i will flash reboot clockwork mod via ADB tools then i will get in it and install root apks. for rooting device.

then for a while if no really annoying errors happens i will use my phone for a general test.

then tomorrow or later i will try to install custom mods. as cm9

also 1 more question can İCS work on my 800 mhz 512mb hardware ? smoothly ?

Edited by MLKL
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

yes ICS works ok on ZTE Crescent just not much free memory (Apps to SD script fixes this) + usual battery only lasts 1 day

...but best rom for me on crescent was "Fish n Chips"

Edited by tcpaulh
1

Share this post


Link to post
Share on other sites

Posted · Report post

thank you so much. now i will start force flash. lets see if i can make touchscreen work again.

i will try to fish n chips rom then.

0

Share this post


Link to post
Share on other sites

Posted · Report post

is there any benefit to get android 2.3.5 above ? i saw there is many changes. for devices...

0

Share this post


Link to post
Share on other sites

Posted · Report post

I would try fish n chips, make a backup of it, then try others. You can always go back. Hope it fixes your touchscreen.

1

Share this post


Link to post
Share on other sites

Posted · Report post

thanks alot P736E solved all problems. until i restart device. now it goes directly FTM mod. everything was beautiful. maybe official update tool after this rom can fix issues. also i will try to remove sd card and boot it. I will be back here and report again.

0

Share this post


Link to post
Share on other sites

Posted · Report post

flash recommended recovery

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

well wireless choppy not working it says "your phone doesnt write mac adress plz confirm" also AVEA sim card cant getting signal Operator Network search giving errors. maybe for T-mobile restriction on rom. and if i unplug usb cable whater to electricity power or usb port on my host comp. devices directly goes in FTM mod.

flashed back

in android menus image.bin update. method. flashed back to T-vivacity P736ExxxxB08 from P736Exxxx.B13 still same errors occuring.

flashed to optimus barcelona P736ExxxxB02 rom most closest version to my stock rom. android version downgraded to.

Optimus barcelona same errors. i think thats was for driver errors. or so. now i have my romdump files in my sdcard as follows

in romdump directory.

checksum.md5 138byte

config.gz 14.1k

system.info.gz 970byte

system.tar 192.4mb

now these files are my working official system files. how can i update my device with this files.

also is there any hope to install fish'n'chips custom rom with current device. ??

backed up to previous system and boot images. now device has right uptodate apps. but still Optimus Rom running on background. meanwhile i wonder if Fish'n'chips can solve problems for my device. will try it now.

======================================================================================================

installed FNC mod flawlessly running. out of above problems. still occurs. when i click Wireless popup says " your phone doesnt write mac adress please confirm"

"there is an error while searching networks.."

Edited by MLKL
0

Share this post


Link to post
Share on other sites

Posted · Report post

You can reset the Mac Address using QPST.

0

Share this post


Link to post
Share on other sites

Posted · Report post

That will probably work ^^

If it doesn't then you need to get a qcn backup from someone else and fix your IMEI and Mac Addresses

1

Share this post


Link to post
Share on other sites

Posted · Report post

unrandomsam to the rescue. Been a long time since I used that. On the G300 now ;-)

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hmm ok http://www.modaco.co...d-now-complete/ i was about there and reading differend guides about unlocking my device.

most of them lacks of download links. well i managed to get some work done. http://www.modaco.co...d-now-complete/ unlock guide.

ADB reboot bootloader.. success

Fastboot flash recover xxx..5.8. touchscreen recovery image.

sistem info as follows

mean while i downloaded stock rom update zip to installl via recoveryCWM

http://ftpb.free.fr/...date_signed.zip found this one. instead of "crescent zip. which i cant download."

but i dont know where to look for correct kernel if u can link here thanks so much..

--------------------------------------------------------------------------------------------------------------------------------------

updated via CWM it said T mobile vivacity recovery firmware and auto wiped cache data etc.

installed finished succesfuly.

still same now. i think i did everything correct atm. maybe need 1 more step in installing vivacity kernel part.???

or 1 step further question can i change my IMEI ?? i have backed up imeı number of my out of box phone. its 864xxxxxxxxxxxxx

but now i can see my number in my phone sistem as follows

bat. status charging. ok = usb plugged always lol.

bat. lev =100%

my pho. num == ok correct

network= unknown

signal =str -81 dBm 16 asu

service state= out of service.

roaming= not roaming

mobile netwk. state ="disconnected"

IMEI ="86xxxxxxxx" "10digit" İMEI de-bricked. i found out.

IMEI SV "00" dont know about this one.

Wi-Fİ mac adress 00:23:CD:.......

bluetooth adress. ok.

=========================================================================

imei corrected.. :))

mac adress :)) corrected what ever its only 1 digit differ with my ubuntu wlan card lol.

bluetooth it uses different adress eachtime even dont need it to be used. flash card rules :D or AD-HOC :D

CHEEEEEEEEEARS! i will chear more big if i can make my Sim can connect. also after boot up system asked me about my Sim. yayyyyy.

Edited by MLKL
0

Share this post


Link to post
Share on other sites

Posted · Report post

I think you've wiped your imei/mac /bluetooth details from NVRAM

Use QPST as linked above but be careful.

Also, you'll get much better visibility by the experts if you post in the crescent forum

1

Share this post


Link to post
Share on other sites

Posted · Report post

http://www.modaco.co...nlocked-now-up/

That will probably work ^^

If it doesn't then you need to get a qcn backup from someone else and fix your IMEI and Mac Addresses

how can i do that?

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok im going to post there now. with more clean part.

0

Share this post


Link to post
Share on other sites

Posted · Report post

is there any benefit to get android 2.3.5 above ? i saw there is many changes. for devices...

Yes, android 4.0.4 from CyanogenMod works better then 2.3 gingerbread :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.