• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM] RacerMod 1.7 [19/04/2013] CyanogenMod 7.2 port with 2.6.35.7 kernel & CWM Recovery 5.0.2.8

389 posts in this topic

Posted (edited)

RacerMod 1.3 is coming today. Changes:

-Final fix for keyboard numbers bug

-Fix gsm network & usb that broke in the previous build

-Final fix for Carl/Freddo accelerometer

-Updated CWM Recovery

Wifi is not working on Carl/Freddo and will probably never work but it's unknown if it works on Racer, I have no way to test it

Edited by mikeioannina
2

Share this post


Link to post
Share on other sites

Posted

will be test on my freddo :D

RacerMod 1.3 is coming today. Changes:

-Final fix for keyboard numbers bug

-Fix gsm network & usb that broke in the previous build

-Final fix for Carl/Freddo accelerometer

-Updated CWM Recovery

Wifi is not working on Carl/Freddo and will probably never work but it's unknown if it works on Racer, I have no way to test it

will be test on my freddo :D

0

Share this post


Link to post
Share on other sites

Posted

kudos mike! :D

On my racer at least the wifi does work, from what I've seen from the other guys logcats, the wifi issue is the wpa_supplicant daemon not running

0

Share this post


Link to post
Share on other sites

Posted

wow amazing job ....

I salute you, really amazing job ...

I freddo users say thank you for this job ..

my permission rom download you get up and I asked permission to also use your karnal Establishing a rom other ......

this time I just look at what you are doing because really difficult for me to sign because forgot password continues,,,

sorry if my english bad .... once again I thank you much .... I like a bunch of what you do for freddo

:D

0

Share this post


Link to post
Share on other sites

Posted (edited)

well. bug reporting on the way

dunno why but I can't rotate with the acelerometer besides that everything is working just fine...

I would post a logcat but I don't really have the tools (format HD without backups... ups :( )

gimme 5 min and I'll be back with that

EDIT: here it is

D/LockPatternKeyguardView( 213): onScreenTurnedOn()

I/Sensors ( 213): mSensors[0]->enable(0, 1)

E/Sensors ( 213): Couldn't open /dev/akm8962_aot (No such file or directory)

E/Sensors ( 213): ECS_IOCTL_APP_SET_XXX failed (Bad file number)

E/SensorService( 213): Error activating sensor 0 (Bad file number)

D/LockPatternKeyguardView( 213): onScreenTurnedOn()

EDIT2: on that path I have akm8973_aot and akm8973_dev might have been mistyping in the code? (73/62)

Edited by noobzone
0

Share this post


Link to post
Share on other sites

Posted

well. bug reporting on the way

dunno why but I can't rotate with the acelerometer besides that everything is working just fine...

I would post a logcat but I don't really have the tools (format HD without backups... ups :( )

gimme 5 min and I'll be back with that

EDIT: here it is

D/LockPatternKeyguardView( 213): onScreenTurnedOn()

I/Sensors ( 213): mSensors[0]->enable(0, 1)

E/Sensors ( 213): Couldn't open /dev/akm8962_aot (No such file or directory)

E/Sensors ( 213): ECS_IOCTL_APP_SET_XXX failed (Bad file number)

E/SensorService( 213): Error activating sensor 0 (Bad file number)

D/LockPatternKeyguardView( 213): onScreenTurnedOn()

EDIT2: on that path I have akm8973_aot and akm8973_dev might have been mistyping in the code? (73/62)

What phone do you have? akm8962 is for Carl/Freddo only, have you downloaded the correct version?

1

Share this post


Link to post
Share on other sites

Posted

well. bug reporting on the way

dunno why but I can't rotate with the acelerometer besides that everything is working just fine...

I would post a logcat but I don't really have the tools (format HD without backups... ups :( )

gimme 5 min and I'll be back with that

EDIT: here it is

D/LockPatternKeyguardView( 213): onScreenTurnedOn()

I/Sensors ( 213): mSensors[0]->enable(0, 1)

E/Sensors ( 213): Couldn't open /dev/akm8962_aot (No such file or directory)

E/Sensors ( 213): ECS_IOCTL_APP_SET_XXX failed (Bad file number)

E/SensorService( 213): Error activating sensor 0 (Bad file number)

D/LockPatternKeyguardView( 213): onScreenTurnedOn()

EDIT2: on that path I have akm8973_aot and akm8973_dev might have been mistyping in the code? (73/62)

Same problem as noobzone, rotation is not working, ZTE Racer gen1.

0

Share this post


Link to post
Share on other sites

Posted

Same problem as noobzone, rotation is not working, ZTE Racer gen1.

I messed up the source again, now compiling fixed version. Stay tuned for redownload

4

Share this post


Link to post
Share on other sites

Posted

Try redownloading the Racer version, it is fixed now.

2

Share this post


Link to post
Share on other sites

Posted

Hmmm, what do we have here? ;)

ebOLB.jpg

4

Share this post


Link to post
Share on other sites

Posted

wow version 6?whether it can for carl

0

Share this post


Link to post
Share on other sites

Posted

wow version 6?whether it can for carl

Soon, for Racer/Carl/Freddo gen1 & gen2

2

Share this post


Link to post
Share on other sites

Posted (edited)

i like this...

Edited by Divinetoaura
0

Share this post


Link to post
Share on other sites

Posted

great job

you're the best

0

Share this post


Link to post
Share on other sites

Posted (edited)

Well I thought the ics cwm version 6.0.1.2 was old :P, so I ported the latest jellybean cwm 6.0.1.9 and also added some new features:

-Added reboot to bootloader option

-Removed recovery version from bottom of the screen

-Add power off option again, it was removed since cwm 5.5

-Format sd-ext as ext4 instead of ext3

-Capitalized first letter of all menus for better look and fixed some incorrect text

-Modified factory reset option to be more like the other wipe options (Removed cwm version from top and added support for .one_confirm)

-Resized images to fit our ldpi screen

For those who don't know, CWM gives an option to disable the annoying multiple "no" in confirmation dialogs. You just create an empty file named .one_confirm in /sdcard/clockworkmod/ and then you have only a yes/no selection in cwm confirmation dialogs!

Still left to do until release:

- Fix Backup & Restore

Edited by mikeioannina
1

Share this post


Link to post
Share on other sites

Posted

Hey mikeionnina Can u Just only Ur kernal .35 zip file Bcoz I want to Try dat On Equilym's Rom.....!!!!!!!!! plzz Nd Plz tell Me also dat will it run on equilym'S rom....!!!!

0

Share this post


Link to post
Share on other sites

Posted

Hey mikeionnina Can u Just only Ur kernal .35 zip file Bcoz I want to Try dat On Equilym's Rom.....!!!!!!!!! plzz Nd Plz tell Me also dat will it run on equilym'S rom....!!!!

I don't think it will work on equiliym's rom because there are many different things between these 2 roms: wifi module & firmware, netd, copybit, vold & many other small differences

3

Share this post


Link to post
Share on other sites

Posted

I previously proposed that in the firmware bootanimation style BIOS

Here you can see the bootanimation -

2

Share this post


Link to post
Share on other sites

Posted

Great job!I tried to compile 2.6.35 kernel for Racer too, back a while though. No luck for me, got no working screen( copybits error).. and I am totally a Linux noob, So gave up on that long ago already. :D

It's good you guys made it work. So now I can play with my racer again(never use it since I bought a huawei G300). I really miss the music quality of this phone( Huawei G300 has poor sound :( ), but the touchscreen still a problem even with your newest kernerl & rom,would it be any improvement in the future?

I think the cause of this is the touchscreen driver is way too simple.? When on official Roms, calibration is not the problem, sensitivity and double/triple... touches is( one touch, system recognizes as 2/3 or even more touches).

Anyway, thanks for all your efforts!

1

Share this post


Link to post
Share on other sites

Posted

It's difficult to make any improvements on screen calibration, if you read through all pages you can see what has been done so far, you'll also find explanation why it's better in stock roms and why we can't have the calibration method used in stock roms :)

1

Share this post


Link to post
Share on other sites

Posted

I've never had problems with screen calibration and/or sensitivity (for a resistive screen that is). My phone is the one with the camera that only worked with deadlink's kernel, so maybe touchscreen is a different revision.

0

Share this post


Link to post
Share on other sites

Posted

HI,miki. your links cannot work in my country. my country's GFW keep it out!

But the ip address is fine like this "108.170.8.186/mikeioannina.droid.tk/cm7-cwm.html".

So i hope you can add the ip address link in the next version. Thanks very much!

I have downloaded the new build by this way. I will test it soon and report the bugs.

1

Share this post


Link to post
Share on other sites

Posted

hy mikeioannina i was download your cm7 and i am try to my zte freddo

but i have a trouble

if my freddo add a sim card my freddo is restard i dont know why

but if no add sim card your cm7 can run in my freddo

sorry my english not good :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.