• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

cm10 adobe flash

3 posts in this topic

Posted

I have always known that flash will work on cm9 or 10 . Buttoday i went to to the page wich includes flash. In cm9 site says get adobe flash 9 or greater. Today i went with stock browser (konsta t cm10) and i saw a play button so i hit t and browser started loading. It loaded a video and then it jumped to the end of the video and it didnt play nothing. Itried install adobe flssh 11.1 but fladh didnt work. So is there some way to get flash work on cm10?

Sorry my bad english. As you can see, iwrote this text with blade :)

1

Share this post


Link to post
Share on other sites

Posted

That's because it's not flash, it's Android's native HTML5 player.

0

Share this post


Link to post
Share on other sites

Posted

Why doesnt it work on my blade?

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.