• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

ZTE Blade II wont launch (stuck on Android loading screen)

7 posts in this topic

Posted (edited) · Report post

Hello all you pro ZTE users, i have come across a problem on my ZTE blade II, the problem is that it simply wont work. now i figured i should re-flash and put on a new rom, but i cant access the phone in any way, the FTM screen does nothing, and when i try to load it on to my pc i cant. please can you guys help me out?

Additional information

Rom: No idea, sorry but my Dad put the rom on, and he's useless with Tech.

Last Working date: Approx a month, the phone was working perfectly apart from a poor screen calibration. then all of a sudden all the apps stopped working. so i restarted the phone to find out it will not even not load. (Shows the little green android, then i tries to load the Mod, but gets stuck here), is there some kind of tool that can revert it back to Stock? that would be great.

Thanks In advance!

If you require additional information then please do assk thank you :)

Edited by bobzyman
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello all you pro ZTE users, i have come across a problem on my ZTE blade II, the problem is that it simply wont work. now i figured i should re-flash and put on a new rom, but i cant access the phone in any way, the FTM screen does nothing, and when i try to load it on to my pc i cant. please can you guys help me out?

Additional information

Rom: No idea, sorry but my Dad put the rom on, and he's useless with Tech.

Last Working date: Approx a month, the phone was working perfectly apart from a poor screen calibration. then all of a sudden all the apps stopped working. so i restarted the phone to find out it will not even not load. (Shows the little green android, then i tries to load the Mod, but gets stuck here), is there some kind of tool that can revert it back to Stock? that would be great.

Thanks In advance!

If you require additional information then please do assk thank you :)

If your dad installed a custom rom then chances are you have clockwork mod installed. Take the battery out hold the power button and volume down button at same time and insert battery. CWM should boot. If it does, then just download your choice of ROM from this site, wipe data and davlik cache and install the new ROM.

Re PC not recognising the phone, have you installed drivers?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey cart, i tried what you said and it says FTM from this screen i cant do anything as each key does nothing, and for the pc drivers no i dont have one as i did not get a driver disk with my device so if you can link me to a download i will be eternaly greatfull

0

Share this post


Link to post
Share on other sites

Posted · Report post

is this a blade II or a crescent?

To different phones that need to be flashed with different roms.

If you flash a crescent rom to a blade II then it will probably brick it.

Post a photo of the phone perhaps....

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had the same problem so what I did was the following:

- Re-flashed (downloaded a new recovery 4.0.1.5 or so) and used ADB tools to install it

- Installed the default Rom from ZTE (Using ZTE Handset Tool) - Just use "Power + Vol(-)" to go to FTE mode

---------- From here the phone was working properly ----------

- Installed a normal rom of Android (2.3 GingerBread) and then used QPST configuration and restored my backup (always do one before flashing)

- Installed a custom rom (4.0.4 CyanogenMod9) and I am still using my phone :)

Do not let your dad re-approch your phone x)

0

Share this post


Link to post
Share on other sites

Posted · Report post

hmm i will try what you said uniQeZOR lets hope this works :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

hey my phone is stuck on ftm screen. what to do now. please help me out :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.