• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

FrenkieDroid v8 GT-I8000 Full Working! NOW B7610 TOO!!!!!

315 posts in this topic

Posted · Report post

i am running V7 with a sim and i still had that problem

Mmm, not v7, I'm talking about Twister v1.0 which is way better. You should try that. It is very improved compaired to v7 and v8. It works great with Holo Launcher and Task Manager. I only removed the second camera and Explorer+. Maybe one or two more things but in general it works faster and reliably.

0

Share this post


Link to post
Share on other sites

Posted · Report post

How can a partition like this magically appear? I will now restore my backup but most probably I have to remake the partitions under Ubuntu otherwise I will encounter problems (even linux swap not working), right?

newpartition.jpg

0

Share this post


Link to post
Share on other sites

Posted · Report post

How can a partition like this magically appear? I will now restore my backup but most probably I have to remake the partitions under Ubuntu otherwise I will encounter problems (even linux swap not working), right?

newpartition.jpg

Known issue of Minitool: only delete 12 mb and linux swap partitions and re partition unallocated as linux swap; then under ubuntu reformat only linux swap

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

1) I know why that happens. At your instructions for the 8GB version over at hdblog.it you say that the ext4 partition must be 1260MB but the actual Twister image is 1249MB. So the rest 12MB are set as unallocated space causing issues. Change it to 1249 and it should be just fine.

2) After some boots, Fubo WinMo cannot enter the Start Menu when clicking the bottom-left windows logo. It just does nothing. I have found another way to enter the menu so it does not really bother me. Also, a password prompt comes up sometimes that I cancel. Do these happen to you too?

3) About the camera, flash does not seem to work for me.

Edited by plutomaniac
0

Share this post


Link to post
Share on other sites

Posted · Report post

I cleared the whole internal storage and created all partitions new. I installed the twister v1 and used it again for 2 days. No way! It looks good but it is really unusable at my device. I can not take on any incoming phone calls, because the system is too slow. And the systems hangs up very often, approx. 15 unwanted reboots a day. I dont know why, but for me the v8 version works much better. I changed back and wait for the next releases to try again.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Mmm, not v7, I'm talking about Twister v1.0 which is way better. You should try that. It is very improved compaired to v7 and v8. It works great with Holo Launcher and Task Manager. I only removed the second camera and Explorer+. Maybe one or two more things but in general it works faster and reliably.

^_^ Deleting a couple of things and using "pimp my rom" app, I'm having a better experience with v7

0

Share this post


Link to post
Share on other sites

Posted · Report post

1) I know why that happens. At your instructions for the 8GB version over at hdblog.it you say that the ext4 partition must be 1260MB but the actual Twister image is 1249MB. So the rest 12MB are set as unallocated space causing issues. Change it to 1249 and it should be just fine.

2) After some boots, Fubo WinMo cannot enter the Start Menu when clicking the bottom-left windows logo. It just does nothing. I have found another way to enter the menu so it does not really bother me. Also, a password prompt comes up sometimes that I cancel. Do these happen to you too?

3) About the camera, flash does not seem to work for me.

1)I have Omnia 2gb: i have only reported users's configuration that have tested it on Omnia 8gb; as you told 1250mb it's better

2) Click on right bottom arrow and swipe to explorer; after that click on Advanced config/today/start menu grid configuration and set to "4 columns (default)"; reboot WinMo

Password request never happen to me

3)Just tested flash: working

1

Share this post


Link to post
Share on other sites

Posted · Report post

^_^ Deleting a couple of things and using "pimp my rom" app, I'm having a better experience with v7

Can you give us detailed description, please?

0

Share this post


Link to post
Share on other sites

Posted · Report post

pimp my rom is an app that lets you apply a big number of tweaks to a rom, unfortunately you can't use some options cause the app crashes but you can always use supercharger v6

play store link: https://play.google.com/store/apps/details?id=com.androguide.pimp.my.rom&hl=es

xda link: http://forum.xda-developers.com/showthread.php?t=1908269

btw, i do not trust that task manager app, in twister shows me 50mb free ram and in v7 shows me 60 mb, but in settings>applications>running services in twister i had 30mb and in v7 i have 90-95mb (total) and i trust this number more because i can feel it in the perfomance.

0

Share this post


Link to post
Share on other sites

Posted · Report post

3)Just tested flash: working

I removed one of the two camera apps. I left the one where you can change from picture to video from inside the app. Also, it is faster. At this app, flash does not seem to work.

0

Share this post


Link to post
Share on other sites

Posted · Report post

spiderman can you please change your links from rapidshare to mediafire, hotfile or else. as you know rapidshare made it's files private so only the one uploaded them can download them.

can you also upload you twister ROM in ext4.tar.gz form ?

i am also wondering if we can use android inphone installer (the same from froyo beta 3 or CM2 of http://o2droid.phj.hu/index_en.php) to install your ROMS. anyone tried and failed ?

p.s. i also have a suggestions to make. 1) try to import some characteristics from miui ROMS to your new twister rom. MIUI camera, MIUI gallery, MIUI music are very fast and can give a new gingerbread look to 2.2 rom. 2) you can also borrow some files or structure from miui roms for HD2 (also made wm phone) and other phones from here http://en.miui.com/download.html i think that miui is one of the best ROMS in the market. many developers think far better than CM. 3) although i mentioned before there has been an excellent progress on miui rom http://forum.samdroid.net/f62/rom-miui-gb-6349/ for i5700 and maybe you can also borrow directly from there some things ro really make our phone fly !!!

waiting for twister v.2 !!! thanks fro your great job !!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have a question regarding the bluetooth connection to the car radio. If I had connected the twister v1 version to my car, the phone asked me via status info also to share the contacts and call history. I agreed and all was there in the car phone menu.

I use the v8 version now, because it runs better on my device. But the v8 version dont ask me. I tried to connect it several times new, but nothing changed. Is there a method to set the option manually? Where are the bluetooth setting files located in the android system? Does anybody know it and can help me?

Thanks!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

spiderman can you please change your links from rapidshare to mediafire, hotfile or else. as you know rapidshare made it's files private so only the one uploaded them can download them.

can you also upload you twister ROM in ext4.tar.gz form ?

i am also wondering if we can use android inphone installer (the same from froyo beta 3 or CM2 of http://o2droid.phj.hu/index_en.php) to install your ROMS. anyone tried and failed ?

p.s. i also have a suggestions to make. 1) try to import some characteristics from miui ROMS to your new twister rom. MIUI camera, MIUI gallery, MIUI music are very fast and can give a new gingerbread look to 2.2 rom. 2) you can also borrow some files or structure from miui roms for HD2 (also made wm phone) and other phones from here http://en.miui.com/download.html i think that miui is one of the best ROMS in the market. many developers think far better than CM. 3) although i mentioned before there has been an excellent progress on miui rom http://forum.samdroi...m-miui-gb-6349/ for i5700 and maybe you can also borrow directly from there some things ro really make our phone fly !!!

waiting for twister v.2 !!! thanks fro your great job !!!

-I can't change Frenkie's links...and Twister is on MediFire

-Here is Twister v1 ROM in ext4.tar.gz form

-I tried installer, but fail!

-Miui Camera is already in Rom, for other caracteristhics we will try

Edited by spiderman1961
1

Share this post


Link to post
Share on other sites

Posted · Report post

-I can't change Frenkie's links...and Twister is on MediFire

-Here is Twister v1 ROM in ext4.tar.gz form

-I tried installer, but fail!

-Miui Camera is already in Rom, for other caracteristhics we will try

have you tried both versions of O2beta auto installer ?

http://www33.zippyshare.com/v/35013206/file.html

and this one

http://www33.zippyshare.com/v/2743289/file.html

maybe one of them is working

And Frenkie if you can read this message too, please try to upload your files on other hoster, because rapidshare does not accept downloading sence we arre not the uploaders of the file

0

Share this post


Link to post
Share on other sites

Posted · Report post

Fine works guys!I have a problem though,it can't recognize my sd card...I've tried 3 of them (1,2 and 8 gb)..Any ideas?? Thx on advance :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Fine works guys!I have a problem though,it can't recognize my sd card...I've tried 3 of them (1,2 and 8 gb)..Any ideas?? Thx on advance :)

Format it fat32, primary, active

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Format it fat32, primary, active

Made it!!Thnx a lot dude!!! :)

Edited by MajinAlekos
0

Share this post


Link to post
Share on other sites

Posted · Report post

can't get it to connect into usb mobe..

0

Share this post


Link to post
Share on other sites

Posted · Report post

can't get it to connect into usb mobe..

Reboot Phone while connected to pc

1

Share this post


Link to post
Share on other sites

Posted · Report post

Hello. I've installed FrenkieDroid v8 in my Omnia 2 and it looks great but the camera does not work. Anybody can help me?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello, and thank you all very much for all your hard work! I'm new to this forum, but have been trying to install Android on this phone for about a week now. I've finally been successful with installing Twister on my 16g model. I've installed to Internal Storage with a 13g fat32, 1.2g ext4, and approx. 400m swap. I ended up having to edit the startup.txt and fstab to mmcblk0p6 and mmcblk0p7 respectively, but the step I wanted to mention doing especially which I never actually saw a post about was to edit the loadmod (as well as loadmod.wm though I'm not sure if it was necessary) to also point to mmcblk0. I'm not entirely sure if I shouldn't have, but it seems to now be working. Also of note, I do not have a SIM or an sd card in this phone. Anyway, thanks again. Btw, if any of this sounds false to you experts, I would appreciate some feedback. Thanks.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hello, and thank you all very much for all your hard work! I'm new to this forum, but have been trying to install Android on this phone for about a week now. I've finally been successful with installing Twister on my 16g model. I've installed to Internal Storage with a 13g fat32, 1.2g ext4, and approx. 400m swap. I ended up having to edit the startup.txt and fstab to mmcblk0p6 and mmcblk0p7 respectively, but the step I wanted to mention doing especially which I never actually saw a post about was to edit the loadmod (as well as loadmod.wm though I'm not sure if it was necessary) to also point to mmcblk0. I'm not entirely sure if I shouldn't have, but it seems to now be working. Also of note, I do not have a SIM or an sd card in this phone. Anyway, thanks again. Btw, if any of this sounds false to you experts, I would appreciate some feedback. Thanks.

Thanks for your feedback, it will be useful for others users!

For loadmod modification: it will be appreciated if you test your system works without it and you will report here results.

Bye

Edited by spiderman1961
0

Share this post


Link to post
Share on other sites

Posted · Report post

hey frenkie! I love your rom it is pretty cool and fast-I use frenkiedroid v7.

But can you to provide another excellent rom based on android 2.3 or higher???

0

Share this post


Link to post
Share on other sites

Posted · Report post

dsp manager not working!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

dsp manager not working!

Reinstall or try last edition: Twister 1

Edited by spiderman1961
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.