Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

FrenkieDroid v8 GT-I8000 Full Working! NOW B7610 TOO!!!!!

315 posts in this topic

Posted (edited) · Report post

Hello. I've installed FrenkieDroid v8 in my Omnia 2 and it looks great but the camera does not work. Anybody can help me?

Due to different chip on various manifactured Omnia, sometimes one of 2 camera doesn't work: there is no solution, because drivers developement stopped before find solution. On many Omnia work all cameras (like mine), on others only one, on others more none. You can try reinstall...

Edited by spiderman1961
1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I think your problem is the startup.txt file.

Try to edit it (with ubuntu preferibly) the value "mmcblk0p6" in "mmcblk1p6" (or inverse).

let me know!

Dug out my ole I8000 and wow... Thank you - it works and it ROCKS.

Update: Doh!!! OS installed on my TF card... Losing android when I reboot or remove the card.

it's been years since I toyed with the O2 ROMs... I now assume I was to re-partition the internal 16G (and not the TF card)...

I just read the entire 14 page thread... How do I partition that internal 16Gb from win7 again? (I can see the card and storage through windows mobile but not with MiniTool...)

... What am I missing ?

Edited by Belmichel
0

Share this post


Link to post
Share on other sites

Posted · Report post

Dug out my ole I8000 and wow... Thank you - it works and it ROCKS.

Update: Doh!!! OS installed on my TF card... Losing android when I reboot or remove the card.

it's been years since I toyed with the O2 ROMs... I now assume I was to re-partition the internal 16G (and not the TF card)...

I just read the entire 14 page thread... How do I partition that internal 16Gb from win7 again? (I can see the card and storage through windows mobile but not with MiniTool...)

... What am I missing ?

Try to reboot PC and phone; connect it like strage and open minitool; partitons must be 1250mb ext4, 400mb linux swap, remaining fat32

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Try to reboot PC and phone; connect it like strage and open minitool; partitons must be 1250mb ext4, 400mb linux swap, remaining fat32

Thank you. Forgot that WM USB feature... worked fine!

Now, I can't find how to do get android on reboot instead of redoing WM haret.exe each time? Still working my invisible SD card as well. (trying active partition)

UPDATE: Fixed the invisible SD card issue after trying Active, Primary, Logical, Fat32... It finally worked after formatting with SDformatter.

Now, how can I have the O2 boot directly to android?... (Im using V8)

Edited by Belmichel
0

Share this post


Link to post
Share on other sites

Posted · Report post

please help how instal ext4.tar.gz in my storage (no sd card)???

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

please help how instal ext4.tar.gz in my storage (no sd card)???

well i managed to install FrenkieDroid v5.1 Play Store integrated in ext4 mode using autoinstaller from http://o2droid.phj.hu/index_en.php

just download the whole package from the above site. replace ext4.tar.gz with frenkiedroid ext4.tar.gz and

also inside startup delete the previous contects of the file and write if your installation is on sdcard :

Set kernel zImage

Set ramsize 180*1024*1024

Set mtype 1626

Set ramaddr 0x50000000

Set kernelcrc 1

Set CMDLINE "rootdelay=2 root=/dev/mmcblk0p2 init=/init console=ttySAC2,115200 vmalloc=256M"

setbitp 0x7F008808 5 1

pfw 0x7f005800 4 0x3

pfw 0x7f005804 4 0x805

pfw 0x7f005808 4 0x7

pfw 0x7f00580c 4 0x0

pfw 0x7f005828 4 0x11

pfw 0x7f00582c 4 0x80

boot

or write if your installation is on phone memory :

Set kernel zImage

Set ramsize 180*1024*1024

Set mtype 1626

Set ramaddr 0x50000000

Set kernelcrc 1

Set CMDLINE "rootdelay=2 root=/dev/mmcblk1p2 init=/init console=ttySAC2,115200 vmalloc=256M"

setbitp 0x7F008808 5 1

pfw 0x7f005800 4 0x3

pfw 0x7f005804 4 0x805

pfw 0x7f005808 4 0x7

pfw 0x7f00580c 4 0x0

pfw 0x7f005828 4 0x11

pfw 0x7f00582c 4 0x80

boot

leave the rest the same as cmb2.

For me the above settings are working also for booting twister and frenkiedroid TBI roms rom etc.

p.s. i have formatted all partitions primary (no active) for twister and frenkiedroid

Edited by argentinos
0

Share this post


Link to post
Share on other sites

Posted · Report post

Before I want to thank all the people involved in this project.

I got to succesfully install the rom on my I8000L, but with some applications like Facebook and gmail(update) when they start to get Installed, the phone restart to the colorfull animation and then android continues. I check and nothing is installed. Can you help me. Thank you in advance.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Before I want to thank all the people involved in this project.

I got to succesfully install the rom on my I8000L, but with some applications like Facebook and gmail(update) when they start to get Installed, the phone restart to the colorfull animation and then android continues. I check and nothing is installed. Can you help me. Thank you in advance.

i guess you mean you can not install them, right ?

So 1 simple trick is use root explorer https://play.google....texplorer&hl=el

or similar program, also have the gmail and facebook files in apk form

so copy the facebook apk and gmail apk using root explorer into your system\app folder, reboot and see them being installed !!!

Edited by argentinos
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi frenkie999999999

can you reupload links for v7?

thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Spiderman I installed twister but I went back to v7 because twister is slooww. Please provide apk for dsp manager,looked everywhere but I found none.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Spiderman I installed twister but I went back to v7 because twister is slooww. Please provide apk for dsp manager,looked everywhere but I found none.

try download here. you will find what you want

http://dfiles.eu/files/lgs84rth5

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Working with this ROM i figured that lacks in some things, although very very fast. It lacks in google apps. So i made a new version (with respect to frenkie) which includes google apps (their latest versions that run very smooth on our phone. I also installed some programs for multimedia (sound, images, video). At the end i added some extra code on build.prop file based on internet research and based to the chipset of our phone according to jetdroid (s8000) and samdroid (i5700) phones android builds

for some preview see this link

Download ROM from here

p.s. There is a stong chance after installing or uninstalling an app that wi-fi will stop scan and connect to your networks. this problem exists on many CM6 based ROMS such as ours. solution is very simple. Just turn on yout wi-fi and while turned on reboot your phone. After entering again to android your wi-fi will work perfectly.

Edited by argentinos
0

Share this post


Link to post
Share on other sites

Posted · Report post

Frenkie are you sure GPS is working on your ROM ? can you please tell us how you made it working ? i am trying days now and i haven't achieved to find or lock not even one satelite. i am using your v8 ROM and still nothing

p.s everything else seems to work pretty good and fast.

0

Share this post


Link to post
Share on other sites

Posted · Report post

HI

does the twister rom also works on B7610?

thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello! Where can I find a tutorial on how to install frankies rom for b7610 because I'm having problems , my phone freeze on startup.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello! Where can I find a tutorial on how to install frankies rom for b7610 because I'm having problems , my phone freeze on startup.

try autoinstaller from here http://code.google.com/p/omnia2droid/downloads/list

just replace the ext4 you will find there with the one of frenkie

tutorial on how to use autoinstaller you can find here https://sites.google.com/site/proyectobyte/Blog/how-to-install-android-for-omnia2-beta3 and here

https://sites.google.com/site/proyectobyte/Blog/how-to-install-android-cyanogenmod-beta-2-for-samsung-omnia-2-2012

when you deal the wi-fi problem just turn on your wifi using your notifications bar and immediately reboot your phone using phone's menu. this way you have many chances you gain back your wifi

p.s.i personally tested it and working

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

try autoinstaller from here http://code.google.c.../downloads/list

just replace the ext4 you will find there with the one of frenkie

tutorial on how to use autoinstaller you can find here https://sites.google...or-omnia2-beta3 and here

https://sites.google...ng-omnia-2-2012

when you deal the wi-fi problem just turn on your wifi using your notifications bar and immediately reboot your phone using phone's menu. this way you have many chances you gain back your wifi

p.s.i personally tested it and working

Did you test it on B7610?

Edited by Hoang Phuong
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you Argentino . I'll try tommorow to install on my B7610

0

Share this post


Link to post
Share on other sites

Posted · Report post

Still not working on my B7610 , thanks aniway for the help

0

Share this post


Link to post
Share on other sites

Posted · Report post

you have tried this one i guess. http://code.google.com/p/omnia2droid/downloads/list

and still have problems ?

i mean install the basic one. i tried install it on my i8000 and at least could boot.

what exactly is your problem ? you want to use the keyboard of b7610 and can not ? you can not boot at all ? amybe just an zImage problem. The androidinstalled finish it's job successfully ?

If can not boot try any of android versions here http://o2droid.phj.hu/index_en.php from froyo beta 2 and so on.

also try these versions

http://www.linuxsight.com/blog/5356, http://www.linuxsight.com/blog/5280

0

Share this post


Link to post
Share on other sites

Posted · Report post

Do you know, when you overclock O2 cpu in windows mobile (Easy Set program), in android it is still overclock?

It's really working and with V8 android is realy fast. I have tired ;P

I'm using this version 5 days with 954Mhz and it's working great. Android on O2 never worked better.

Sorry for my english, i'm still learning ;P

Greetings from Poland!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Unfortunately, can't overclock CPU on B7610. It freeze on the first screen.

0

Share this post


Link to post
Share on other sites

Posted · Report post

i want to ask you guys here if you have checked gps on android ? it is working ? it can lock satellites ? i have never locked a single satellite, and on wm operating system i can lock in secons 6 of them, so gps hardware is working.

if your gps is working try to help and post your settings. You have changed anything about gps.conf etc ? Where you installed frenkiedroid and other ROMS (sd card or my storage ) ?

any info could help me and many many other users

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.