frenkie999999999

FrenkieDroid v8 GT-I8000 Full Working! NOW B7610 TOO!!!!!

Recommended Posts

voyteckst    509

Nice to see that! Thx Frenkie for definetly best Android rom for our Omnia 2.

I installed this rom to my 32GB Lexar Class10 microSDHC card and it runs very well without problem.

But I've got one bug...in any of ANGRY BIRDS game I've got white backgrounds and it's really not cool :( Can anyone try Angry Birds...will You?? Thx in advance!

It's kernel error. This version of kernel has probably set to low reserved 3d memory amount.

Edited by voyteckst

Share this post


Link to post
Share on other sites
Antoxa1998    6

As i see there used iPaq Kernels.

So only Angry birds without white squares with a one Kernel.

Angry birds in Space - always white squares.

Edited by Antoxa1998

Share this post


Link to post
Share on other sites
xheretic    2

Thx guys...it's kernel problem. I tried Kernel mod 2 from link at the first page and Angry Birds runs nice and smooth.

Share this post


Link to post
Share on other sites
mulardo    0

Sory, but its woks 4 me! And all my friends too!

Could you tell me what do you ROM (WM) use? Because I can't do working my camera.

Regards,

Mulardo

Share this post


Link to post
Share on other sites

Hi, is possible to make a version for 2GB Omnia version? I wanna to have it in mystorage, but its only abou 1,5GB free space.

But this version IS for 2 Gb version!

Share this post


Link to post
Share on other sites
Agrajag    0

Hello... I tried to install via Ubuntu, like I did other times, but with no success (and I'm having problems with virtualization also). So I'm trying to use "FrenkieDroid V7". Well, even changing the startup.txt file from "...mmcblk1p6" to "mmcblk0p6" I get stuck "Android on Omnia II Loading.." I don't know what's wrong. Maybe the partition number... but I've already tried a lot of combination.

Ahh... it's ok now. If someone is having problem with boot... I used "mmcblk1p2".

Thanks!!

Edited by Agrajag

Share this post


Link to post
Share on other sites
aliexx    0

Hi ... thank you ... every thing is OK with my device but the phone doesn't work ... in the read me file is wroten that:

" If phone is not working for You (it's missing WCDMA 1900 frequency), just use standard JJ1 image. To do this rename cm_update_wm.sh script to cm_o2_update.sh re-run android and after update reboot. (cm_update_i65.sh script is to back to standard beta phone image)."

But i didn't understand it :( what does it mean by standard JJ1 image? its related to windows mobile? I don't know where should I find cm_update_wm ... help me plz

thanks in advanced

Edited by aliexx

Share this post


Link to post
Share on other sites
actionboyCZ    0

Hi, I am little lost in android. Can u explain me where how etc. can I make my SD card to work? I have installed android in mystorage. What type of format i need on sd card - FAT32 or ext4?tried both, none works

Edited by actionboyCZ

Share this post


Link to post
Share on other sites
tch717    0

having some prob downlod apps from google play..

"Your device is not compatible"

how to fix this?

e-meow.com

is my blog

Share this post


Link to post
Share on other sites
xheretic    2

Hi, I am little lost in android. Can u explain me where how etc. can I make my SD card to work? I have installed android in mystorage. What type of format i need on sd card - FAT32 or ext4?tried both, none works

I have Android on my SD card...system runs well but same as you it did not see FAT32 partition on SD card...so my camera won't take a picture, still throw me a message about insterting card :)

having some prob downlod apps from google play..

"Your device is not compatible"

how to fix this?

I had same bug and after first reboot I'm able to install almost every app...strange.

Edited by xheretic

Share this post


Link to post
Share on other sites
xheretic    2

Hi there...we've got same issue...You'are not an only one :)

Frenkie999999 any solution for working SD Card?!?

Edited by xheretic

Share this post


Link to post
Share on other sites

salute I installed FrenkieDroid_v7 works perfectly as a system .. but I had a problem my sd card is unavailable: (...

Format sd with fat 32 as primary and it should work

Share this post


Link to post
Share on other sites
Antoxa1998    6

If your vold.fstab look like

dev_mount sdcard /mnt/sdcard auto /devices/platform/s3c-sdhci.0/mmc_host/mmc0

change to

dev_mount sdcard /mnt/sdcard auto /devices/platform/s3c-sdhci.1/mmc_host/mmc1

Share this post


Link to post
Share on other sites
Hi there...we've got same issue...You'are not an only one :)

Frenkie999999 any solution for working SD Card?!?

Format the sdcard as fat32 active & primary.

Share this post


Link to post
Share on other sites
voyteckst    509

All credits for working Android port on Omnia 2 are going to:

- almar (Marc)

- bsbsbs (Sándor)

- Egon

- phj (János)

Great thanks also to:

-Sgoo (ciao bello!)

- Synescu

- ipaq3870 for the kernels.

-voyteckst

- o2droid

- Rapid81

- rom_omnia2

- voku

...cut...

Hmmm, o2droid is our (team) github for android sources not specific person ;-P

Edited by voyteckst

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.